1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

01:00 und der Mac wacht auf...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lemming71, 14.01.08.

  1. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Ich habe einen iMac 17" C2D 2GHz und seit drei, vier Tagen spinnt mein Mac. Er steht im Schlafzimmer und etwa um 01:00 Uhr nachts rum erhebt er sich nun regelmäßig aus seinem Ruhezustand und erwacht... einfach so...

    Davor war alles in Ordnung und sowas ist davor auch nie passiert. Un obwohl ich zwischenzeitlich weder was neues installiert habe, noch irgendein Update gemacht hatte, zeigt er nun diese Macke...

    Ich habe dann sicherheitshalber in den Systemeinstellungen nachgesehen (Energie sparen), dort vorsichtshalber den (leeren) Zeitplan einmal aktiviert/deaktiviert und solche Einstellungen wie "Aufwachen nach Stromausfall/Netzwerkanfrage" überprüft und deaktiviert. Das hat alles nichts geholfen, die Kiste geht trotzdem um 01:00 Uhr an.

    Kann mir jemand sagen was da los ist? Meien Frau bekommt schon immer die Krise, wenn sie nachts oplötzlich im Schlafzimmer durch das Gerödel und den hellen Bildschirm wach wird... :mad:
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Moin, gut geschlafen?
    Ich würde -in meiner Kenntnis aus der Windowswelt- auf Wake-up-on-Lan tippen. Ist der Rechner mit einem laufenden Router/Switch verbunden?
    Gruß
    Andreas
     
  3. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Guten Morgen, :.)
    Klingt sehr nach cronjob.

    Schau mal im crontab nach, ob Du irgendeinen Event gescheduled hast.
    (Auszugsweise: autom. Aktualisierung irgendeines Produktes, autom. Recorderaufnahme eines Elgato Sticks, ...).
     
  4. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Jo, darauf habe ich auch getippt und wie oben beschrieben den entsprechenden Eintrag in den Systemeinstellungen deaktiviert. Hat aber nichts gebracht. Daran liegt es also nicht.
     
  5. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Hm, Cronjob. Wie rufe ich den auf (keine Ahnung von Konsole) ?

    Davon ab, bei mir kann sich nichts unbemerkt aktualisieren, da ich den Little Snitch habe und alles von mir abgesegnet werden muss.
     
  6. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Also, es gibt crontabs für Anwender (user) und für das System.
    Ich habe hier keinen Mac, ich glaube in /etc/crontab stehen die Schedules für System und in
    /var/cron/tabs stehen die für den User (ich glaube in einem Subdir für den jeweiligen User)

    Kann man sich ansehen im Terminal, admin account
    Befehl: sudo more /etc/crontab
    bzw. eben sudo cat /var/cron/tabs/[name...]

    Kannst ja hier posten, was beim System bzw. User drinnen steht.

    Rausgesucht: Oder man verwendet http://www.abstracture.de/projects-en/cronnix
    Hoffe, das hilft.

    EDIT: http://discussions.apple.com/thread.jspa?messageID=6289354
     
  7. svn

    svn Prinzenapfel

    Dabei seit:
    20.01.06
    Beiträge:
    553
    Such mal nach diesem Problem, hab es schon öfter gelesen, es handelt sich wohl um einen Bug bei iMacs
     
  8. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    also hatte das selbe problem mit meinem mb !!

    Lösung :

    auf mac hd
    --> library
    --> Preferences
    -->system config
    --> und da dürfte ein wakeup...plist sein !!
    die einfach in den papierkorb schmeißen ( passwort eingeben) und computer neu starten !
    dann wacht er bei mir jedenfalls nicht mehr auf !!
    allerdgins kann ich auch keine einstellungen mehr machen bzg. ruhezustand aktivieren nach XXX Zeit ( unter "energie sparen") denn wenn ich die zeitangabe wieder rausnehme legt er ne neue wakeup.plist an, die dann wieder bewikrt das der mac um 1 uhr morgens an geht !
    meiner schläft jetzt wieder schön durch !!
     
  9. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    ne ist kein bug von imacs sondern eher von Leopard ;)
     
  10. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Das Problem gab es hier schon mal, und es gab auch eine Lösung dazu, wenn ich mich richtig erinnere, einfach mal danach suchen..

    Joey
     
  11. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    also die lösung die ich gepostet habe funktioniert bei mir bestens ;) !
    einfach mal probieren !!
     
  12. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Man kann eine "Umgehung" machen:
    In den Sicherheitseinstellungen angeben, dass der Computer zum Aufwachen ein PWD verlangen soll. Dann wartet er (eine Minute?) auf ein PWD, kommt keines, fällt er wieder in den Sleep-Mode. Und ich hoffe dann eben, dass er bei Dir nicht wieder erwacht. ;)

    Das allerdings (so es funktioniert) behebt nur das Symptom, nicht die Ursache. Ich wäre immer noch neugierig auf die crontab.
     
  13. Marshall_75

    Marshall_75 Cripps Pink

    Dabei seit:
    03.06.07
    Beiträge:
    153
    Hast du vielleicht in den Systemeinstellungen unter Energie Sparen
    irgendetwas in dem Zeitplan definiert ? o_O

    Hier kannst du ja auch festlegen, ob der Rechner zeitgesteuert gestartet oder heruntergefahren
    werden soll.

    Oder benutzt du ein Programm wie z.B.:Aurora um dich von iTunes wecken zu lassen? Nachts um 1 Uhr? ;)
     
  14. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Bei mir (MacBook mit Leopard) und einem Freund (iMac mit Leopard) ist genau das gleiche Problem vorhanden. Er schaltet einfach die Stromleiste aus, an der der iMac hängt. Das ist natürlich bei meinem MacBook nicht möglich. Ich habe auch mal diese wake.plst gelöscht gestern und denke, dass dies geholfen hat. Generell ist der Bug jedenfalls super nervig und scheint wirklich sehr, sehr oft aufzutreten!
     
  15. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    sagte ich doch...plist löschen und ruhe ist... !! bei mir ist der sogar wach geworden wenn der komplett ausgeschaltet war !! hoffe das apple mit dem nächsten update in den griff bekommt !!
     
  16. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Ja, bei mir auch. Komplett runtergefahren und schön eingeschlafen - mitten in der Nacht geht das Teil an, die externe Festplatte fängt an zu arbeiten und ich bin wach.
    Habe auch lange gesucht nach irgendwelchen sinnvollen Ideen um das Problem zu beseitigen. Und mehr als die wake.plst zu löschen findet man einfach nicht.

    Lustig ist aber auch, dass Apple viele Threads zu dem Thema aus dem eigenen Forum einfach gelöscht hat. Scheint denen vllt doch ein wenig peinlich zu sein...
     
  17. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Sorry, aber das klingt sehr mystisch, gleich springt Jonathan Fraser um die Ecke und spricht vom "OS X-Factor"...
     
  18. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    musst du ja nicht glauben ,war aber so !! bin da auch nicht der einzige bei dem das so ist/war !
    in div. foren kannst dir das anschauen !!
    dachte auch ich spinne als der wach wurde bei komplett ausgeschaltetem system ! die einzige möglichkeit ,außer plist zu löschen, ist das macbook komplett vom strom zu trennen !
     
  19. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Ja, also auch Akku ausbauen. Und das ist ja nun als tägliches Ritual völlig inakzeptabel.

    Und um es nochmal zu betonen: Bei mir fuhr das System auch dann hoch, wenn ich den Rechner vorher vollkommen runtergefahren hatte!
     
  20. Hollywood82

    Hollywood82 Pferdeapfel

    Dabei seit:
    23.10.07
    Beiträge:
    80
    richtig !! deshalb bezog sich das auch nur auf den Imac und nicht die MBs!! einfach wakeup.plist löschen und ruhe haben !! so sollte alles gesagt sein !!
     

Diese Seite empfehlen