1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

[10.14 Mojave] Nur sporadisch Internet trotz WLAN

Dieses Thema im Forum "Netzwerk" wurde erstellt von richy1887, 20.05.19.

  1. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Moin,

    ich habe seit 2 Tagen folgendes Problem:

    Wenn ich mein Macbook starte kann ich ein paar Seiten über Safari öffnen und dann ist plötzlich Schluss. Mal ist es eine, mal auch 5 Seiten. Dann ist die WLAN-Verbindung zwar noch da, aber keine Verbindung mehr zum Internet vorhanden.
    Wenn ich den Rechner dann neu starte, wieder das gleiche Spiel...ein paar Seiten gehen und dann ist Schluss.
    Ich habe dann mal versucht, das Macbook über mein iPhone mit dem Internet zu verbinden. Die Verbindung zum iPhone klappt, raus komme ich aber nicht.

    Ich habe nichts Neues installiert keine Veränderungen am System durchgeführt und auch keine Hardware-Änderungen vorgenommen, wo man das Problem vielleicht drauf schieben könnte.

    Alle anderen iPhones, iPads etc. laufen einwandfrei über meine Fritzbox 7590.

    Jemand vielleicht eine Idee, was das sein könnte?

    Bin über jeden Tipp dankbar!!
     
  2. MadMacMike

    MadMacMike Neuer Berner Rosenapfel

    Dabei seit:
    18.05.06
    Beiträge:
    1.952
    Schaue mal in den Netzwerkeinstellungen, ob du einen DNS zugewiesen bekommen hast.
    Systemeinstellungen/Netwerk/Weitere Optionen/DNS.

    Unter Weitere Optionen/TCP schauen, ob das Macbook die IP Adresse über DHCP bezieht
     
  3. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Moin,
    zu deinen Fragen: Ja und ja
     
  4. Marcel Bresink

    Marcel Bresink Biesterfelder Renette

    Dabei seit:
    28.05.04
    Beiträge:
    4.723
    Wie in einem anderen Thread schon beschrieben, müsste man erst einmal prüfen, ob die Behauptung "keine Verbindung mehr zum Internet vorhanden" tatsächlich stimmt. Wenn Safari keine Seiten mehr liefert, kann das auch ganz andere Gründe haben.

    Wenn das Problem gerade auftritt, welche Antwort liefern dann die folgenden 4 Befehle? (Kann man als Textblock so ins Terminalfenster kopieren.)

    ping -c 1 fritz.box
    ping6 -c 1 fritz.box
    ping -c 1 8.8.8.8
    ping6 -c 1 2001:4860:4860::8888
     
    doc_holleday gefällt das.
  5. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Moin,
    habe den Textblock, in dem Moment wo Safari wieder nicht "raus" kam, ins Terminal kopiert und ein Ergebnis erhalten. Was genau sagt mir Dieses nun?


    Bildschirmfoto 2019-05-23 um 08.09.41.png
     
  6. Marcel Bresink

    Marcel Bresink Biesterfelder Renette

    Dabei seit:
    28.05.04
    Beiträge:
    4.723
    Das heißt, dass die Behauptung tatsächlich nicht stimmt: Der Rechner ist voll mit dem Internet verbunden.

    Man muss also an ganz anderer Stelle nach dem Problem suchen. Ist in der Vergangenheit mal ein Werbeblocker oder eine Erweiterung für Safari installiert worden? Ist versehentlich die Nutzung eines Proxy- oder SOCKS-Servers eingeschaltet? Ist Safari möglicherweise von Malware angegriffen worden?
     
    ottomane, Balkenende und dg2rbf gefällt das.
  7. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Dann bin ich ja schon mal einen Schritt schlauer...oder auch nicht :)

    Vor 14 Tagen lief der Computer noch einwandfrei. Dann hatten wir ihn mit im Urlaub, dort aber nicht mit dem WLAN verbunden. Er wurde nur für Filme genutzt. Al ich wieder Zuhause war. traten die Probleme dann auf.

    Heißt also, ich habe in der Zwischenzeit keine Werbeblocker, Safari-Erweiterungen oder sonstige Software installiert.

    Ob Safari angegriffen worden ist, kann ich nicht sagen. Virenscanner habe ich ja nicht installiert. Wie bekomme ich das heraus?

    Ich habe allerdings gerade gesehen, das tatsächlich ein Häkchen bei "SOCKS-Proxy" gesetzt war. Ich habe dort aber noch nie was verstellt oder irgendwelche Häkchen gesetzt. Ich habe den Haken jetzt mal rausgenommen und teste.

    Vielen Dank für deine Hilfe!!
     
  8. Marcel Bresink

    Marcel Bresink Biesterfelder Renette

    Dabei seit:
    28.05.04
    Beiträge:
    4.723
    Wenn sich "von alleine" ein SOCKS-Proxy eingerichtet hat, ist das meistens ein Zeichen dafür, dass Dein Rechner von einem Trojaner angegriffen wurde. Das könnte z.B. "OperatorMac" oder "SearchAwesome" sein.

    Versuche mal, den Rechner mit MalwareBytes for Mac zu testen.
     
    Samoth, Marco_R, Balkenende und 3 anderen gefällt das.
  9. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Da scheint sich wirklich was eingenistet zu haben :confused:
    Das von dir empfohlene Programm hat eine "Bedrohung" gefunden, die sich KeywordsSearch nennt. Habe dann alle automatisch löschen lassen...und dich dachte immer, so etwas passiert mir mit dem Mac nicht!!

    Seit ich den Haken entfernt habe, läuft auch alle einwandfrei!!!!!

    Sollte ich mir Sorgen machen, auf Grund dieses Trojaners? Vorsichtshalber Passwörter ändern etc.??
     
  10. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.693
    Hi,
    ich würde lieber das System komplett neu Installieren und alle Passwörter ändern, zumindestens noch einen Scan mit Etrecheck durchführen und das Ergebniss hier in CodeTags Poste, die Anleitung folgt.


    Franz
     
  11. ottomane

    ottomane Roter Winterkalvill

    Dabei seit:
    24.08.12
    Beiträge:
    11.511
    Und du musst darauf achten, Software niemals aus irgendwelchen Downloadportalen zu beziehen, sondern nur aus dem Apple Store oder direkt beim Entwickler.
     
    Macbeatnik und dg2rbf gefällt das.
  12. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.693
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    31.296
    Hast du in der Vergangenheit etwas bei Download Portalen, wie Chip.de, softonic oder macupdate.com etc. Geladen, die packen derartiges teilweise mit bei, Software solltest du ausschließlich beim Hersteller oder dem AppStore laden.
     
    Hujo und dg2rbf gefällt das.
  14. Marcel Bresink

    Marcel Bresink Biesterfelder Renette

    Dabei seit:
    28.05.04
    Beiträge:
    4.723
    Ein Trojanisches Pferd trickst immer nur den Benutzer aus, aber nie den Rechner. Deshalb ist es bei dieser Art Bedrohung völlig egal, welchen Typ von Computer oder welches Betriebssystem man verwendet. Aus Sicht des Computers kann es für diesen Fall keinen Schutz geben. (Bei Viren ist die Sachlage dagegen völlig anders.)

    Einen Etrecheck halte ich hier für nicht sinnvoll.
     
    doc_holleday und Marco_R gefällt das.
  15. richy1887

    richy1887 Idared

    Dabei seit:
    18.06.09
    Beiträge:
    25
    Das Wichtigste zuerst...alles läuft wieder!! Hier erstmal vielen DANK an Marcel Bresink!!

    Ich habe durchaus schon Sachen von Seiten wie chip.de oder ähnlichen geladen. War eigentlich der Meinung, dass die Sachen von dort "sauber" sind. So kann man sich täuschen!

    Komisch ist nur, dass der Fehler aufgetreten ist und ich vorher so absolut gar nichts runtergeladen hab.

    Ich habe nun Mojave prophylaktisch neu installiert und angefangen, Passwörter zu ändern.

    Kann ich es vorerst dabei belassen?

    Software werde ich allerdings ab sofort nur noch aus "sicheren" Quellen laden :eek:
     
  16. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.693
    Hi,
    das passt so, alles Richtig gemacht.

    Franz
     
    richy1887 und Hujo gefällt das.