[MacBook Pro] MBP15" Early 2011 2,3GHz - Cernel Panic - Was ist zu tun?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von redbull-kalli, 08.07.19.

  1. errorlog

    errorlog Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    02.06.19
    Beiträge:
    405
    Ok, letztendlich "rate" ich auch nur, aber oben in Deinen ersten Bildern ist die Temperatur der CPU-Kerne krass höher als die Heatsink Temperatur. Spricht sowas nicht für schlechten oder keinen Kontakt?

    Warm werden ist normal, hab Dir mal 3 Screenshots von meinem 2012er hochgeladen. Idle, Lüftersteuerung default (CPU überhitzt), und Turboboost mit 57 Grad Trigger.

    Dann Ungine Benchmark gestartet. Mit default Einstellungen musste ich nach knapp 30 Sekunden abbrechen.
     

    Anhänge:

  2. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    @All,
    die Temperaturen haben sich unter EL CAPITAN wieder beruhigt. Mich wundert nur warum es unter Sierra bzw. High Sierra anders war. Da ich grundsätzlich auf meinen Macs auch Windows per BCA installiere, habe ich das in diesem Fall auch gemacht und Windows 7 Pro (64bit) mit all den vielen langen Updates installiert. Auch das hat geklappt.
    Um den Dingen weiter auf den Grund zu gehen beabichtige ich als nächstes die dGPU neu zu veröten, die CPU mit neuer Wärmeleitplaste zu versorgen und die Lüfter reinigen zu lassen. Wenn durch diese Maßnahmen der Mac tatsächlich wieder gut zu gebrauchen sein wird, dann hat sich die Mühe auch in finanzieller hinsicht gelohnt. Ich habe da ein gutes Gefühl. - in ein bis zwei Wochen weiß ich mehr. - Bis dahin.
     
  3. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    @All,
    die Temperaturen haben sich unter EL CAPITAN wieder beruhigt. Mich wundert nur warum es unter Sierra bzw. High Sierra anders war. Da ich grundsätzlich auf meinen Macs auch Windows per BCA installiere, habe ich das in diesem Fall auch gemacht und Windows 7 Pro (64bit) mit all den vielen langen Updates installiert. Auch das hat geklappt.
    Um den Dingen weiter auf den Grund zu gehen beabichtige ich als nächstes die dGPU neu zu veröten, die CPU mit neuer Wärmeleitplaste zu versorgen und die Lüfter reinigen zu lassen. Wenn durch diese Maßnahmen der Mac tatsächlich wieder gut zu gebrauchen sein wird, dann hat sich die Mühe auch in finanzieller hinsicht gelohnt. Ich habe da ein gutes Gefühl. - in ein bis zwei Wochen weiß ich mehr. - Bis dahin.
     
  4. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    @All,
    so, mein zu reparierender Kandidat ist wieder zurück. Nun schnurrt er wie ein Kätzchen. Der Mac wurde gereinigt, die Wärmeleitpaste erneuert, die dGPU neu verlötet, eine Schraube ersetzt und der linke Lautsprecher wieder instandgesetzt. Das hat mich rund € 60,00 und knapp 14 Tage Zeit gekostet.
    Neben einem neuen leistungsstarken Akku (€ 68,00), einer neuen SSD mit 480 GB (€ 48,00) habe ich auch noch auf 16 GB RAM (€ 43,00) aufgerüstet. Für das MBP selbst habe ich € 100,00 bezahlt. Das sollte mit ein wenig Glück wieder für ein paar Jahre reichen.

    Man muß nicht unbedingt das MBP so aufrüsten wie ich um damit noch ein wenig Freude zu haben. Wichtig ist eigentlich nur die "Reparatur" des MBP selbst. Diese habe ich bei der Firma Tim Siede (pc-bring-in-shop) in Georgsmarienhütte durchführen lassen. Er bietet seine Leistung u. a. auch bei ebay an.
     
    Balkenende gefällt das.
  5. errorlog

    errorlog Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    02.06.19
    Beiträge:
    405
    Cool! Ich hoffe Du berichtest weiterhin über Deine Langzeiterfahrungen mit der Reparatur. Bin neugierig.

    Mich würde mal interessieren, was der technische Hintergrund dieser Temperaturerhöhung aufgrund von fehlerhaften Lötstellen ist.
     
  6. Balkenende

    Balkenende Filippas Apfel

    Dabei seit:
    12.06.09
    Beiträge:
    8.900
    Sehr sehr stark. Das mal wirtschaftlich
     
  7. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    @errorlog,
    ...ich gehe davon aus das Dir das der Herr Siede bestimmt besser erklären kann als ich. Schreib ihm doch einfach. Er weiß das ich ihn in diesem Forum nenne.
     
  8. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    @All,
    ich habe noch eine Frage zur Darstellung der verbauten Grafikkarte in der "Übersicht".

    Aktuell ist es so, das in der "Übersicht" nur die "interne" Grafikkarte (siehe Foto) angezeigt wird. Erst wenn ich zum Beispiel mein Thunderboltdisplay am MBP anschliesse wird die dGPU (AMD Radeon 5750M 1024MB) in der "Übersicht" gezeigt. - Warum ist das so?
    2019-08-14 10.04.19 (Mittel).jpg
     
  9. Roman78

    Roman78 Allington Pepping

    Dabei seit:
    26.02.19
    Beiträge:
    192
    Gute Frage. Die ist mir auch aufgefallen bei einigen Modellen in Kombination mit diversen Betriebssystemen.
     
  10. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    ...ich habe meinen Mac Schrittweise auf ein aktuelleres OS geupradet. Nach dem Upgrade auf SIERRA wurden zunächst beide GPUs angezeigt. Nach den ersten Aktuallisierungen wurde wieder nur die "interne" GPU der CPU angezeigt (siehe Foto). Nach dem Upgrade auf HIGH SIERRA wiederholte sich das ganze (siehe Fotos).
     

    Anhänge:

  11. rage6880

    rage6880 Erdapfel

    Dabei seit:
    22.08.19
    Beiträge:
    4
    Eigentlich ist dies ganz einfach. Nur wenn die Leistung benötigt wird, aktiviert sich die Leistungsstärke Grafikkarte.
    Dies wird gemacht um Akku und Strom zu sparen.
    Dieses System mit dem Switchen der Grafikkarte geschieht je aktuellen MacOS System unterschiedlich.
    Windows Systeme haben meistens die selbe Funktion.
    Das System zeigt in dem Moment nur die Grafikkarte an, die angesprochen wird.
    Dies liegt ganz einfach an MacOS mit der Anzeige.
    Das Switchen ist natürlich klar, wenn dies nicht passieren würde wäre der Akku sehr schnell leer und der Stromverbrauch auch viel höher.
     
  12. redbull-kalli

    redbull-kalli Hibernal

    Dabei seit:
    21.04.15
    Beiträge:
    1.981
    ...so sollte es sein, aber...
    die unteschiedlichen Anzeigen wurden schon bei Updates und Upgrades angezeigt. Und dafür sollte doch eigentlich keine dGPU nötig sein, oder was meinst Du?
     
  13. rage6880

    rage6880 Erdapfel

    Dabei seit:
    22.08.19
    Beiträge:
    4
    Es reicht ein leichter anstieg - Updates vorallem benötigen mehr Power - dann Schaltet er um.
    Das ist völlig normal
     
    redbull-kalli und dg2rbf gefällt das.
  14. Roman78

    Roman78 Allington Pepping

    Dabei seit:
    26.02.19
    Beiträge:
    192
    Sollte bei Updates ja eigentlich nicht nötig sein. Wozu brauchen Updates mehr Grafikleistung? Aber ich habe bei 2010 Modellen gemerkt (weil die, wenn der Tantalkondensator defekt ist, beim umschalten auf die dedizierte Grafik abschmieren), dass das starten von z.B. MS Powerpoint die dedizierte Grafik aktiviert. Auch hier erschließt sich mir nicht der Grund.
     
  15. rage6880

    rage6880 Erdapfel

    Dabei seit:
    22.08.19
    Beiträge:
    4
    Es müsste nicht, aber das MacOS nutzt den GPU zusätzlich in dem Moment.
    Einfach gesagt, es ist nicht gut Programmiert.

    Aber Windows ist da nicht anderes. Bereits eine Webseite aufrufen und schon wird meistens der bessere GPU verwendet.
    Bei manchen reicht es das Fenster etwas zu verschieben.

    Dieses Umschalten klappt halt nicht so 100 % - je nachdem wer es Programmiert hat.

    Es reicht ein leichter Anstieg, dann wird halt umgeschaltet.

    im Akku Betrieb ist dies bei Windows anderes z.B. . Im Ausgeglichen Modus mit Netzteil reicht es wenn man das Fenster bewegt schon wird umgestellt

    Bei MacOS ist dies ähnlich.

    Schuld ist das MacOS.
     
    dg2rbf gefällt das.