LG Display 34WK95U-W / TB-3 Anschluss

Dieses Thema im Forum "Displays" wurde erstellt von FrankR, 07.10.18.

  1. atom64

    atom64 Golden Delicious

    Dabei seit:
    09.10.18
    Beiträge:
    10
    also ich muss mich noch mal melden weil jetzt in den letzten Tagen komische Dinge passiert sind.

    Ich habe es wie durch ein Wunder geschafft die vollen 5k unter windows mit einer DP 1.2 ! Grafikkarte (GTX980TI) zum laufen zu bekommen, wobei man erstmal nur 30hz einstellen konnte, dies aber bei nvidia settings auf 60hz forcen konnte.
    Es läuft tatsächlich weiterhin auf 10bit und 4:4:4 samples. Ich vermute hier kommt Display Stream Compression zum Einsatz.
    Die Freude hielt leider nicht lange, denn das ganze läuft nicht stabil. Nach 2 Tagen kam beim booten kein Bild. Ich habe dann andere DP Anschlüsse probiert und festgestellt, dass diese die 60hz nicht können (krasse Bildfehler). Nach mehrmaligen switchen gings dann wieder an dem ursprünglichen Anschluss. Am nächsten Tag ging der Ärger weiter, da war sogar meine TB3 Verbindung zum Mac betroffen - auch wieder kein Bild, mehrmaliges switchen brachte dann endlich Bild. Manchmal fällt es mitten beim arbeiten aus ! - Mac rebooted und nun keine Probleme mehr (erstmal).

    Fazit: Der Monitor wurde bestimmt nicht ohne Grund immer wieder verschoben, die Software ist einfach noch nicht ausgereift, alles ist sehr buggy - auch wenn es bei nicht 2018 MBP läuft würde ich trotzdem erstmal warten weil stabil kann man das nicht nennen !!!
     
    dg2rbf gefällt das.
  2. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    So langsam füllt sich auch die LG Seite unter den Support Kommentaren bei dem Display mit Problemmeldungen über TB Anschluss am MBP 2018 15", ebenfalls bei reddit gibt es schon so einige Meldungen - also das Problem scheint ein grundsätzliches zu sein. Hoffe es kommt bald mal was von LG/Apple dazu.
     
  3. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Hat vielleicht jemand schon das Display mit dem neuem 10.14.1 getestet? Ich bin noch bis Samstag unterwegs und ich würde gern wissen, ob mich dann vielleicht am Samstag ein problemloses Display erfreut ;)
     
  4. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Wie ich jetzt im Apple Support Forum gelesen habe bringt das 10.4.1 Update keine Lösung für das Problem :(
     
  5. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.218
    Das geht auch mit macOS dafür gibts ein Patch... DP 1.2 GTX1080ti 60hz 5K Ohne Probleme! (auch mit der 1080ti und meinem MBP geht 5k 60hz)

    Bildschirmfoto 2018-11-01 um 11.15.32.png
     
  6. Mr_Cudi

    Mr_Cudi Granny Smith

    Dabei seit:
    10.10.18
    Beiträge:
    14
    Und wo ist der Patch für das macbook pro 2018? :)
     
  7. Mr_Cudi

    Mr_Cudi Granny Smith

    Dabei seit:
    10.10.18
    Beiträge:
    14
  8. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Wurde mit dem Update auch die Display Firmware aktualisiert, oder nur die OnScreen Software selbst?
     
  9. Balkenende

    Balkenende Filippas Apfel

    Dabei seit:
    12.06.09
    Beiträge:
    8.871
    Ma Dank an alle, so bin ich erst weiter auf diesen Monitor aufmerksam geworden.

    Klasse Teil, unabhängig vom Grund des Threads. Den werde ich mir ggf. auch mal zulegen.
     
  10. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.218
    Nein also bei mir nur die Software
     
  11. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.218
    Korrigiere in der Apps selbst is das FW Update

    Bildschirmfoto 2018-11-04 um 12.24.27.png
     
  12. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Der Screenshot ist aber vom UltraFine, das ist ja eine andere Software als beim 5k 21:9. Ich probiere es heute Abend mal bei mir ...
     
  13. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.218
    Oh ok sorry dachte das wäre die selbe
     
  14. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Nein, aus irgendwelchen unverständlichen Gründen, hat LG da wieder was eigenes bauen müssen - nervt mich auch etwas, da ich beide Displaytpen an unterschiedlichen Arbeitsplätzen im Einsatz habe. Die Software des 21:9 braucht auch aus unerfindlichen Gründen bei ab und zu mal >100% CPU für ein paar Minuten und dann ist wieder Ruhe. Die Meldung, dass die Firmware upgedatet werden kann, kommt da immer, wenn man dann aber auf Aktualisieren drückt, erscheint der Hinweis, das die aktuelle Firmware auf dem Display läuft - naja, ist eben etwas speziell ...
     
  15. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Habe jetzt bei mir die OnScreen SW, die lt. Website angeblich vom 02.11.2018 ist, mal neu installiert - das ist aber nach wie vor 3.28 und ein FW Update möchte sie auch nicht durchführen - keine Ahnung, was die da machen. Aktuell bekomme ich nich mal die Produktwebseite (https://www.lg.com/us/monitors/lg-34WK95U-W-ultrawide-monitor) bei mir geöffnet "cannot decode raw data" (weder Safari, Chrome oder Firefox - auf dem iPad ebenso - denke also, es liegt an der Seite). Ich würde wirklich gern mal wissen, was die da so treiben ... :(. Wenn es nicht so ein gutes Display wäre - wenn es dann mal läuft - hätte ich es wahrscheinlich schon zurückgeschickt ...
     
  16. Mr_Cudi

    Mr_Cudi Granny Smith

    Dabei seit:
    10.10.18
    Beiträge:
    14
    Gebe auch langsam auf!

    Nachdem der Monitor 3 x erkannt wurde bekomme ich ihn jetzt gar nicht mehr.
    Sammelt man die Aussagen der einzelnen Rezensionen des LG 34WK95U ist für mich auch überhaupt kein Schema erkennbar?

    Mittlerweile ist auch schon eine OSC-Version vom 5.11.2018 bei LG online....Installiert man die, bekommt man aber gesagt, dass die Software mit der zuvor identisch ist... Die haben auf der LG Firmware Seite also nur das Datum geändert???

    Ein Aufwachen aus dem Ruhezustand ist immer noch nicht möglich!

    Ich war geduldig mit dem zuvor hochgelobten Monitor, aber langsam habe ich die Schnauze voll...das ganze kostet nämlich unendlich viel Zeit :(
     
    #76 Mr_Cudi, 07.11.18
    Zuletzt bearbeitet: 07.11.18
  17. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Ich würde auch gern wissen, was die da so trieben - jeden Tag mal das Datum der OSC Version tauschen, das Programm bleibt das gleiche ... Kannst Du eigentlich die Produktwebseite aufrufen - https://www.lg.com/us/monitors/lg-34WK95U-W-ultrawide-monitor - geht bei mir mit keinem Browser auf keinem Gerät ("cannot decode raw data")?
     
  18. dg2rbf

    dg2rbf Spartan

    Dabei seit:
    07.03.10
    Beiträge:
    1.611
    Hi,
    diese Seite ist defekt, habs auch grad getestet.

    Gruß Franz
     
  19. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Lustige Sache - hatte ich bisher äusserst selten, dass eine Seite gar nicht vom Browser verarbeitet werden kann ... Aber wahrscheinlich arbeiten die mit Hochdruck an einem Fix für das Display Problem und kommen nicht dazu die Seite zu fixen ... (die Hoffnung stirbt zuletzt ;))
     
  20. FrankR

    FrankR Seidenapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.326
    Gute Neuigkeiten: Mit der aktuellen 10.14.2 Beta Build 18C38b scheint Apple da was gemacht zu haben - bei mir läuft das Display jetzt sowohl direkt verbunden mit dem MBP (rechts oder links), als auch über die BlackMagic eGPU. Beim ersten mal anstecken hat es zwar etwas gezuckt, aber dann kam anstandslos ein Bild (via OSD Info 5120x2160@60Hz, ich nutze aber via MacOS skalierte 3840x1620).

    Getestet habe ich es aktuell in meinem Heimbüro, bis heute Mittag werde ich auch wissen, ob's an meinem Büroarbeitsplatz auch rund läuft.

    Info kam aus dem Thread im Apple Support Forum, dort berichten einige Teilnehmer auch vom Erfolg: https://communities.apple.com/de/message/200140422?start=30&tstart=0