1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zwei Airport Express im WiFi Netzwerk eines iMac

Dieses Thema im Forum "Netzwerk" wurde erstellt von Holger_F, 01.10.09.

  1. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Hallo zusammen,

    ich habe seit geraumer Zeit sehr gute Erfahrungen mit der drahtlosen Musikübertragung von der iTunes-Bibliothek (iMac im Keller des Hauses) auf eine HiFi-Anlage im Erdgeschoss gesammelt (via Airport Express und WiFi) und wollte nun das Netzwerk erweitern mit einem zweiten Airport Express an der HiFi-Anlage im 1. Geschoß.
    Mein Ziel ist, wahlweise "oben" oder "unten" die Musik zu hören, nicht in beiden Etagen.

    Laut Auskunft im Apple-Store beim Kauf des zweiten Airport Express kein Problem - praktisch leider doch.

    Nur ein Airport Express arbeitet. Dabei ist es egal, welches physische Gerät Airport Express (zwei Stück habe ich ja zur Verfügung) ich nutze.
    Das zweite lässt sich bis jetzt nicht einbinden.

    Hat jemand eine Lösung des Problems?
    Sicherlich mache ich bei der Konfiguration einen Fehler...
     
  2. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Soll "im WiFi Netzwerk eines iMacs" heißen das der iMac das Netz hostet?

    Mit welchem Fehler lässt sich die zweite nicht einbinden?
     
  3. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Hab es jetzt soweit hinbekommen, daß beide Airport Express konstant grün leuchten und auch bei iTunes alle drei Lautsprecher (Computer, Erdgeschoß und Obergeschoß) auswählbar sind.
    Bei Auswahl eines Musikstückes läuft es zunächst auch gut. Nach wenigen Sekunden wird aber die Musikübertragung auf den externen Lautsprechern (sowohl, wenn diese zusammen als auch einzeln ausgewählt sind) abgehackt und setzt bis zu 20 Sekunden aus.
    Dann kommt manchmal eine Fehlermeldung wie "Beim Verbindungsaufbau zum entfernten Lautsprecher xxx ist ein Fehler aufgetreten. Ein unbekannter Fehler ist aufgetreten (-15000)"
    Was kann man da tun? Ist die Signalstärke des WiFi Netzwerkes zu gering? Kann man diese erhöhen? Sollte ich einen anderen Kanal auswählen (derzeit "automatisch, 1"?
     
  4. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ja, wähl einen anderen Kanal.
     
  5. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Habe ich versucht und alle möglichen Kanäle (1,7, 12) getestet.
    Es ist immer das gleiche.
    1 APX - alles funktioniert
    2 APXe - Erkennung von Lautsprechern macht Probleme bzw. Musik hackt und wird teilweise ganz unterbrochen.

    Macht es u.U. Sinn, zwei getrennte Netzwerke zu kreieren? Dann müßte ich zwar vorher am Mac einstellen, in welchem Zimmer ich Musik hören will - ist nicht ganz der Sinn der Sache.
    Was denkst Duß
     
  6. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Nein nicht wirklich. Welche der zwei APs erstellt denn nun das Netzwerk eigentlich? Wie viel Empfang hast du beim Standort der zweiten?
     
  7. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    ... da fehlen mit leider Grundkenntnisse.
    Wie kann man denn die Signalstärke des WiFi - Netzes in der Nähe eines Empfängers messen?

    Zur ersten Frage:
    Ich habe einen der AP´s Schritt für Schritt installiert und den zweiten dann im Netz hinzugefügt. Alles planmäßig gelaufen.
    Beide sind, wie gesagt "dauerhaft grün" und werden ordnungsgemäß in Airport-Dienstprogramm angezeigt.
    Ich nutze mein iPhone als Remoute - Fernbedienung. iPhone meldet sich im WiFi problemlos an, ich kann die verschiedenen Lautsprecher (Computer, EG, OG) einzeln und zusammen anwählen, d.h. iTunes und die "Fernbedienung" zeigen diese richtig an. iTunes-Mediathek wird auch auf dem iPhone problemlos angezeigt.

    Es funktioniert ja auch an beiden Anlagen - sekundenweise.

    Gibt es so etwas wie einen WiFi-Verstärker, den man im Erdgeschoss platzieren könnte?
    :-*
     
  8. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Na ganz einfach. Du schnappst deinen iMac, dein iPhone oder ein anderes WLAN fähiges Gerät und stellst es an die Stelle wo die zweite AP hin soll. Dann schaust du wie der Empfang da ist.

    Wie genau hast du die AP dem Netz hinzugefügt? Netzwerk erweitern oder nur als Client eingeklinkt?

    Ein AP kann dein Netzwerk verlängern. ;) Ich glaube du hast einfach schlechten Empfang. Kannst du die Gerät näher zueinander stellen?
     
  9. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Nö, an der Signalstärke des WiFi-Netzes liegt es nicht. Vollauschlag.
    Außerdem agieren ja beide AP´s getrennt und einzeln auch an der "entfernten" Anlage.
     
  10. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Bitte, beantworte vorher ALLE Fragen, sonst kann ich dir nicht weiterhelfen, sondern mich nur wiederholen.

    Ich nehme an die AP die nicht bei der Anlage steht erstellt das Netz? Ist das korrekt?

    Wie hast du die zweite AP hinzugefügt? Netzwerk erweitern, etc pp?

    Details vom Netzaufbau, was steht wo. Was ist dazwischen (Wände? Luft? Ein Bagger?)
     
  11. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    OK, hier der Versuch der Antworten

    1. Die AP, die am weitesten weg ist (OG) erstellt das Netz
    2. Die zweite AP wurde unter "Netzwerk erweitern" eingebunden
    3. Der Mac ist im Keller, zwischen Mac und den AP´s sind eine Betondecke (Keller zum EG) und ein offenes Treppenhaus (EG zu OG).

    Das WiFi Symbol am iPhone zeigt auch im OG, also am entferntesten Punkt des Netzwerkes volle Signalstärke
    Allerdings habe ich beobachtet, dass das WiFi - Symbol in der Statuszeile oben auf dem Mac (da wo man Airport aktivieren/deaktivieren, mit anderen Netzwerken verbinden oder Netzwerke anlegen kann) nur 1 - 2 Striche zeigt. Also schwaches Netz.
    Direkt nach Aktivierung des Airports sind alle Striche schwarz, nach 5 sec nur noch der erste über dem Punkt.
    Kann das durch andere aktive Anwendungen auf dem Mac hervorgerufen werden?
    Interagiert diese Statusanzeige des WiFi-Netzes mit dem Airport?
     
  12. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Sooo jetzt noch eine kleine Frage, möchtest du das Netzwerk wirklich erweitern oder kommt es dir nur darauf an Musik vom der zweiten AP zu bekommen (durch die Anlage die angesteckt ist). Also wenn die die Erweiterung nicht brauchst, würde ich dir empfehlen die zweite AP nur als Client einzuklinken (da gibt es einen Option dafür, mir fällt gerade nicht ein wie die heißt, ist aber selbsterklärend).

    Hast du viele andere WLAN Netze in deiner Umgebung? Schau dir mal mit iStumbler zb an auf welchen Kanälen diese senden und wähle einen Kanal aus, der mindestens zwei Kanäle von allen anderen Netzt entfernt ist.

    Das schwankende Signal deutet auf einen Kanalkonflikt hin, der durch deine zweite AP nun verstärkt wurde. Selbst wenn du schon alle durchprobiert hast, ich würde dir raten das nochmal zu kontrollieren.
     
  13. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Mein Ziel ist eigentlich, wenn ich im Wohnzimmer im EG bin, mir Musik aus meine iTunes Mediathek über die dortige Anlage anzuhören und wenn ich in der Bibliothek im OG bin, dasselbe dort zu tun.
    Die jeweilige Lautsprecherauswahl treffe ich am iPhone.
    Soweit die Theorie...

    iStumbler habe ich gerade laufen.
    Bildschirmfoto 2009-10-03 um 15.23.44.jpg

    Ich hoffe, Du kannst das Bildschirmfoto sehen.
    Was ist davon zu halten. Interpretieren kann ich das nicht recht.
     
  14. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Du hast as einzige WLAN weit und breit. ;) Na immerhin.

    Okay, ich würde es mal versuchen ob es klappt wenn du die zweite AP nur als Client reinhängst. Versuch das am besten einfach mal.
     
  15. Holger_F

    Holger_F Fuji

    Dabei seit:
    19.05.09
    Beiträge:
    38
    Es ist geschafft! Beide Anlagen funktionieren jetzt einwandfrei!

    Danke, der letzte Tipp war entscheidend!

    Schönes Wochenende noch!
    :-D
     

Diese Seite empfehlen