1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zugriffsproblem auf Speedport W701 V

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von chrisonic, 04.09.09.

  1. chrisonic

    chrisonic Gloster

    Dabei seit:
    09.10.07
    Beiträge:
    60
    Hi Leute, brauch mal wieder Euren Expertenrat.
    Ich habe einen Speedport W701 V als Ersatz für meinen alten W700 V.
    Ich kann aber auf den neuen Router nicht zugreifen. Normalerweise brauch ich doch nur die IP Adresse in die Browserleiste eingeben und kann dann auf das Konfigurationsmenü des Routers zugreifen. Leiderfunktioniert das nicht. Kann mie evtl. jemand einen hilfreichen Tip geben?
     
  2. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    Aber im Netzwerk des SP701 bist Du auf jeden Fall oder ist er nagelneu und du warst noch nie mit ihm verbunden?
    Funktioniert Internet oder der Kontakt zu anderen Computern im Netzwerk?
    Bist du über LAN oder WLAN mit dem SP701 verbunden?

    Was passiert denn, wenn Du im Browser 192.168.2.1 eingibst?
    Hast Du den Router mal neugestartet?

    Da müsste man schon noch ein paar Infos brauchen um da weiter zu helfen.
     
  3. winz84

    winz84 Roter Delicious

    Dabei seit:
    19.07.09
    Beiträge:
    94
    hallo liebe gemeinde!
    hab folgendes problem:
    MBP late 2009 + Router Speedport W700V = kein WLAN.

    In Systemsteuerung steht, dass der Mac keine IP bekommt. (DHCP bei Router ist eingeschaltet) hab auch schon versucht feste IP zuzuweisen - ohne erfolg.

    hat jemand eine ahnung was ich versuchen kann?
    danke im voraus :)
     
  4. dEEkAy2k9

    dEEkAy2k9 Prinzenapfel

    Dabei seit:
    08.06.09
    Beiträge:
    550
    Also du solltest natürlich erstmal klären ob du auch mit dem neuen Router verbunden bist. Was du auch probieren könntest: http://speedport.ip eingeben anstatt der IP (standard 192.168.2.1)

    Log dich mal per Lan auf deinem Router ein und guck ob die MAC-Filterung ausgeschaltet ist bzw. die MAC-Adresse deiner WLAN-Karte im Macbook Pro aufgeführt ist.
    Mit meinem w503v hab ich auch ab und zu Probleme mit der automatischen IP-Zuweisung über den DHCP, mit manueller Adresse hat es aber immer geklappt.
     
  5. winz84

    winz84 Roter Delicious

    Dabei seit:
    19.07.09
    Beiträge:
    94
    hi,
    danke für die schnelle antwort!
    MAC-filter ist aus.
    vllt mach ich auch was bei der manuelle zuweisung falsch:

    ich geb meinem MBP in Systemsteuerung einfach eine IP ein (bsp.:192.168.2.111 und als teilnetzmaske 255.255.255.0 ein)
    muss beim router auch was einstellen?

    sry, bin nicht so der crack mit wlan und so

    gruß
     
  6. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    versuch mal einen anderen sendekanal am router.
     
  7. winz84

    winz84 Roter Delicious

    Dabei seit:
    19.07.09
    Beiträge:
    94
    selbe meldung "keine ip"
    trotzdem danke...
    noch eine idee? ich finde beim speedport auch keine einstellmöglichkeit, um feste IPs einzustellen.
     
  8. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    erstens versuche alle kanäle. du solltest 11 haben. hast du im mac die ip des routers als dhcp server eingetragen?
     
  9. winz84

    winz84 Roter Delicious

    Dabei seit:
    19.07.09
    Beiträge:
    94
    hab den dhcp server eingetragen und alle kanäle durchprobiert...leider nix neues.

    wie geh das mit ip festlegen? vllt hilft das?
     
  10. dEEkAy2k9

    dEEkAy2k9 Prinzenapfel

    Dabei seit:
    08.06.09
    Beiträge:
    550
    Evtl ist deine Teilnetzmaske falsch: Schon mal mit 255.255.0.0 versucht?

    Meine Settings zuhause am w503v (sowie vorher am w700v)
    Router (Gateway) 192.168.2.1
    IP 192.168.2.2-254 (irgendwas in dem Bereich)
    Teilnetzmaske 255.255.255.0

    Achja was du probieren könntest: Auf welchem Frequenzband sendet denn dein WLAN? Mein 503v kann z.b. das a/b/g/n 2,4GHz und a/n (glaube ich) im 5GHz Frequenzband (mehr Kanäle, größere Kanalabstände, keine Irritationen durch benachbarte WLANs - MacBook muss das natürlich auch können)

    Alternativ kannst du auch mal für 10 Sekunden hinten mit ner Nadel in den Router reinstechen und ihn so auf die Werkseinstellungen zurücksetzen, evtl hilft ja eine Neukonfiguration.
     
  11. winz84

    winz84 Roter Delicious

    Dabei seit:
    19.07.09
    Beiträge:
    94
    vielen dank, werd das erstmal ausprobieren und mich dann wieder melden!
     
  12. Mona-84

    Mona-84 Erdapfel

    Dabei seit:
    12.01.10
    Beiträge:
    4
    Hallo alle Zusammen!
    Ich bin neu hier und bin auch Mac-Neuling.
    Seit ein paar Monaten hab ich auch ein MacBook und bin soweit auch echt zufrieden.
    Hab nur leider hier und da auch so meine Schwierigkeiten.

    So kann ich leider auch keine kabellose Verbindung zu meinem Speedport 701v aufbauen.

    Könnt ihr mir sagen, wie ich hier überhaupt vorgehen muss?? Ich hab schon ganz viel in den Systemeinstellungen "Netzwerk" ausprobiert, aber ich komme nicht so richtig zurecht.

    Bei der Suche hab ich leider keine Anleitung für totale Anfänger gefunden.
    Hab zwar gelesen, dass der ein oder andere auch so seine Probleme hat, aber die sind dann schon an Punkten angelangt, wo ich noch nicht mal im Entferntesten war!

    Ich danke euch jetzt schon vielmals!!

    Lg Mona
     
  13. Der Kurze

    Der Kurze Granny Smith

    Dabei seit:
    13.01.10
    Beiträge:
    17
    Hallo Mona,

    stehen auf deinem Mac in den Netzwerkeinstellungen dein gesuchtes oder andere WiFi Netze zur Auswahl?

    Ist WiFi am Router aktiviert? Bei den Speedports gibt es hinten eine kleine Taste mit denen man die WiFi Aktivität deaktivieren kann.

    CU Bernd
     
  14. Mona-84

    Mona-84 Erdapfel

    Dabei seit:
    12.01.10
    Beiträge:
    4
    Hallo!!

    Also erst mal danke für die Antwort...

    An dem Speedport kann ich die WLAN aktivieren und deaktivieren.
    Hab ich aber an.

    Der Speedport steht mir in den Einstellungen nicht zur Auswahl.

    Ich hab auch schon versucht, ein neues Netzwerk anzulegen, aber offensichtlich bin ich für sowas zu doof.....
    Mit Kabel komm ich ins Internet.
    Hat eigentlich funktioniert, ohne dass ich was machen musste.
    Einfach Kabel rein, Safari auf und schon war ich drin.....
    :))
     
  15. tobitobitobi

    tobitobitobi Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    07.02.09
    Beiträge:
    249
    ja dann verbinde dich mal mit kabel, tippe im safari 192.168.2.1 ein und schau im speedport ob überhaupt ein wlan netzwerk angelegt ist / wie die ssid ist und das kennwort.
     
  16. Mona-84

    Mona-84 Erdapfel

    Dabei seit:
    12.01.10
    Beiträge:
    4
    Es hat daran gelegen!!

    Und ich hab's hingekriegt!! :)

    Ich freu mich riesig!!

    Vielen Dank!!
     

Diese Seite empfehlen