1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zufällige Wiedergabe in intelligenter Wiedergabeliste?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von leu3000, 06.06.08.

  1. leu3000

    leu3000 Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    6
    Schönen guten Abend.

    Irgendwie hatte ich in letzter Zeit den Eindruck, daß mein iTunes bei zufälliger Wiedergabe oft Songs ausgesucht hat, die ich gerade vor ein paar Tagen erst gehört habe.
    Andere Songs, die ich lange nicht gehört habe, wollte iTunes partout nicht von alleine auswählen.

    Dann bin ich auf die "Intelligenten Wiedergabelisten" gestossen, die ich vorher nie beachtet habe.
    Schnell habe ich erkannt, dass diese Listen unglaublich cool sind.

    Sofort habe ich mir eine Liste mit folgenden Kriterien eingerichtet:

    1: Wiedergabeliste # ist # Musik (also meine gesamte Bibliothek)
    2: Zuletzt gespielt # nicht innerhalb der letzten # 1 # Woche (Damit immer frisches Zeug reinkommt)
    3: Maximal # 300 # Objekte # sortiert nach # Meistgespielt- weniger oft

    Soweit so gut. Tatsächlich spielt iTunes nun Musik, die ich noch nie (oder vor Monaten das letzte Mal) gehört habe.

    Allerdings spielt er immer alle zu einem Album gehörenden Titel hintereinander ab.
    Ich möchte aber, dass in dieser Liste möglichst verschiedene Interpreten enthalten sind.
    Im besten Fall soll also kein Interpret/Album doppelt erscheinen.
    Sonst wird's mir zur monoton.

    Hat jemand eine Idee, wie ich das erreichen kann, bzw. was ich falsch mache?

    Vielen Dank und schöne Grüße!
    leu3000
     
  2. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Mach mehr Lieder rein und dann ne zwote Intelligente Liste die auf die verweist und dann die 300 drinnen hat nach Zufall.
     
  3. leu3000

    leu3000 Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    6
    Ahh, jetzt, ja!

    Habe jetzt in meiner ursprünglichen Liste die Anzahl der Songs aufs Maximum (9999) Songs erhöht.
    In meiner neuen Playlist habe ich jetzt angegeben, dass sie die Musik aus der oben stehenden Liste beziehen soll und daraus 300 Songs zufällig auswählen soll.

    Scheint zu klappen.

    In der neuen Liste sieht alles "sehr zufällig" aus.
    Es kommt kaum vor, daß mehrere Titel aus einem Album erscheinen.
    Und wenn doch, dann spielt iTunes die betreffenden Titel nun wenigstens nicht auch noch hintereinander ab.

    Super das!
    Tausend Dank für die prompte Hilfe!

    leu3000
     
  4. leu3000

    leu3000 Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    6
    ...doch nicht.

    In der neuen Wiedergabeliste tauchen zwar weniger Songs aus dem gleichen Album auf, trotzdem spielt er diese hintereinander ab, wenn sie doch auftreten.
    Ich hatte gerade jeweils 2x2 Songs aus jeweils demselben Album, und die kamen immer hintereinander.

    Unter Zufall stell ich mir irgendwie etwas anderes vor.

    Hmmm... jemand 'ne Idee?

    leu3000
     
  5. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    iTunes -> Preferences -> Wiedergabe
    der letzte absatz
    -> selten
    tick bei lieder
     
  6. leu3000

    leu3000 Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    6
    Hab ich doch.

    Unter Preferences steht:

    Intelligente zufällige Wiedergabe: Selten
    Zufällige Widergabe nach: Titel

    Komisch das.
     
  7. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    dann sind es zuwenig tracks um sie vernünftig zu schuffeln
     
  8. leu3000

    leu3000 Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    6
    Ohhhhh Mann.

    SORRY,SORRY,SORRY!

    Mein Fehler.
    Bei den ganzen Einstellungen der "Intelligenten Wiedergabelisten" hatte ich ganz vergessen,
    unter "Steuerung" in der Menüliste das Häkchen auf "zufällige Wiedergabe" zu setzen.

    Wie blöd. Tut mir leid.

    Trotzdem: Vielen Dank!
     

Diese Seite empfehlen