1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zu blöd für Ubuntu 7.1 unter Parallels?

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von Markus Oliver, 01.12.07.

  1. Markus Oliver

    Markus Oliver Martini

    Dabei seit:
    20.11.05
    Beiträge:
    660
    Ich habe jetzt mehrere Artikel zur Installation von Ubuntu 7.10 unter Parallels 3.0 gelesen und bekomme die Installation einfach nicht hin.

    Bei mir bootet Ubuntu. Dann wechsel ich die Sprache zu Deutsch und lösche im ersten Punkt des Bootmenüs die "Splash" Option.
    Danach wechsel der Bildschirm alle paar Sekunden für die Einrichtung der Grafik. Ich kann dann auf "OK" drücken und kann dann auch diese Befehlszeile eingeben:

    sudo pico /etc/X11/xorg.conf

    Leider tauchen dann am unteren Ende des Bildschirms jede Menge Optionen auf (so weiß unterlegte Befehle, die alle mit einem "^"-Zeichen und einem sich daran anschließenden Buchstaben ausgeführt werden können sollen.

    In die verlangte "Device" Datei, kann ich jedoch nicht wechseln.

    Hat das schon jemand hinbekommen oder kann mir zumindest erklären, was ich falsch mache? Gibt es vielleicht schon eine für Parallels 3.0 angepasste Ubuntu Version?
     
  2. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Statt ^ musst du STRG + Buchstabe drücken.


    Gruß
     
  3. Markus Oliver

    Markus Oliver Martini

    Dabei seit:
    20.11.05
    Beiträge:
    660
    Danke, das hat aber auch nicht geholfen.
     
  4. Sarah Nyn

    Sarah Nyn Kaiser Wilhelm

    Dabei seit:
    02.06.07
    Beiträge:
    177
    Ich kenne Para nicht, aber unter VirtualBox (welches gratis ist und wovon es eine Open Source Version gibt) ging das (zwar mit Tiger) ganz gut. Kannst du vielleicht mit ctrl+alt+f1 in eine Shell springen und darueber die Para-Tools installieren und hoffen, dass es danach besser geht? Nur so ne Idee, weiss nicht ob das geht.
     
  5. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Probier mal die alternate CD Version von Ubuntu. Die Standardversion konnte ich auch nicht installieren. Die alternate lief sofort.
     
  6. Markus Oliver

    Markus Oliver Martini

    Dabei seit:
    20.11.05
    Beiträge:
    660
    Ich habe es jetzt geschafft. Der Trick war nicht 7.1 zu installieren, sondern 7.04 und dann über die Software-Aktualisierung von Ubuntu einfach auf 7.1 upgraden. Ich habe das nach dieser Anleitung gemacht:
    http://www.simplehelp.net/2007/04/2...-os-x-using-parallels-a-complete-walkthrough/

    Wichtig ist, es genau so zu machen. Ich schreibe das extra, weil eigentlich eine andere Form der Installation nahe liegt. Vergesst es, dann klappt das Upgrade nicht. Man muss es wirklich genau und Schritt für Schritt wie in dieser Anleitung machen, dann klappt alles wunderbar.

    Die Internetverbindung lässt sich dann über die Kabelverbindung herstellen, also bloß nicht ewig nach einer Wlan-Konfiguration suchen... ;)
     
  7. Marvin_Do

    Marvin_Do Gala

    Dabei seit:
    07.06.07
    Beiträge:
    52

Diese Seite empfehlen