1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zellen mit Formel als Vorlage Excel 2008

Dieses Thema im Forum "Office:Mac" wurde erstellt von Mac.Gyver79, 13.09.09.

  1. Mac.Gyver79

    Mac.Gyver79 Antonowka

    Dabei seit:
    22.10.08
    Beiträge:
    363
    Hallo,
    Ich habe mir für die Arbeit eine Tabelle zum Stundennachweis erstellt (zumindest versucht)

    Ich habe die Zellen so formatiert, dass sie mir nun meine mein Stunden zwischen Arbeitsanfang und Arbeitsende inkl. Pause "ausrechnen". In einem neuen Feld werden mir dann automatisch meine Über- bzw. meine Unterstunden angezeigt.

    Nun würde ich gerne wissen, wie ich die Formeln, welche ich für die unterschiedlichen Zellen eingegeben habe so speichern kann.
    Momentan hab ich ja die Tabelle auf der es folgende Felder gibt von Montag bis Sonntag (von oben nach unten) und von links nach rechts: Anfang, Ende, Pause, Stunden, Ü-Stunden, Ü-Stunden 25%

    Nun möchte ich die momentan ausgefüllt Tabelle löschen aber dennoch die Formelformatierung der einzelnen Zellen behalten. Was muss ich da tun?

    Hoffe, dass das so verständlich war.

    Hätte auch noch eine weitere Frage.

    Wenn ich bei meiner momentan angefertigten Tabelle anstelle einer Anfangszeit etwas schreibe (z.B. Frei wegen Krankheit oder Frei wegen Abbruch) werden mir natürlich Fehler angezeigt (da die Zellen ja auf die Eingabe von Uhrzeiten formatiert ist.
    Kann man das irgendwie ändern?
     
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Wenn es sich nur auf die Tabelle bezieht, kannst du das Blatt oder auch einzelne Zellen sperren (mit Passwort).
    Wenn du so etwas wie eine Formatvorlage brauchst, kannst du entweder eine solche erstellen oder aber du erstellst dir eine Datei, die du mit der ersten Eingabe direkt unter einem anderen Namen speicherst. Das Original würde dann nicht angerührt.
    Dein letztes Problem lässt sich mit einer Wenn-Funktion darstellen. Wenn die Zelle A1 einen Text (d.h. keine Zahl/Uhrzeit) beinhaltet, dann muss das Ergebnis 0 sein, andernfalls wird eine von dir geschriebene Funktion (vermutlich die Differenz zwischen zwei Uhrzeiten) ausgeführt. Die Syntax dafür lautet:
    =WENN(A1="Frei";0;A2-A1)

    Für weitere Fälle neben "Frei" würde ich unter die Berechnung einfach eine Notiz machen. Diese lässt sich am Monatsende in ihrer Häufigkeit zählen, sodass du weißt, wie oft du frei hattest oder Krank warst. Als Textkriterium für die Formel bietet sich dann allerdings eher ein X an, um nicht durcheinander zu geraten.

    Das müsste für' erste so gehen. Leider bin ich gerade zu beschäftigt, um ein Oder-Funktion beim Textkriterium zu schreiben.
     
    #2 macaneon, 14.09.09
    Zuletzt bearbeitet: 14.09.09

Diese Seite empfehlen