1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

^-Zeichen in Kennwortfeldern?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jclw, 15.04.06.

  1. jclw

    jclw Gast

    So intuitiv OS X auch sein mag, es hat sich mir bisher nicht erschlossen, weshalb ich (mit der deutschen Tastaturbelegung) in normalen Textfeldern ^ durch Drücken der entsprechenden Taste und der Leertaste ohne Weiteres eingeben kann, selbiges aber nicht mehr geht, wenn dasselbe Zeichen Bestandteil eines Passworts ist. Auf die englische Belegung umzuschalten ist zwar ein Workaround, aber eben doch nervig...

    Lösungsvorschläge? Gibt es zum Beispiel irgendeine versteckte Option, mit der man die Dead Keys allgemein ausschalten kann?
     

Diese Seite empfehlen