1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

YouTube will einen Bund mit itunes eingehen. Kann aber nicht!

Dieses Thema im Forum "iPhone" wurde erstellt von physuck, 30.10.07.

  1. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Hallöchen miteinander,

    so, ich habe heute mein iPhone wiederhergestellt.
    Was mich wunderte war,

    1.) dass ich AnySim nicht nochmal anwenden musste.
    2.) dass Youtube nicht mehr geht. Es kommt eine Meldung, dass mein iPhone mit
    internetkonnektiertem iTunes verbunden werden soll. Dies habe ich dann auch gemacht und
    synchronisiert.
    Resultat: die gleiche Meldung erscheint wieder auf meinem iPhone.


    Und jetzt zu meiner Frage:

    Wie bekomme ich YouTube wieder hin?
    (Vorlesungen können seeeeeehr langweilig sein! ;)

    Noch ein paar Worte zu meinem iPhone. Es war ein orginales FW 1.1.1, was ich mittels iNdependence und AnySim den Weg zu meiner Simkarte eröffnet habe.

    P.S.: Auch die Suche hier wurde malträtiert! ;)
     
  2. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Weiss hier denn keiner einen Rat? o_O
     
  3. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Aller klar! Ich hab es hinbekommen! :D

    Hab mal ein bisschen erweitert herumgegoogelt! ;)
     
  4. Wechsler

    Wechsler Auralia

    Dabei seit:
    04.08.06
    Beiträge:
    201
    Es wäre nett, wenn Du alle anderen auch an Deiner Lösung teil haben lässt.

    LG Wechsler
     
  5. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Kein Problem! ;)

    Habe nach etwas längerer Googlerecherche eine Seite gefunden, die einem die Wiederherstellung von YouTube auf dem iPhone für die Firmwareversionen 1.0.2 und 1.1.1 erklärt.

    Link: --->klick
     

Diese Seite empfehlen