Yamaha/Steinberg Treiber (UR22MKii)- HighSierra - was da (bei mir) schief lief...Situationsbericht

Dieses Thema im Forum "Musikproduktion" wurde erstellt von koperoad, 02.01.18.

  1. koperoad

    koperoad Meraner

    Dabei seit:
    12.11.05
    Beiträge:
    224
    Nur mal n kurzer Erfahrungs/Situationsbericht: MBP2015 High Sierra, bisher relativ Problemlos. Nun letztens Steinberg UR22mkII (ich brauchte ma halt n besseres Mic als das eingebaute, entsprechend brauchte ich auch n Mic Vorverst.) Treiber installiert (leider der veraltete von der CD, was ich nicht wusste, mein Fehler), ok danach kernelpanic beim runterfahren, gut nach neuem Treiber ist. alles ok, dachte ich... bis auf, seit dem, warum auch immer, gelegentlich GPU/CPU Temp bei 80 statt ca 50 Grad im normalen Betrieb (just browsing), Neustart hilft meist. Des weiteren, wenn in accu betrieb, überlebt das MBP keinen sleep Mode, bei wieder einschalten startet der neu mit dem Hinweis "wurde vom Benutzer ausgeschaltet", btw spinnt safari gelegentlich (maus und alles andere hängt alle Minute für je 5sec), wobei DAS heute nicht mehr passierte.... ich weiss das ist hier alles im Telegramm Stil, es ist nur mal so ne von mir bisher nicht só gekannte neg. Erfahrung (ok ich hab wohl glück gehabt bisher, meist lief mit meinen Macs bisher alles eher easy)....
     
  2. uhansen

    uhansen Welscher Taubenapfel

    Dabei seit:
    29.09.11
    Beiträge:
    763
    Danke für den Bericht. Dieser und auch die Erfahrung eines Kollegen mit seinem MBP 13“ 2012 und High Sierra (bootete nicht mehr) bestärken mich, derzeit immer noch nicht darauf upzugraden.

    Außer dem üblichen PRAM und SMC Reset fällt mit auch nicht viel zur Reparatur der geschilderten Probleme ein - außer natürlich einer Rückkehr zu Sierra oder Capitan, was beim Mac ja immerhin noch geht (im Gegensatz zu Downgrades bei iOS).

    Viel Glück!
     
  3. koperoad

    koperoad Meraner

    Dabei seit:
    12.11.05
    Beiträge:
    224
    Danke :) Ja, da ich bisher keine negativen Erfahrungen mit High Sierra hatte (ok das sleep Problem hatte ich schonmal am Anfang von High Sierra , aber eher sporadisch, und nur kurzzeitig) war ich da frohen Mutes. Nun ja war wohl n Fehler. Also NVRAM/PRAM Reset hatte ich nicht gemacht (da ich auf der apple Seite gelesen hab, das "Infos zu kürzlichen Kernel Fehlern" gelöscht werden, das wollte ich erstmal nicht). N PMU Reset habe ich vorgestern gemacht und zumindest das Safari Problem scheint danach behoben (warum auch immer). Den UR22 von Steinberg hatte ich erstmal gestern auch noch abgezogen (kurzeitiges abziehen und selbst Neustarts im Safe Mode halfen komischerweise bisher nicht) , und oha heute, einen Tag später! ist, das GPU/CPU 80Grad Problem und das sleep Problem nicht mehr da, kann aber auch Zufall sein, ich muss das die nächsten Tage mal beobachten. Momentan gehts wohl. Ich werd die nächsten Tage den UR22 mal wieder anschliessen und sehen was passiert. Wenn sich Alles in Wohlgefallen auflöst , jo wär ja auch nicht schlecht, da bleib ich dann bei High Sierra, ok abwarten. Aber eins ist Fakt, die die sagen, nee... High Sierra erstmal nicht, kann ich nu verstehen!
     
  4. gaffer

    gaffer Ribston Pepping

    Dabei seit:
    20.12.06
    Beiträge:
    298
    Ur 22 mark II ist Class Compliant. Das heisst, es arbeitet OHNE Treiber. Genau so würde ich es versuchen. Keinen Treiber installieren, anschliessen, loslegen.

    P.S. Viele Probleme bei Computern rühren von falschen Treibern her, auch solchen, die noch immer aktiv sind und z7 denen die Hardware fehlt