1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Xserver Transfer mode

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Kermo, 13.05.08.

  1. Kermo

    Kermo Idared

    Dabei seit:
    20.03.07
    Beiträge:
    27
    Hi Leute


    Ich hab hier ein kleines Problem mit meinem Xserver.
    Zuallerst mal startet er nicht im Tranfer-Mode wenn ich während des Boot-Vorgangs T gedruckt halte. Auch scheint er nicht auf meine Versuche zu reagieren das Pram zu resetten (Command+Option+P+R), wohl aber wenn ich nur Option drucke worauf dann die Auswahl der Startdisk erscheint (womit die Möglichkeit ausscheidet dass es an der Tastatur liegt).

    Hat jemand eine Ahnung woran dies liegen kann und wie ich dies behebe?


    Nichts desto trotz konnte ich den Server im Transfer-Modus starten indem ich den Server über das vorinstallierte OS in diesem Modus starten liess, worauf ich dann eine 10.5 OS X Server auf die Disk installiert habe (über ein Macbook). Wenn ich den Server nun aber direkt von dieser Disk aus starten lassen will wird mir diese nicht erkannt und es erscheint nur dass Symbol welches anzeigt dass die Disk gesucht wird.

    Ich bin über jede Hilfe dankbar.

    Grüsse,
    Kermo
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ein Xserve G4, ClusterNode, G5, intel Dual, intel Quad, intel Okto? Ein bissl mehr über die Konfiguration als "Ich fahre einen Golf" wäre schon hilfreich um helfen zu können. :)
    Gruß Pepi
     
  3. Kermo

    Kermo Idared

    Dabei seit:
    20.03.07
    Beiträge:
    27
    Hat sich erledigt.

    Bei dem Server handelt es sich um einen G4 (PPC) ergo musste die Partition mit Apple Partition Map installiert werden, damit diese nach einer Installation auch booten kann (nix Intel).

    Tjo, darauf muss man auch erstmal kommen (OS klärt da ja nicht explizit darüber auf).

    Dennoch, der Server tut keinen Wank beim drücken der T Taste während des Bootvorgangs, wobei ich für den Moment damit leben kann.
     

Diese Seite empfehlen