1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

XQuartz 2.3.3 (X11) benötigt 10.5.7

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von karolherbst, 25.04.09.

  1. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    das neuste Update von XQuartz alias X11 benötigt Leopard 10.5.7. Ich gehe mal davon aus, dass 10.5.7 wirklich bald kommt ;) Also ist diese Info hier erstmal nur für Entwickler bedeutend.

    Infos hier

    direct Download hier
     
  2. stegi

    stegi Fießers Erstling

    Dabei seit:
    30.11.07
    Beiträge:
    127
    Vielleicht auch nur ein Tippfehler?
    Fände es etwas komisch, vor dem Update schon das X11 Paket bereitzustellen...
     
  3. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    Ich habe es heruntergeladen und versucht zu installieren => ging nicht, der Installer meldete, dass man 10.5.7 braucht
     
  4. stegi

    stegi Fießers Erstling

    Dabei seit:
    30.11.07
    Beiträge:
    127
    Ok, das klärt die Sache...
    Ich war zu feige, das selbst zu probieren ;)

    D.
     

Diese Seite empfehlen