1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

XP mit SP2

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von LongRanger, 07.10.08.

  1. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Hallo,
    ich habe mir gestern im Saturjn Windows XP Home mit dem Service Pack 2 für 99,95 gekauft. Ist es richtig, dass ich XP einfach per Bootcamp installieren muss und dann alles haargenau wie auf einem Widoof PC ist? Sprich ich kann dann einfach zB den Flugsimulator 2004 oder "X" installieren, mein Joystick(Saitek X51) und alles läuft wie gewohnt(von Windows)?
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Yep, sofern der Joystick einen USB-Anschluss hat und keinen Gameport erwartet.
     
  3. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Danke dir.
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    die sind aber sauteuer! gibts bei guten händlern ab 68 Euronen.
    http://www.litec-computer.de/Software/Betriebssysteme:::465_466.html
     
  5. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Jo, ich habs jetzt so gemacht und es läuft mittlerweile auch! FSX und der FS 2004+14 Add-Ons ist drauf.

    Allerdings funktioniert etwas mit den Treibern der Grafikkarte nicht, denn FSX schließt immer mit der Warnung, dass der Treiber installiert werden muss.

    Wie bekomme ich diesen Treiber jetzt installiert, damit das alles läuft?

    Meine GraKa:ATI Radeon HD 2600 Pro:

    Chipsatz-Modell: ATI,RadeonHD2600
    Typ: Monitor
    Bus: PCIe
    PCIe-Lane-Breite: x16
    VRAM (gesamt): 256 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0x9583
    Versions-ID: 0x0000
    ROM-Version: 113-B2250F-219
    EFI-Treiberversion: 01.00.219
     
  6. RiddleR

    RiddleR Carola

    Dabei seit:
    13.03.08
    Beiträge:
    109
  7. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Ich würde dann, wie beschrieben, den Treiber löschen. Nur was mache ich dann?

    Wie bekomme ich den neuen Treiber so installiert, dass alles perfekt läuft? Hat die Deinstallation Auswirkungen auf OSX oder hat das damit null zu tun?
     
  8. RiddleR

    RiddleR Carola

    Dabei seit:
    13.03.08
    Beiträge:
    109
    Nach der Deinstallation, wie beschrieben, den original ATI Treiber installieren.
    Und nein, die Änderungen betreffen nicht OS X, nur Windows.
     
    #8 RiddleR, 13.10.08
    Zuletzt bearbeitet: 13.10.08
  9. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
  10. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Kann mir das denn nicht mal eben einer sagen, damit ich das installieren kann?

    PS: Lade ich da eine .exe Datei runter?
     
  11. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Ich hab versucht die Datei zu laden, aber Mac macht daraus immer eine txt Datei, sodass sie nur 1KB groß ist und ich sie nicht mehr verwenden kann.

    Internet möchte ich unter XP extra nicht öffnen wegen der Virengefährdung. Wie bekomme ich dann jetzt denn Treiber?
     
  12. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Du brauchst folgenden Treiber: Klick mich! (Option 1). Wie bereits erwähnt, schau dir mal diesen Thread hier an. Sollte sich der Treiber nicht installieren lassen, dann musst du den Textabschnitt "Selbst modden ist angsagt" im oben verlinkten Thread durchlesen.

    Der Download der Datei verlief bei mir ohne Probleme. Du darfst die Datei auch nicht umbenennen oder so.

    Unter Mac OS X herunterladen und mit Hilfe eines iPods, USB-Stick, externe Festplatte - irgendeine Speicherlösung - auf Windows XP verschieben.

    Bei Fragen einfach melden .. :)
     
  13. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Herzlichen Dank. Sollten weitere Fragen aufkommen, werde ich mich melden.
     
  14. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    So, hatte eine kleine Hürde zu nehmen. . NET Frameworks war nur mit Version 1.1 vorhanden, hab das ganze jetzt mal auf 2.0 upgegradet.

    Allerdings meldet sich ATI bei der Treiberinstallation mit folgender Meldung und bricht dann ab:" Setup did not find a driver with your current hardware or operating system. Setup will now exit."

    Was ist nun zu tun?
     
  15. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Du brauchst nun folgendes Programm: DH Mobility Modder. Damit sollte die Installierung des Treibers wieder funktionieren. Die Verwendung des Modders sollte ungefähr nach diesem Schema ablaufen:

    1. Modding-Tool herunterladen und entpacken
    2. Aktuellen ATI-Treiber (Catalyst) herunterladen
    3. Alten Grafikkartentreiber entfernen (siehe diesen Beitrag hier)
    4. Neustarten
    5. ATI-Treiber ausführen
    6. Fehlermeldung abwarten, dass kein entsprechender Grafikchip gefunden worde (liegt entpackt nun unter C:\ATI)
    7. Setup des Modding-Tools ausführen
    8. Treiber in Modding-Tool zum Patchen auswählen (unter C:\ATI)
    9. Das Setup unter C:\ATI ausführen
    10. Neustarten

    Die Anleitung kann aber leicht abweichen. Bislang habe ich persönlich den Mobility Modder nicht gebraucht.
     
  16. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Ich habe alles installiert bekommen. Auch die Flugsimulatoren(FS 2004 und FS X inklusive 10 Add Ons ) laufen (fast) perfekt, denn es fehlt der Sound!

    Meine Logitech Anlage(Z-2300) ist angeschlossen und der PC gibt die Fehlermeldung aus, dass sich keine Soundkarte im PC befindet, bzw kein Treiber vorhanden ist.

    Wie bekomme ich das nun auch noch geregelt?

    Meine Soundkarte ist folgende:

    Intel High Definition Audio:

    Geräte-ID: 0x106B00A0
    Audio-ID: 48
    Verfügbare Geräte:
    Lautsprecher:
    Verbindung: Intern
    Kopfhörer:
    Verbindung: Combo
    Mikrofon:
    Verbindung: Intern
    Line-In:
    Verbindung: Combo
    S/P-DIF-Ausgang:
    Verbindung: Combo
    S/P-DIF-Eingang:
    Verbindung: Combo


    LG
     
  17. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Die Treiber-DVD, also die OS X Leopard-DVD, hast du unter Windows XP aber eingelegt und die Soundkartentreiber installiert, oder? Ansonsten würde ich einfach auf die Logitech-Webseite gehen, das Produkt suchen und den passenden Treiber herunterladen und danach installieren.
     
  18. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Das Problem ist, dass ich umgezogen bin und die beiden CD`s nichtmehr finde:-[

    Jetzt habe ich mit Windows schon wieder ein Problem:mad: : Wenn ich Windows beim starten auswähle bootet es kurz, dann switcht die Displayfarbe von schwarz auf weiß und OS X bootet.

    Wie kann das möglich sein, dass OS X hochfährt obwohl ich Windows beim Start ausgewählt habe, bzw wie kann ich das wieder ändern?
     
  19. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    das sieht so aus als ob dein windows korrupt ist und das EFI dann OS X für dich läd. ich würde mal windows neu installieren und am besten so, daß es auch die Bootcamp treiber benutzt. ich kann mir vorstellen, daß bei der Installation irgendetwas falsch gelaufen ist.
     
  20. LongRanger

    LongRanger Zuccalmaglios Renette

    Dabei seit:
    25.12.07
    Beiträge:
    256
    Das ist eigentlich das was ich gar nicht wollte, denn ich habe schon 29GB an Programmen installiert:-c
     

Diese Seite empfehlen