1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

XP-Installation nimmt keinen Tastendruck an

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Attrex, 14.03.09.

  1. Attrex

    Attrex Tokyo Rose

    Dabei seit:
    25.02.09
    Beiträge:
    69
    Hi,

    es gibt offenbar viele Installationsprobleme mit XP über Parallels 4.
    Leider habe ich über die Suchfunktion keine Hilfe bei meinem Problem entdecken können und hoffe nun, dass ich hier schnelle Hilfe bekomme.

    Ich habe nach der Anleitung hier im Forum in Parallels 4 die entsprechende VM für Windows eingerichtet. Nun bin ich bei der Installation. Auf die Nachfrage ob WinXP Prof. installiert werden soll oder ob repariert werden soll usw. habe ich mit Enter bestätigt. Das funktionierte auch. Nun bin ich auf der Seite für die Lizenzvereinbarung und muss F8 drücken zur Annahme. Leider passiert bei Druck auf F8 nichts.
    Das ist jetzt auch schon der zweite Anlauf. Beim ersten Mal hat er nicht mal die Entertaste angenommen.

    Ich weiß echt nicht mehr weiter, bitte helfen :(

    //Edit: Ah, F8 geht über die Menüfunktion. Okay, das hab ich ^^
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    Ich kann Dir mit Parallels leider nicht helfen, aber es wäre besser Du schreibst Parallels in den Titel deines Threads. Also am besten editieren. Dann sehen die Parallels Spezialisten, dass Du Hilfe brauchst.
     
  3. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Hast Du eventuell zwischenzeitlich mal das USB Port für die Tastatur gewechselt? Das mag P4 überhaupt nicht. Ist mir mal ähnlich ergangen, mußte wegen eines Defektes das Port tauschen und P4/Windows war nicht mehr dazu zu bewegen mit der Tastatur und Maus, die am gleichen Port hing, zu arbeiten. Gelernt habe ich das auch erst, nachdem ich zwei Neuinstallationen durch und als letzten Versuch das Port wieder gewechselt hatte - wobei unter OSX lief es, deshalb kommt man nicht auf sowas. Ist übrigens reproduzierbar, stecke ich wieder um, ist XP/P4 nicht in der Lage, die Tastatur am neuen Port zu erkennen.
     

Diese Seite empfehlen