1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

XP auf externer HD am Imac startet nicht mehr

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von rstle, 20.02.09.

  1. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    In meiner MAC Einstiegsphase habe ich auf einem Lacie Triple eine XP Partition erstellt, so richtig erinnern kann ich mich nicht mehr, wie ich das gemacht habe, glaube mit Bootcamp. War zwar etwas langsamer, aber für meine Zwecke völlig ausreichend. Angeschlossen über Fiwi 800. Diese ließ sich auch bis vor kurzem problemlos booten. Jetzt wird sie mir zwar beim Starten des Imac noch als bootfähiges Laufwerk angezeigt, wähle ich es jedoch aus, startet die ebenfalls verfügbare XP-Partition auf der internen Platte des Imac. Rufe ich im System Startvolume auf, wird mir alles mögliche angeboten, nur nicht mehr diese eine externe Partition. Merkwürdig aber, daß sie beim Booten angezeigt wird. Einzige Veränderung: ich habe NTFS Paragon installiert. Wie kann ich diese Partition wieder bootfähig machen? Unter XP scheidet aus, da es eine gemischte (MAC und NTFS Partitionen) ist und mit Paragon-Partitionsmanager aber nur als eine große MAC Partition angezeigt wird, obwohl in XP die NTFS Parts einzeln stehen. Das war aber bisher kein Problem, deshalb scheidet das als Ursache wohl aus.
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Hab ich das richtig verstanden, dass XP von einer FW externen Partition nativ booten sollte? Das kann ich mir nicht vorstellen. Da wärest Du der erste der das hin bekommen hat.

    Ein Fehler, der im Zusammenhang mit Paragon NTFS bekannt ist, ist das Fehlen der internen Bootcamp Partition bei den angezeigten Startvolumen in der Systemsteueung. Mit Alt Taste findet EFI die Partition aber und bootet auch.
     
  3. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Richtig verstanden, es hat definitiv funktioniert - Irrtum ausgeschlossen.
    Der Witz ist ja, daß ich diese Konfigurationen gemacht habe, als ich völliger Neuling auf dem Mac war. Bootcamp, Parallels, interne Platte teilen, etc. nach 2 Tagen erstmals am MAC. Seit ich nun etwas mehr Durchblick habe, tauchen die Schwierigkeiten auf. Ich habe Paragon deaktiviert, aber unter OSX wird bei den Startvolumen diese Partition nicht mehr angezeigt, aber im Efi beim Booten sehr wohl, aber dann wird leider die interne XP Partition verwendet. Über USB angeschlossen steht auch im Efi nichts, nur über FIWI. Parameter RAM habe ich gelöscht, ohne Erfolg.
    Habe nur im Festplattendienstprgramm gesehen, daß die Platte nicht (mehr?) bootbar ist. Da ich aber nicht weiß, wie das früher war, kann ich natürlich nicht sagen, ob da was anderes drin stand.
     
  4. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Habe in den sauren Apfel gebissen und den Imac auf ein Backup vom Dezember (ohne Paragon NTFS) zurückgesetzt. Erstaunlich, auf wieviele Partitionen/Geräte ich jetzt wieder zum Booten zugreifen kann. Offenbar hat das Programm aber in den XP Partitionen rumgeschrieben. Angeboten zum Booten werden sie mir jetzt wieder alle, aber gestartet wird dann doch immer nur die interne 32 MB Partition. Externe OSX Partitionen starten dagegen weiter ohne Probleme. Wobei seltsamerweise die bootbaren Partitionen je nach Anschluß USB/FIWI wechseln. Bei FIWI werden alle möglichen angezeigt.
    Paragon kommt mir nicht wieder auf die Kiste.
     

Diese Seite empfehlen