1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

xcode unter 10.5

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Apfelliebhaber, 18.09.09.

  1. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    das x code aus dem dev center(gestern geladen) läuft nicht uhter 10.5 (siehe screenshot)

    wo kann ich eins für 10.5 bekommen?

    danke
     

    Anhänge:

  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Außerdem war eine Version beim Mac auf CD/DVD dabei. (Die Download-Version ist aber im Zweifel neuer.)
     
  3. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Wie meine Vorposter sagten, Du brauchst Xcode 3.1 für Leopard. Nicht Xcode 3.2 für Snow Leopard.

    Alex
     

Diese Seite empfehlen