1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

x12220000_4_Recovery.ipsw

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von gateway_2_hell, 06.11.08.

  1. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Hat sich erledigt,

    es war nur eine Website vorrübergehen offline...

    Kann ich bei AT meine eigenen Threads löschen?
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Die brauchst du nicht. iTunes legt sie automatisch neu an, wenn du sie löschst. In dem Augenblick, in dem dein sich im DFU Mode befindliches iPhone mit iTunes Kontakt bekommt, wird sie neu geschrieben.

    Falls du auf den Lösungsvorschlag aus bist, diese Datei mit einer gepatchten zu ersetzen, rate ich zur Vorsicht. Das funktioniert meist nicht. ;)
     
  3. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Oh,
    toll, dass du so gut kombiniert hast und mich vor einem eventuellen Fehlschlag bewahrt hast ;)

    Dann werde ich einfach die Datei im DeviceSupport löschen, so dass der Ordner leer ist und schauen obs dann klappt. Dann sollte sie ja neu angelegt werden.

    Danke nochmals :)

    hell
     
  4. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.565
    Nope... Aber wir können Deinen Thread in den Trash voten. :)
     
  5. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Hallo,

    ich probiere gerade mein aus der Reparatur zurückgekommenes iPhone zum Laufen zu bringen. Ein einfaches einspielen meiner Custom Firmware funktionierte nicht, auch nicht nach Leeren des Ordners Device Support. Auf einem Windows XP Rechner mit frischer iTunes Installation kam auch gleich der Fehler 1600.

    Jetzt probiere ich gerade per Wiederherstellen die originale Software von Apple zu installieren, um danach meine custom Firmware zu installieren. Vielleicht klappt das ja...
    Habt ihr sonst noch nen Tipp gegen den Fehler 1600? Mein iPhone ist direkt per USB verbunden, ohne hub.


    Viele Grüße
     
  6. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    bemühe mal die suche. das problem ist hier mehrfach behandelt worden ...
     
  7. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Die hab ich schon mehrmals bemüht. Wäre toll, wenn du mir einen Thread nennen könntest!

    Das mit dem normalen Wiederherstellen über iTunes hat mich auch nicht weiter gebracht.

    Das einzige was ich jetzt noch machen könnte, wäre ja das mit der "x12220000_4_Recovery.ipsw", aber davon hat mir .david ja abgeraten...

    Hmm... Bitte um Hilfe
     
    #7 gateway_2_hell, 08.11.08
    Zuletzt bearbeitet: 08.11.08
  8. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    AppleDeviceService Programm entfernen, iTunes deinstallieren und danach iTunes 8 neu installieren, dann geht's.
     
  9. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Hallo david,

    wie kann ich denn Unter OS X das AppleDeviceService Programm deinstallieren?

    Sorry für die doofe Frage... Gibts den nicht nur unter Windows?

    Ich nutze iTunes 8.01 unter OS X Leopard.


    //Ich habe das ganze nun nochmal im Restore Modus gemacht, leider ohne Erfolg. Da kommt der Fehler 21.
     
    #9 gateway_2_hell, 08.11.08
    Zuletzt bearbeitet: 08.11.08
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Auf dem Mac brauchst du nur iTunes neu installieren (sorry, zuviele Win User beraten in letzter Zeit!;)), der AppleMobileService wird dann neu installiert.

    Aber das solltest du auch dringend tun. Und UNBEDINGT DFU Mode verwenden, NIEMALS Recovery Mode (Kapitel 5, Hackers Guide)
     
  11. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Hehe,

    ja das mit den Windows-Usern dachte ich mir schon.
    Reicht es einfach die iTunes.app aus dem Applications Ordner zu löschen? Oder gibts nen Uninstaller?
     
  12. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Richtig deinstallieren, nur löschen ist gerade falsch...
     
  13. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Gibts denn einen Itunes-Uninstaller?

    Oder soll ich eine Dritthersteller-Software zum Deinstallieren benutzen?
    Wenn ja, kannst du mir eins empfehlen?

    Ich habe gerade dieses hier gefunden:
    http://www.apple.com/downloads/macosx/system_disk_utilities/appdelete.html

    Was ich allerdings nicht verstehe: Ich habe auf einem Windows XP Rechner auf dem noch nie iTunes war, Itunes 8 installiert und habe trotzdem den Fehler 1600 bekommen.
    Wieso sollte es dann unter OSX klappen, wenn ich iTunes neu installiere?


    greetz
    hell
     
  14. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Nein, mach einfach das (nur die Anwendung betreffende Schritte!):
    http://support.apple.com/kb/HT1224

    -> bis Schritt 13!

    PS. Ev. klappt ja schon alles problemlos, wenn du den DFU Mode hinkriegst!;)
     
  15. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    So habs bis Schritt 13 gemacht, iTunes dann neu installiert.

    Leider hats immer noch nicht geklappt. Kommt wieder der Fehler 1600.

    Das iPhone ist definitv im DFU-Mode, der Bildschirm ist schwarz und es wird von iTunes als Gerät im Wiederherstellungmodus erkannt...


    Komisch ist, dass der iTunesHelper nicht erneut in die Startobjekte eingetragen wurde... Der Prozess läuft auch nicht mehr.


    Nachtrag: Habe die iTunesHelper.app erneut in die Startobjekte reingezogen, dann neugestartet. Der Dienst läuft nun wieder, aber der Fehler ist nicht behoben...

    2. Nachtrag: Habe es nun doch mit der x122220000_4_Recovery.ipsw probiert. Auch ohne Erfolg... Habe auch verschiedene USB-Ports getestet.
    Leider noch kein Erfolg.

    Ob mir Apple wohl ein Spezial-Iphone geschickt hat? ;)
     
    #15 gateway_2_hell, 08.11.08
    Zuletzt bearbeitet: 08.11.08
  16. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Ich werde das ganze heute Abend mittels QuickPwn an einem Windows Rechner versuchen. Da spricht doch nichts gegen, oder?
    Oder ist es sinnlos und wird den Fehler 1600 auch nicht umgehen?
     
  17. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Doch, das kann sein. Wahrscheinlich liegt's aber am DFU Mode, der muß richtig sein...
     
  18. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Ich habe es jetzt QuickPwn für Mac benutzt und das ging alles super ohne Probleme. Ich werde jetzt noch BootNeuter über Cydia laden und dann sollte ja alles klappen!

    Danke für die Hilfe :)
     
  19. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    ok, neuter und unlock selektieren... :)
     
  20. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Alles klar!
    Ich frage mich, wieso ich mich vorher mit diesem PwnageTool gequält habe. QuickPwn ist doch viel angenehmer und schneller, und mann muss kein Restore über iTunes machen...

    Welchen Bootloader soll ich denn nehmen? Letztes mal hatte ich den 4.6er! Das ist auch standardmäßig angewählt.
     

Diese Seite empfehlen