1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X11

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von mbpm, 18.06.09.

  1. mbpm

    mbpm Braeburn

    Dabei seit:
    17.04.06
    Beiträge:
    43
    Hallo,

    gibt es eine neuere Version von X11 als 1.1.3, die ich auf 10.4. installieren kann? Also ich habe die Verison 2.1.5 gefunden, bei der unter requirements steht, dass das auch für 10.4 ist. das Problem ist, man wird immer auf die developer Seite von apple verlinkt, auf der man das aber nicht runterladen kann.

    MfG
     
  2. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Hilft dir das hier weiter?
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Frei nach Gedächtnis ist das falsch. Bei den ersten Leo-Versionen war 2.0 (?) mit dabei, ab diesem Versionssprung läuft das auch nur noch dort.
    Die letzte offizielle für Tiger ist 1.1.3, aktuelleres für 10.4 musst du dir im Quellcode laden und selbst compilieren. Davon ist abzuraten (wenn du schon danach fragen musst).
     
  4. mbpm

    mbpm Braeburn

    Dabei seit:
    17.04.06
    Beiträge:
    43
    1.1.3 habe ich bereits installiert.

    aber danke für die antworten.
     

Diese Seite empfehlen