1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

X11 lässt sich nicht installieren

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von MatzeLoCal, 12.12.05.

  1. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Hallo,

    wenn ich versuche X11 zu installieren, erhalte ich die Meldung, dass X11 schon in einer neueren Version installiert sei. Dummerweise ist kein X11 installiert und das X11-SDK habe ich auch schon via Desinstaller entfernt. Hatte schonmal jemand das Problem? Ich würde auch einfach das X11-Packet drüber bügeln, allerdings finde ich im Package nicht das Skript das auf ein vorhandenes X11 prüft.

    Thx,

    LoCal
     
  2. tobiasp79

    tobiasp79 Meraner

    Dabei seit:
    04.09.05
    Beiträge:
    225
    Hallo

    das gleiche Problem hatte/habe ich auch.
    Wollte ein Programm installieren welches X11 braucht.
    Also X11 versucht zu installieren, da kam die gleiche Meldung wie bei Dir.

    Hab das ganze dann auf Eis gelegt - warum auch immer.

    Bis dann

    Tobias P79
     
  3. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Problem gelöst.

    Hätte ja auch früher dran denken können.
    Also die Version auf der Download-Seite von Apple ist für Panther. X11 für Tigger befindet sich auf der Install-DVD

    Greetz,

    LoCal
     
  4. Holle

    Holle deaktivierter Benutzer

    Dabei seit:
    21.12.05
    Beiträge:
    143
    Supidupi!!!
    Hat mir gerade auch geholfen!!!
    Vielen Dank! :)
     
  5. MacAndreaz

    MacAndreaz Gast

    Hallo,

    Und ich wollte es noch sagen:

    Jaguar hat keines (X11),muss von Apple heruntergeladen werden...
    Auf Panther ists (Install. Routine) dabei,
    Auf Tiger ists auf den Install. CDs,


    MacAndreaz
     

Diese Seite empfehlen