1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X11 Install Problem

Dieses Thema im Forum "OS X-Developer" wurde erstellt von Chuck-.-, 22.05.07.

  1. Chuck-.-

    Chuck-.- Bismarckapfel

    Dabei seit:
    22.12.06
    Beiträge:
    142
    Hey,

    Ich sitzt hier gerade in der Berufschule und wir sollen mitloggen was so im Internet los ist. Die Windows User machen das mit Wireshark und ich wollt das mit x11 machen.
    Jetzt hab ichs mir runtergeladen und wollte es installieren. Jetzt bekommen ich den Fehler das schon neuere Sofware Installiert ist obwohl ich die neuste version von X11 Installiert habe udn vorher noch nie x11 Installiert hatte. Entweder bräuchte ich nun ein Programm das das glecihe macht wie x11 oder halt nen Tipp woran das liegen könnte. Wernn ich im Spotlight anch x11 suche findet er nur nen Ordner der x11 heißt. ne anwendung ist dort aber nicht drin. Naja order kurz verschoben auf den USB aber Problem is immernoch da also denk ich nich das es von dem Ordner kommt.

    Ich hoff jemand kann mir helfen. Wär en bisschen dringend da ich ja wie gesagt in der Schule sitzt.
    Wär super wenn mir jemand helfen könnte :)

    LG Jannik

    EDIT: Shit hätt besser in "NetworkinG" gepasst habs zuspät gemerkt . sorry :(
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ach das ist schon okay! … aber das Du das über die Suchfunktion nicht gefunden hast, ist schon schlimmer! :p

    X11 hat ja nur verflixte 3 Buchstaben. Hänge noch ein * und installation dran (X11* Installation) und Du findest genug Lesestoff … auch einen Thread wie diesen

    Gruss
     
    Chuck-.- gefällt das.
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Keine Chance! Du benötigst die X11-Version von Deiner OSX-Installations-DVD!

    Die Downloadversion von Apple ist nur für OS X 10.3.x gedacht.

    Sorry.

    *J*
     
    Chuck-.- gefällt das.
  4. Chuck-.-

    Chuck-.- Bismarckapfel

    Dabei seit:
    22.12.06
    Beiträge:
    142
    Ah k das könnte es sein. Hab die Version von der Apple HP runtergeladen :(
    Danke für eure hilfe. PS wegen der Suchfunktion: Hab zwar gesucht aber leider nicht gefunden da ich nur x11 eingegeben hatte und ich hab nichmehr dran gedacht das man nur wörter mit 4 Buchstaben suchen kann ;)
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Steht ja auch groß dabei! Wer lesen kann ist wie so oft klar im Vorteil.

    Wireshark gibts übrigens auch für den Mac, auch ohne X11. Alternativ kamma natürlich auch Ethereal von Hand compilen. Und wozu überhaupt ein GUI? Richtige Männer verwenden das auf der Command line. :p
    Gruß Pepi
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Oha, das wirft ja ein gewisses Licht auf die Apfelgemeinde. ;) Diese Frage (runtergeladen, läuft nicht, Fehler "neuere Version vorhanden") ist ja bekanntlich der Dauerbrenner unter den Fragen.

    *J*
     
  7. Chuck-.-

    Chuck-.- Bismarckapfel

    Dabei seit:
    22.12.06
    Beiträge:
    142
    ne habs von der "osx.iusethis.com" runtergeladen nich direkt von der Apple Seite ;)
     
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Wenn Du genau schaust, dann verlinked I Use This auf http://supportdownload.apple.com/download.info.apple.com/ Apple_Support_Area/Apple_Software_Updates/Mac_OS_X/downloads/061-0859.20031027.WPr65/X11User.dmg und dahinter vermute ich definitv Apple.
    Das File wurde bewußt nicht verlinked.
    Gruß Pepi
     

Diese Seite empfehlen