1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X11 + Gimp was mache ich Falsch ?

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von RayBan, 16.08.08.

  1. RayBan

    RayBan Klarapfel

    Dabei seit:
    26.06.05
    Beiträge:
    278
    Ich habe mir gestern Gimp geladen nur beim öffnen sagte mir das Programm ich benötige X11.
    Also mal schnell Gegoogelt und dann X11 geladen : http://apple-x11.softonic.de/mac

    Dann habe ich versucht X11 zu installieren und habe dann diese Meldung bekommen ( siehe Anhang ) kann nicht Installiert werden auf Volumen . Es ist bereits neue Software Installiert .

    Ich habe 10.4.11 bedeutet das es eine alte Version X11 ist oder ?

    Ok habe glaub ich den Fehler gefunden :

    Systemvoraussetzungen (mindestens):
    Arbeitsspeicher: 256 MB
    Mac OS X 10.3 bis 10.3.9

    Wisst ihr wo ich die neueste Version auch für 10.4 herbekomme ?
     

    Anhänge:

  2. RayBan

    RayBan Klarapfel

    Dabei seit:
    26.06.05
    Beiträge:
    278
    Ich finde in google versionen nur von 2004 gibt es keine neuen ?
     
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
  4. RayBan

    RayBan Klarapfel

    Dabei seit:
    26.06.05
    Beiträge:
    278
    Ja ich habe es gerade gefunden Danke.
    Nur das Problem ich habe meine Disk eins bei einer Freundin vergessen und an die Cd komme ich nicht so schnell bekommt man das Prog. nicht irgendwo im netz auch ?
     
  5. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Wenn ich diese Fehlermeldung richtig verstehe, dann hast Du schon X11 installiert.
    Ich selbst habe X11 von der Installations-CD installiert und anschliessend die neuesten Updates dazu runtergeholt. Hast Du schon einmal auf deinem Mac nachgeschaut ob X11 installiert ist, im Ordner Dienstprogramme. Irgendwann die letzten Monate gab es das besagte Update dazu.
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Nein, definitiv nicht! Alle Downloads im Netz sind entweder zu alt (10.3) oder zu neu (10.5 - inoffiziell!).

    *J*
     
  7. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    ---
     
    #7 crossinger, 16.08.08
    Zuletzt bearbeitet: 16.08.08

Diese Seite empfehlen