1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WPA2 unter Tiger nutzen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von so_what, 07.09.09.

  1. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Hallo zusammen,

    ich habe auf meinem PowerBook G4 Mac OS 10.4.11 installiert. Als Router benutze ich einen Linksys WAG200G.

    Mit meinem MacBook Pro (SL installiert) kann ich ohne Probleme WPA2 nutzen. Bei Tiger richte ich das WLAN genauso auch ein. Jedoch kommt keine Verbindung zustande. Das WLAN Symbol bleibt grau. WPA fkt. allerdings ohne Probleme mit Tiger.

    Kann mir jemand von euch einen Tip geben? Einstellungen hab ich mehrfach kontrolliert.


    MfG, Marco
     
  2. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Es gab, soweit ich weiß, Powerbooks mit Airportkarten die einfach kein WPA2 können... Eventuell liegt es daran?
     
  3. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Das Powerbook fkt. mit WPA2, weil ich da schonmal Leopard drauf hatte.
     
  4. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ok, alles klar. Bekommst du irgendeine Fehlermeldung? Hast du schon mal neu gestartet und WLAN aktiviert bzw deaktiviert?
     
  5. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Alles schon probiert, ohne Erfolg. FM erscheint keine. IP-Adressen sind manuell vergeben bei mir, ohne DHCP. Dies sollte aber nichts machen, denk ich. Hab ja bei anderen Geräten im Netzwerk auch keine Probleme mit man. Adressen.
     
  6. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    MAC Adressen Filter eventuell drin?
     
  7. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Den hab ich drin. Sollte es daran liegen?
     
  8. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Naja, es könnte daran liegen wenn du die MAC deines Macs :)D) nicht eintragen oder falsch eingetragen hast. Schalt ihn mal testweise aus.
     
  9. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Hab jetzt den Filter ausgeschaltet gehabt, ohne Erfolg. Ich denk mal nicht, dass es ein Routerproblem ist. *i hope*
     
  10. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Änder mal den Key auf etwas "einfaches" und probier es erneut. Lösch das WLAN Netz aus den bevorzugten Netzen und dem Schlüsselbund.
     
  11. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    moin,

    hab nun getestet und muss leider sagen, dass es weiterhin nicht fkt. :(
     
  12. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Klingt jetzt gar nicht gut. :( Ist die SSID eingeblendet?
     
  13. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Die SSID ist ausgeblendet. Hat vorher beim PowerBook problemlos fkt. unter Leo.
    Jetzt beim neu aufsetzen mit Tiger hab ich erst die Probleme. Leo ist mir aber zu "schwer" für den G4, wollte es deshalb nicht nochmal aufsetzen.
     
  14. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Mhhh das ist wirklich ziemlich seltsam. Versuch mal die SSID einblenden. Klappt es wenn du das Netz total unverschlüsselt hast? Ich weiß, das ist alles noch keine Lösung, aber zumindest mal ein Ansatz das Problem zu finden.
     
  15. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Unverschlüsselt und mit WPA fkt. es ohne Probleme. Das AirPort Symbol schlägt sofort aus und hat Empfang.
     
  16. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Bist du dir sicher das du damals wirklich WPA2 verwendet hast? Ist WPA nicht eventuell eine Option für dich? (versteckte SSID, MAC-Filter hält das Scriptkiddygrundrauschen ja schon ganz schön ab. ;))

    Ich meine, wenn du jetzt irgendwo mitten in der Pampa wohnst eventuell, ist es auch schon egal ob WPA oder WPA2.
     
  17. so_what

    so_what Gloster

    Dabei seit:
    21.08.09
    Beiträge:
    61
    Hi :)

    WPA2 hab ich damals verwendet, da bin ich mir 100% sicher. Ich musste den Router erst umstellen, als ich Tiger drauf hatte (auf WPA).

    Mit WPA kann ich leben, WPA2 wäre aber schöner. ;) Wenn es nicht geht, dann lass ich es jetzt so, wie es ist. Ob nun WPA oder WPA2, beides kann man knacken. Ist dann halt nur eine Frage der Zeit.

    Ich bedank mich bei dir, für deine Hilfe. :)
     
  18. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Tut mir leid das ich nicht mehr helfen konnte. :( Eventuell unter einem neuen User könntest du es noch probieren, dann sind die Hausmittelchen auch schon wieder erschöpft (von neuem System abgesehen).
     

Diese Seite empfehlen