1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WPA unter 10.2.8?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Schnabel, 01.01.08.

  1. Schnabel

    Schnabel Gast

    Hi,

    ich habe hier ein G3-ibook mit Airport-Karte unter OS X 10.2.8. Wenn ich die Einstellungen richtig deute, kann ich damit maximal auf WEP-"verschlüsselte" WLANs zugreifen. Kann ich dem ibook denn auch irgendwie WPA beibringen?

    Danke für jede Hilfe,
    Stefan
     
  2. MacTuX

    MacTuX Fuji

    Dabei seit:
    04.01.04
    Beiträge:
    37
    Hi Stefan,

    WPA-Verschlüsselung ist meines Wissens erst ab Mac OS X 10.3 möglich. Die Lösung wäre also ein Update auf die neuere Mac OS X Version.

    Grüße Markus
     
  3. Schnabel

    Schnabel Gast

    Hi Markus,

    sowas hatte ich mir fast gedacht... Kann man 10.3 denn noch irgendwo käuflich erwerben? 10.5 dürfte für das alte ibook wohl zuviel des Guten sein, oder?

    Tschö,
    Stefan
     
  4. MacTuX

    MacTuX Fuji

    Dabei seit:
    04.01.04
    Beiträge:
    37
    Also ich würde einfach mal bei eBay oder in irgendwelchen Mac-Kleinanzeigen schauen. Denke, dass du das da für einen kleinen Betrag bekommen kannst. Ich kann aber auch noch mal schauen, ob wir noch eine Lizenz in der Firma haben, die wir nicht mehr brauchen. Wenn ja, meld ich mich noch mal.

    Grüße Markus
     
  5. NikoMac

    NikoMac Jamba

    Dabei seit:
    23.10.07
    Beiträge:
    56
    Wenn ich mich recht erinnere, kann 10.3.0 auch noch kein WAP, also nicht vergessen, auf 10.3.9 upzudaten, das kann´s sicher.
     

Diese Seite empfehlen