1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WPA einrichten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Wombat, 09.03.06.

  1. Wombat

    Wombat Gast

    Hallo an alle!

    Ich versuche verzweifelt mein WLAN mit WPA zu schützen, allerdings bekomme ich es nicht hin. Ich habe bisher immer WEP 128-bit verwendet und wollte jetzt auf WPA umstellen. Mein Router ist ein WebStar 2320B und unterstützt so ziemlich alles (WEP 64-bit, 128-bit, WPA, WPA-PSK, 802.X). Ich nutze ein iBook mit einer eingebauten AirPort Extreme Karte. Da sich mit dem Router nicht nur mein iBook, sondern auch ein Windows XP Rechner verbinden muss, habe ich einen pre-shared Key von 64 hexadezimalen Zeichen gewählt (ich hatte gelesen, dass wenn man einfach ein ASCII-Passwort verwendet, es zu Problemen bei der Verschlüsselung kommen kann und daher ein pre-shared Key vorzuziehen ist).

    Ich habe dann den Router dementsprechend konfiguriert und bei meiner AirPort Extreme Karte als Netzwerk Other ausgewählt, die ESSID eingegeben und als Sicherheits-Option WPA-Personal ausgewählt. Wenn ich dann aber auf Verbinden klicke, bekomme ich eine Fehlermeldung mit der Mitteilung, dass mein Netzwerk die Verschlüsselunsmethode nicht unterstützt (TKIP). Wie muss ich das nun anstellen? Hat jemand Erfahrung damit?

    Ich bin für jeden Hinweis dankbar!

    Viele Grüsse,
    Wombat
     
  2. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    hallo,
    hilft das:
    PSK = Pre-shared key mode

    also musst du am router WPA-PSK nehmen!

    und wenn du ein wenig mehr sicherheit im WLAN haben willst richte dir noch zusätzlich MAC adresse filtering ein bzw. mach die SSID hidden...

    iPoe

    PS: und stat dhcp nimm statische IP
     
  3. Wombat

    Wombat Gast

    Hallo iPoe!

    Ich habe am Router WPA-PSK gewählt. Dieser scheint automatisch eine Verschlüsselung mit TKIP vorzunehmen, die ich wohl auch nicht deaktivieren kann. Einen Mac-Filter habe ich bereits eingerichtet und meine ESSID ist auf hidden eingestellt.

    Ich hatte mein WLAN bisher mit WEP 128-bit geschützt, aber gestern ist etwas merkwürdiges passiert (daher die Aufregung), nämlich dass ich plötzlich nicht mehr auf meinen Router zugreifen konnte. In meinem Windows-Rechner sah ich, dass er plötzlich eine völlig andere IP zugeteilt bekommen hatte, die mit meiner Router-Konfiguration gar nicht möglich gewesen wäre (da hätte es 192.168.0.X sein müssen und er hatte plötzlich 192.254 ....). Das liess darauf schliessen, dass die IP des Routers sich ja auch auf 192.254.... geändert haben musste und wie der das von alleine machen soll ist mir nicht ganz klar :-[. Daraufhin habe ich ein Reset des Routers gemacht und suche nun nach einer zuverlässigeren Methode, den Zugriff auf mein Netz zu erschweren, als WEP.

    Um auf WPA zurückzukommen, er nimmt den pre-shared Key von mir nicht an und ich überlege nun, wie ich das Netzwerk etwas sicherer bekomme. Es ist halt bei uns sehr ärgerlich. Wir haben sehr viele WLANs hier (ich habe mehr als 12 gezählt) und Attacken auf meinen Router scheint es nach der Logfile jeden Tag zu geben, wobei ich kein Fachmann bin und gar nicht beurteilen kann, ob es sich um tatsächliche Attacken handelt. Aber ich gehe lieber mal vom Schlimmsten aus ...

    Wer noch Ideen hat, wie ich das WPA bei mir anschmeissen kann - oder auch jede andere Methode (ich wollte halt nur erstmal klein anfangen).

    Viele Grüsse,
    Wombat
     
  4. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    schonmal mit einem ASCII Passwort und dem einschalten der SSID? (SSID soll nicht versteckt werden)

    Bei mir, funktionierts nur so

    so long...
     
  5. Wombat

    Wombat Gast

    @Hausmeister76

    Wenn ich bei meinem Router WPA-PSK auswähle, dann bekomme ich nur die Option eine pre-shared Key einzugeben. ASCII-Passwort steht gar nicht zur Verfügung (fällt mir erst jetzt auf). Ich bin etwas ratlos. Wenn ich WPA auswähle (anstelle von WPA-PSK), dann geht das nur im Zusammenhang mit einem Radius-Server. Sowas habe ich aber leider nicht.

    Viele Grüsse,
    Wombat
     
  6. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    naja, WPA-PSK ist auch richtig....

    Also stell mal WPA-PSK ein und tippe mal ein recht simples PW ein, als Anfang... und nun halt noch das ganze in Mac OS X einstellen (Persönlicher WPA) nun sollte es aber funktionieren...

    so long...
     
  7. Wombat

    Wombat Gast

    Hallo Hausmeister76!

    Vielen Dank für Deine Nachricht. Ich habe es 3x so probiert und konnte mich mit meiner AirPort Extreme Karte nicht verbinden. Es gibt in meinem Router eine Option die heisst WPA Group Rekey Interval. Keine Ahnung, was genau das ist. Steht per default auf 0. Ich habe mal 60 eingetragen und siehe da - es geht mit dem bereits von mir ausprobierten Passwort (am Passwort lag es also nicht).

    Wenn irgendjemand weiss, wozu das gut ist, dann bitte ich diese Person, dass er doch bitte ein bisschen Licht in mein düsteres Leben bringen möge. Vielleicht kennt ja auch jemand ein gutes Dokument/Link zum Aufbau eines WLANs, wobei mich die Sicherheitsmöglichkeiten besonders interessieren.

    Ich habe dazu nur dieses Dokument gefunden (wonach ich auch vorgegangen bin): Securing AirPort Extreme Networks with WPA.

    Vielen Dank noch mal, für Eure Hilfe!

    Viele Grüsse,
    Wombat
     
  8. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    @wombat....welchen Router hast du genau?

    Dieses Rekey Intervall gibt an, in welchen Zeitabständen ein neuer Key zwischen Clients und Router eingestellt wird.... schon sehr komisch da bei dir...

    so long....
     
  9. Wombat

    Wombat Gast

    Das Modell ist ein WebStar 2320B. Ich befinde mich zudem hier in Spanien (keine Ahnung, ob das irgendwo aus meinem Profil ersichtlich ist - muss mal nachsehen), vielleicht ist dieser Router bei Euch gar nicht auf dem Markt.

    Was bedeutet das denn jetzt aber für mich? Sind das 60 Minuten / Stunden / Tage? Verfällt der Key?

    Viele Grüsse,
    Wombat
     
  10. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    dann liegt das Problem an der Spanischen Luft :p ;)

    nein Scherz bei Seite.... Das Rekey Intervall gibt halt nur an, in welchen Zeitabständen ein neuer Sitzungsschlüssel zur Übertragung der Daten genommen wird. Das passiert voll automatisch und ohne dein Zutun.

    Edit: Die 60 sollten 60 minuten sein, kann aber auch sein, das die Einheit in deinem Router anders ist...

    so long....
     
  11. Wombat

    Wombat Gast

    Vielen Dank für Deine Hilfe.

    Werde meinem iBook jetzt ein bisschen Ruhe gönnen und mir selbst auch :).

    Viele Grüsse,
    Wombat
     

Diese Seite empfehlen