1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wordpress - HILFE!! Kann mich nicht mehr einloggen...

Dieses Thema im Forum "CMS" wurde erstellt von Von Bremen, 06.04.09.

  1. Von Bremen

    Von Bremen Doppelter Prinzenapfel

    Dabei seit:
    02.10.04
    Beiträge:
    438
    ... Hilfe Leute, nach meinem Umzug (Provider A - B, mit vollständigem Datenbank-Umzug und Domain-Umkonfiguration) erscheint zwar der Blog, leider aber nicht das Admin Einlogg-Fenster... SCH.... Nur eine Fehlermeldung, die ich nicht verstehe!! Kann jemand helfen, bitte?!

    Adresse:
    http://web283.server97.greatnet.de/blog

    Login (oder wo er sein sollte):
    http://web283.server97.greatnet.de/blog/wp-admin

    Vielen Dank für ALLE Lösungsansätze!

    :-c
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Da steht großgeschrieben dass, das Culumnus Plugin einen Fehler macht. Lösch es doch einfach mal.
     
  3. Rattle the Cat

    Rattle the Cat Boskoop

    Dabei seit:
    04.04.09
    Beiträge:
    41
    du bist schlau wie soll er es löschen wenn er nicht ins Admin CP kommt? Logg dich auf deinem FTP mit Cyberduck oder ähnlichen ein und lad die Mod Dateien neu hoch.
     
  4. Von Bremen

    Von Bremen Doppelter Prinzenapfel

    Dabei seit:
    02.10.04
    Beiträge:
    438
    Danke. Welche Mod-Dateien meinst Du? Die Seite läuft wieder einigermaßen, mittlerweile kann ich mich auch wieder einloggen. Der Witz ist nun: Auf der Startseite (der ersten Seite des Blogs) scheint alles zu laufen; Wenn ich jetzt auf eine beliebige andere Seite gehe (z.B. "Impressum), dann kracht wieder alles z'sammen. Ich krieg' ne Krise... Irgendwas ist da beim Umzug schiefgelaufen....
     
  5. Von Bremen

    Von Bremen Doppelter Prinzenapfel

    Dabei seit:
    02.10.04
    Beiträge:
    438
    Konkreter: Wenn man ERST auf einen Tag in der TagWOLKE klickt und von der Seite (mit den Ergebnissen) dann beispielsweise den oberen (Seiten-) Link "Impressum" anklickt, setzt irgendetwas "tag/"+"geklickten Tag" vor den Link, der zum Impressum führen würde. DAS ist das Problem.
     
  6. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Du bist noch schlauer - auf FTP-Zugang hinweisen, aber nicht wissen, dass man logischerweise per FTP ein Plugin löscht, wenn es solche Probleme macht, dass es übers Webinterface nicht mehr möglich ist.
     
  7. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Dann kann er es auch einfach löschen du Witzbold. Im übrigen meinte ich natürlich das er per FTP das Plugin löschen soll. So wie es alte Wordpresser schon immer gemacht haben.
     
  8. Von Bremen

    Von Bremen Doppelter Prinzenapfel

    Dabei seit:
    02.10.04
    Beiträge:
    438
    Also Danke in jedem Fall, ich denke, es funktioniert jetzt wieder...
     
  9. Dominik.

    Dominik. Tokyo Rose

    Dabei seit:
    01.05.09
    Beiträge:
    70
    Hallo,

    ich habe wordpress frisch installiert und wollte mich einloggen, leider funktioniert es nicht, Die Zugangsdaten sind definitiv richtig.

    Klicke ich "anmelden" erscheint einfach wieder die selbe Seite, ohne, dass dort steht "Passwort falsch" oder "Username falsch". Die Felder in der Anmeldemaske sind dann einfach wieder leer.

    Muss ich vielleicht die Webadresse ändern, also die Domain verwenden welche ich später für meine Webseite benutze?

    Der Provider schrieb damals nach dem ich mir den Webspace gemietet habe:


    Zitat:
    Ihre Vorschau-Domain: kdxxxx_xxx.webspace-9.domain-offensive.de (Diese Domain NICHT zum produktiven Einsatz benutzen)

    Nicht zum Produktiven Einsatz, heißt dass das ich auch für das Aufbauen einer Webseite mit Wordpress schon meine richtige Domain verwenden muss?
     
  10. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also wenn er dir sagt da liegt ein fehler vor, wird das so sein, du könntest zu das passwort mit phpmyadmin in der datenbank prüfen oder korrigieren ... vielleicht da irgendwo der hund begraben ...
     
  11. Dominik.

    Dominik. Tokyo Rose

    Dabei seit:
    01.05.09
    Beiträge:
    70
    Ich hab jetzt alles davon Login Trouble WordPress Codex versucht.

    Nichts hat geholfen. Meine Fresse, was fürn Scheißdreck.

    jetzt hab ich mir den Firefox runtergeladen und was is? Es funktioniert.

    Ich habe den Slimbrowser, das ist der schnellste Browser den es gibt, auch schneller als firefox, merk ich gerade.

    Kann mal jemand überprüfen, ob der slimbrowser bei wordpress allgemein nicht läuft?
     
  12. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    es kann helfen, die ip-adresse statt der domain im pfad zu nutzen …
     
  13. Dominik.

    Dominik. Tokyo Rose

    Dabei seit:
    01.05.09
    Beiträge:
    70
    Ein ähnliches problem hab ich auch manchen Foren, ins besondere bei der forensoftware die bei consultdomain/de verwendet wird. Wenn ich mich einlogge, muss ich die seite dann nochmal neuladen, damit ich eingeloggt bin.
     

Diese Seite empfehlen