1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlanverbindung Airport Extreme bricht immer ab... die Lösung

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Guggele, 02.01.09.

  1. Guggele

    Guggele Gloster

    Dabei seit:
    26.11.08
    Beiträge:
    65
    Hallo zusammen, der ein oder andere wird auch schon das Problem gehabt haben oder hat es noch. Die Wlan Verbindung bricht immer mal wieder ab und baut sich danach wieder auf. Das ist ziemlich nervig und bringt auf Dauer auch keinen Spass. Ich habe mich über die Tage mal mit dem Problem beschäftigt und folgende Lösung gefunden. Vielleicht klappt es ja bei dem ein oder anderem auch.

    Zuerst alles was an Eurem Macbook oder iMac hängt entfernen. Dann die Geräte Stromlos machen. Beim Macbook den Akku entfernen.
    Jetzt für ca. 10 Sekunden den Startknopf drücken. Nun das Gerät wieder an den Strom hängen, einschalten und wieder herunterfahren.

    Nun den PRAM und NVRAM zurücksetzen. Dies geht wie folgt (Quelle Apple):

    Fahren Sie den Computer herunter.
    Suchen Sie die folgenden Tasten auf der Tastatur: Befehlstaste, Optionstaste, P und R. In Schritt 4 müssen Sie diese Tasten gleichzeitig drücken.
    Schalten Sie den Computer ein.
    Drücken Sie die Befehls-. Options-, P- und R-Tasten und halten Sie sie gedrückt. Sie müssen diese Tastenkombination drücken, bevor der graue Bildschirm angezeigt wird.
    Halten Sie die Tasten gedrückt, bis der Computer erneut startet und Sie den Startton zum zweiten Mal hören.
    Lassen Sie die Tasten los.
    Der PRAM und der NVRAM Ihres Computers sind nun auf ihre standardmäßigen Werte zurückgesetzt worden. In gewissen Modellen wird die Einstellung der Uhr auf ein Standarddatum zurückgesetzt.

    Ich habe meinen iMac jetzt seit 3 Tagen am laufen und noch keinen Aussetzer. Vielleicht können die die das gleiche Problem haben das mal veruschen und hier posten.

    CU Guggele
     
    awk gefällt das.
  2. Guggele

    Guggele Gloster

    Dabei seit:
    26.11.08
    Beiträge:
    65
    So ich grab das nun mal wieder aus. Ich habe bzw. hatte nun wieder Aussetzer und habe mich nun noch mal ganz genau mit dem Thema beschäftigt. Dazu habe ich mir ein Gerät besorgt um die Feldstärke zu messen.

    Dabei habe ich festgestellt da je nach dem wo der Router steht und wenn es nur 3 cm sind, die Feldstärke um bis zu 20% zunimmt. Wenn diese bei mir unter 19% ist, dann bricht die Verbindung immer ab, das WLAN Symbol am Mac zeigt aber dass die Verbindung sehr gut ist, d.h. alle Balken sind schwarz. Das Messgerät sagt aber etwas anderes.

    Ich habe also nun den Mac und den Router so lange hin und her geschoben bis ich über 25 % bekommen habe. Nun habe ich laut Protokoll von meiner Fritzbox seit Donnerstag keine Aussetzer mehr gehabt.

    Stellt einfach mal Euren Mac zum testen neben den Router und schaut was passiert. Mich würde mal interessieren ob es dann bei Euch auch weg ist oder ob es noch an etwas anderem liegt. Klar eine Karte kann immer defekt sein, kann ich aber bei mir ausschliessen da eine neue eingebaut wurde.

    CU Guggele
     
  3. iDirter

    iDirter Bismarckapfel

    Dabei seit:
    02.02.09
    Beiträge:
    76
    habe einen airport express und wenn da mal die verbindung abschmiert, musst du nur reseten
     

Diese Seite empfehlen