1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN (WPA2) Probleme unter MAC OS

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von klenge_Mup, 28.12.07.

  1. klenge_Mup

    klenge_Mup Gast

    Habe gerade gesucht aber kein thread gefunden was meinem Problem entspricht, es gibt manche die kommen meine recht nah, aber eine Lösung für mein Problem konnte ich leider nicht entnehmen :(

    Also mein Problem ist Follgendes:
    Ich habe die Verschlüsslung meines WLAN Rooter geändert von WPA nach WPA2, unter WPA lief es ohne Probleme. Mit WPA2 habe ich nun das Problem, dass nach eingabe des Verschlüsslungs-Satzes schreibt mein MacBook mir "Verbindung fehlgeschlagen" liegt das nun am Macbook oder an was?

    (wenn ich auf WPA zurücksetze dann klappt es, würde dann sagen, das MACBook verträgt kein WPA2, weiss jemand was?)

    danke
    mfg
    klenge_Mup

    _____________________________________________________________________

    Problem hat sich geändert,
    habe nun in den weiteren Optionen der Netzwerk einstellungen nun etwas mehr gefunden, problem ist nun, ich wähle mein WLan Netz aus und setze "Persönlicher WPA2", der mac setzt jedoch immer wieder auf "persönlicher WPA" zurück
    weiss da jemand bescheid?
     
    #1 klenge_Mup, 28.12.07
    Zuletzt von einem Moderator bearbeitet: 28.12.07
  2. dude34

    dude34 Empire

    Dabei seit:
    07.11.07
    Beiträge:
    85
    Ich habe an meinem Router auch von WPA auf WPA2 umgestellt.
    Wenn ich jetzt in den "bevorzugten Netzwerken" den alten WPA-Eintrag herausschmeisse und anschließend einen neuen anlege, stellt sich die Verschlüsselung auch wieder zurück auf WPA.
    Im Router ist aber WPA2-PSK eingestellt.

    Trotzdem kann ich mich mit dem McBook ins Netzwerk einwählen.
    Frage mich ob das evtl. ein Bug in 10.5.1 ist, das die korrekte Verschlüsselung nicht in den Systemeinstellungen angezeigt wird.

    Hat jemand ne Idee warum OS X mir "Persönlicher WPA" anstelle von "Persönlicher WPA2" anzeigt?

    Grüße.
     
  3. urgenta

    urgenta Alkmene

    Dabei seit:
    06.12.07
    Beiträge:
    30
    Ich arbeite mit der Aiport Extreme und meinem MacBook nur mit WPA2/PSK. Das funktioniert problemlos.
    Habt Ihr denn auch auf dem Mac das Verfahren geändert? Manche Router können WPA und WPA2 mixen, man kann es aber auch exklusiv einstellen. Auf jeden Fall muss es auf beiden Seiten konfiguriert sein. Automatisch geht nicht.
     
  4. dude34

    dude34 Empire

    Dabei seit:
    07.11.07
    Beiträge:
    85
    Also mein Problem ist, dass das MacBook scheinbar WPA2 akzeptiert, aber nur WPA anzeigt.
    Wenn ich in den bevorzugten Netzwerken ein WLAN mit WPA2 hinzufüge, also Namen des Netzwerks eingebe, als Verschlüsselung WPA2 und dann das zugehörige Passwort eingebe, wird nach dem speichern in der Übersicht lediglich "Persönlicher WPA" angezeigt.

    Auch wenn ich testweise ein Fantasie-WLAN (z.B. Test0815 eingebe und widerrum "Persönlicher WPA2" auswähle, steht nach dem speichern in der Übersicht auch wieder nur "Persönlicher WPA".
    Leopard zeigt mir dort einfach nicht WPA2 an. Das Netz funktioniert aber korrekt. Im Router habe ich WPA2-PSK einegstellt und ich kann mit dem MacBook auch eine Verbindung aufbauen.

    Daher vermute ich, dass es sich lediglich um einen Darstellungsfehler handelt. Aber trotzdem komisch, weil es ja scheinbar bei einigen Leuten funktioniert.
     
  5. Äpfel-san _guad

    Äpfel-san _guad Erdapfel

    Dabei seit:
    13.05.09
    Beiträge:
    1
    WPA2 mit Appletalk

    Ich habe das selbe Problem wie der klenge_Mup . Netgear Router von WPA auf WPA2 umgestellt. Vorher Zugang kein Problem, jetzt "Verbindung fehlgeschlagen" . Werde versuchen, es wie dude34 vorschlägt, zu lösen: In den "bevorzugten Netzwerken" den alten WPA-Eintrag herausschmeissen und anschließend einen Neuen anlegen.


    Wer hat dieses Problem der Verschlüsselungsumstellung so oder anders gelöst?

    Dank für Hinweise zur Ergreifung, nein Lösung ;)
     
  6. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Es gibt manchmal Probleme, wenn der WLAN-Router mit "WPA/WPA2"-Verschlüsselung läuft, d.h. beides zulässt. Abhilfe: Fest auf "WPA" oder "WPA2" (PSK) stellen, nicht gemischt.

    Ansonsten spricht auch nichts gegen WPA-Verschlüsselung, wenn die Passphrase lang und sicher ist.
     
  7. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    Es gibt auch häufiger den Fehler dass TKIP und TKIP+AES oder AES mal in ner Frimware falsch hinterlegt sind. Mir ist aufgefallen, dass TKIP mit den meisten Geräten und den Treibern aus OSX funktioniert wobei AES alleine oder auch als mixedmode seltenst funktionieren ... könnt ihr aber im WLAN sniffen prüfen warum dem so ist ggfs ...

    beste setting ist meist WPA2 und TKIP fest hinterlegen, da machst bei den meisten Routern keine Probleme ausser es ist in der Firmware vertauscht, dafür dann das Setting im Router einfach mal ändern ...

    gruß
    eZi
     

Diese Seite empfehlen