1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

WLAN von 192.168.0.1 nach 192.168.1.2

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von FishermansFriend, 26.08.09.

  1. FishermansFriend

    Dabei seit:
    30.04.07
    Beiträge:
    224
    Hallo zusammen,

    ich leg gleich los. Hab im Netzwerk ein dlink-Router (Keller), daran einige Rechner und an einigen Metern Kabel dann ein dlink 524 den ich als Wireless-Accesspoint/Router (Dachgeschoss) nutzen möchte.

    Das Problem; der "normale" Router hat die IP 192.168.1.1, also nimmt sich der WLAN-Router gleich 192.168.0.1. Somit haben aber alle die über WLAN im Netzwerk sind keinen Zugriff auf unseren Netzwerkdrucker (192.168.1.21). Und die zwei MacBook's über WLAN erscheinen nicht bei meinem iMac (Drahtnetzwerk) im Finder. Wenn die beiden MacBooks aber über's Kabel reingehen können sie Drucken und ich kann drauf zugreifen (Filesharing, Screensharing, etc).

    Wenn ich nun 1+1 zusammenzähle liegt es darin dass die Geräte in verschiedenen Netzen sind.
    Nun gehe ich also auf den WLAN-Router und ändere dessen IP auf 192.168.1.2.
    Dann kommt irgendwas von wegen "refresh..." und danach bleibt alles hängen, ich komm nicht mehr auf den Router. Nicht über die alte IP, nicht über die neue.

    Hab ich irgend ein Vorstellungsproblem, sprich funktioniert das gar nicht wie ich es möchte? Oder warum kann ich die IP des WLAN-Routers nicht ändern? Oder muss ich einfach etwas anderes ändern?


    Besten Dank für eure Hilfe!
    lg FF
     
  2. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Ich habe sowas zwar selbst noch nicht probiert, aber bei mir gibt es eine Option "Internetzugang über LAN" im Router. Es könnte sein, dass er sich dann den IPs des anderen Netzwerkes anpasst. Probier das doch mal.
    Falls nicht:
    Wenn du dann die IP des Routers änderst und auch aufpasst, wenn DHCP aktiviert ist, dass er die Adressen richtig verteilt, sollte es meiner Meinung nach gehen. Außerdem musst du sehr darauf achten, dass keine IP doppelt in deinem Netzwerk vorkommt. Es wäre z.b. gut, wenn du den Router im Keller von 192.168.1.20 bis 192.168.1.120 verteilen lässt und den WLAN Router dann 192.168.1.121 bis 192.168.1.254.
     
  3. Madhatter

    Madhatter Fießers Erstling

    Dabei seit:
    18.08.08
    Beiträge:
    129
    Aktualisier erstmal die Firmwares für alle Router :) Zur IP Änderung: Bei manchen Geräten, speziell ältere DLink geräte gibt es in den Optionen irgendwo (frag nit wo...*rolleyes*) einen Menüpunkt "Neue Einstellungen speichern + Neustart". Eventuell musst du nach der IP Änderung hier drüber den AccessPointRouter mal durchstarten :)

    Gruß Ralf

    EDIT: kann man am AccessPoint eventuell einstellen, das er die IP vom anderen Router bezieht?
     
  4. FUNKayaker

    FUNKayaker Kaiser Wilhelm

    Dabei seit:
    05.05.05
    Beiträge:
    176
    Wenn der eigentliche Router 192.168.1.1 hat und der W-LAN Router 192.168.0.1 dann sind das -wie Du schon gesagt hast- zwei verschiedene Netze. Ein Router geht jetzt standardmäßig davon aus, dass alles was in "seinem" LAN ist uneingeschränkt miteinander reden darf, kontrolliert aber strickt die Kommunikation nach aussen.
    Ich bin jetzt kein Netzwerkprofi, stelle mir das aber in etwa so vor: Du hast den W-LAN-Router über den Uplink/DSL-Port an den anderen Router angeschlossen? Dann leitet er natürlich nur den Standard Internet Verkehr durch und alles andere wird blockiert. Theoretisch müsste es also klappen, wenn Du dort die Firewall etc. abschaltest. Sicher bin ich mir da allerdings nicht.
    Ich würde aber eher versuchen, den W-LAN-Router über einen normalen LAN-Port an den eigentlichen Router im Keller an zu schließen und ihm dann die IP 192.168.1.2 zu verpassen. Damit müsste er quasi zum Switch/Accesspoint degradiert werden und es sollte funktionieren. Also alles in einem Netz.
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Zur Konfiguration deiner Router kann ich dir leider nichts näheres sagen.
    Aber etwas ganz allgemeines kann ich dir verraten.
    Erstes und oberstes Gesetz für den DHCP-Dienst:
    Es kann und darf nur ein einziges Gerät geben, das im LAN als DHCP-Server agiert. (Sonst kracht es zwangsläufig). Bei allen anderen ist das abzuschalten.
     

Diese Seite empfehlen