1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan Verbindung bricht ab bzw findet Router nicht

Dieses Thema im Forum "Netzwerk" wurde erstellt von woobdidu, 17.06.09.

  1. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    Seit ein zwei Wochen findet mein MacBook meinen Router nicht mehr bzw nicht immer.
    Eine stabile Verbindung kommt nur mehr zustande wenn ich sehr nahe am Router bin.
    Ich hab ein Widget welches mir die W-Lan Netze im Umfeld anzeigt.
    Diese findet interessanterweise meinen Router immer aber mein Netzwerkverbindungsprogramm findet ihn nicht.
    Wenn ich einmal verbunden bin kommt es meist vor dass die Verbindung gleich abreisst.

    hat jemand vorschläge?

    linksysrouter im nebenraum

    Drahtlose Karte: AirPort Extreme (0x14E4, 0x88)
    Funktionsbereich der Karte: Weltweit
    Firmwareversion der Karte: Broadcom BCM43xx 1.0 (5.10.38.35)
     
  2. MarkStarkWien

    MarkStarkWien Gloster

    Dabei seit:
    16.06.09
    Beiträge:
    65


    der wlanrouter wird ein rechtes Gelumpe sein? am besten eine airport extreme kaufen; da hat man Ruhe
     
  3. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    hat aber davor auch immer funktioniert
    und mnachmal gehts auch wenn ich weiter entfernt bin und dann wieder nicht
     
  4. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Hast Du schon einmal in den Routereinstellungen geschaut, ob vielleicht der Router eine geringere Signalstärke als sonst hat? Oder vielleicht auch etwas noch profaneres, hast Du irgendetwas zwischen Router und Mac gestellt, was das Signal vielleicht abschwächt?

    Alternativ überprüfe auch mal die Firmware Deines Routers, es deutet ja darauf hin, dass es an Deinem Router liegt, wenn Du Dich mit anderen Netzwerken weiterhin problemlos verbinden kannst.

    Lass doch einfach solche dämlichen Kommentare, die helfen dem TE in keinster Weise weiter. Oder bist Du Vertreter für Appleprodukte? o_O
     
  5. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    mmh, das widget findet den router aber immer nur das Netzwerkprogramm zeigt es nicht an.
    Und dann kann es passieren, wenn ich dann wieder nahe herangehe, dass ich den AirPort deaktivieren und reaktivieren muss damit er das Netzwerk überhaupt wieder findet und verbinden kann.

    Ich bin mir noch nicht sicher ob es am Router liegt oder an meinem Book.

    Am Router kann man energietechnisch nichts verändern aber er steht nicht ganz günstig da der Kabelanschluss nicht ganz günstig ist, nur hat es davor auch immer funktioniert.
     
  6. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Okay, und wenn du willst dass die Verbindung besser wird geh einfach in den Router und stell einen anderen Kanal ein. Du hast 12 zur Verfügung. Dein Job jetzt:
    stell jeden Kanal einmal ein und schau wie gut deine Verbindung ist.
    notiere dir das am besten.
    Du wirst sehen es gibt Bereiche da kannst du den Rechner neben die Station stellen und welche da klappt es.
    Gratuliere, du hast dein Kanal gefunden.

    Und, linksys ist wirklich schrotthardware und sch... zu konfigurieren.. viel spaß.
    Schau auch ob es ein firmwareupdate für die kiste gibt. und stell mal die verschlüsselung ab, ich hatte schon an solchen routern erlebt dass die keine verbindung bei verschlüsseltem netzwerk hinbekommen.
     
  7. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    1. Das ding läuft schon weit über ein Jahr! (obwohl ja ist nicht das beste Ding zum konfigurieren - da ist mein linksys oder besonder meine fritzbox besser die hab ich aber in meiner anderen Wohnung und die ist in einer anderen Stadt)
    2. Momentan ist die Verschlüsselung abgedreht
    3. Hab ich das Widget installiert um herauszufinden auf welchen Kanälen die anderen WLan Netze in meiner Umgebung senden damit ich auf einen Kanal schalten kann der noch nicht belegt ist.

    Ich werd mal einen anderen router ausprobieren sonst macbook neu aufsezten
     
  8. Bienchen

    Bienchen Riesenboiken

    Dabei seit:
    31.05.06
    Beiträge:
    290
    Also momentchen mal. ich habe seit ca. 4Jahren einen WLAN-Linksys-Router bei mir stehen und der funkt bei mir ohne Probleme. Das einzige was ich gemacht habe, ist eine andere Software (bzw. eine aufgebohrte Variante des BS) aufzuspielen, damit ich mehr Leistung auf die beiden Antennen bekomme.
    Und soooo schwer ist ein Linksys-Router nicht zu konfigurieren. Eigentlich muß man vorher nur mal genau den Beipackzettel gelesen haben ;)

    Zum Problem:
    - gute Idee mit den Kanälen
    - falls das Netzwerk auf unsichtbar steht, mal sichtbar machen, mit Mac verbinden und wieder auf unsichtbar gehen. Diese Macke habe ich auch so alle 3/4 Jahr mal...
     
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche ALLE netzwerke und folgende dateien.

    com.apple.airport.preferences.plist
    com.apple.network.identfication.plist

    diese findest du in

    macintosh hd / library / preferences / systemconfiguration /

    neustart und netzwerke neu anlegen.
     
  10. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    Danke für die Ratschläge - mein iphone hat mittleren empfang und mein macbook meint zeitlimit überschritten und manchmal findet er es überhaupt nicht. werd mal schaun ob ich irgendwie die sendeleistung vom router verbessern kann
     
  11. AndyL

    AndyL Grahams Jubiläumsapfel

    Dabei seit:
    17.02.07
    Beiträge:
    102
    Da hat aber einer echt Ahnung. Mannomann...... Lies ab und zu mal ein Handbuch statt so dumme Tipps zu geben.... (von wegen ohne verschluesselung)

    Uebrigens ist Linksys die Consumer division von Cisco, und die sind die erste Wahl bei Netzwerkkomponenten.
     
  12. AndyL

    AndyL Grahams Jubiläumsapfel

    Dabei seit:
    17.02.07
    Beiträge:
    102
    Lass mal die Sendeleistung so wie sie ist. Hat ja immer funktioniert.

    Das Problem hoert sich nach Interferenzen an. Welchen Kanal hast Du vorher benutzt? 1 ?

    Es gibt 3 Kanaele die sich nicht ueberlappen: 1, 6 und 11. 1 ist oft werkseitig eingestellt, also versuch mal die 6 und 11.
     
  13. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    Also ich denke nicht dass es am Router liegen kann.
    Ich kann verbinden und dann hält die Verbindung eine Weile (auch mal über eine Stunde) und dann geht die Verbindung verloren.
    Danach findet das BacBook kein Netzwerk mehr, auch nicht die anderen Netzwerk ein meiner Umgebung.
    Dann kann es sein dass es nach 2-3 Minuten von Verbindungsversuchen wieder geht oder manchmal hilf auch ein Neustart. Danach findet er wieder alle Netzwerke.
    Ich denke da wird es wohl einen Softwarekonflikt oder einen Hardwaredefekt geben der irgendeine Prozess nach einer Weile zum Absturz bringt.
     
  14. jonimke

    jonimke Meraner

    Dabei seit:
    10.07.08
    Beiträge:
    229
    hab momentan ähnliche Probleme, dauernd Zeitlimit überschritten, das Passwort wird auch immer vergessen.
    Tritt sowohl bei iMac als auch PowerBook auf. Unter Bootcamp ist alles 1a. Router is ne Fritzbox 7270
     
  15. liyah

    liyah Erdapfel

    Dabei seit:
    18.10.07
    Beiträge:
    2
    ich habe genau dasselbe problem:( weiß echt nicht mehr weiter....
    meine schwester hat denselben mac wie ich nur hat sie

    Drahtlose Karte: AirPort Extreme (0x14E4, 0x88)
    Funktionsbereich der Karte: Weltweit
    Firmwareversion der Karte: Broadcom BCM43xx 1.0 (4.170.46.11)

    statt 5.10.38.35 !!! liegt es vllt. daran? wie kann man das zurücksetzen auf (4.170.46.11). ich muss wohl nen update gemacht haben, den sie nicht hat??!

    bei ihr funktioniert airport einwandfrei!hatte vor kurzem auch keine probleme, aber naja....

    HELP!!!!
     
  16. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  17. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Achte darauf dass der Router gerade in der warmen Jahreszeit nicht zu heiß wird! Setz dich mal neben den Router und beobachte was die LEDs anzeigen wenn du keine Verbindung bekommst.
    Vergib feste IP im WLAN.
     
  18. liyah

    liyah Erdapfel

    Dabei seit:
    18.10.07
    Beiträge:
    2
    danke, hat aber alle nix gebracht :(

    was könnte ich noch versuchen?
     

Diese Seite empfehlen