1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan unterbrüche neuer iMac

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Bull3t, 03.11.08.

  1. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    Hy Zusammen

    Ich weiss es gibt schon unzählige Themas über solche Probleme. Ich habe auch wirklich viele davon gelessen und die Tipps ausprobiert. Ohne verbesserung.

    Ich habe mir vor einer paar Wochen einen iMac 24" 3.06ghz zugelegt. Ich bin damit auch soweit zufrieden.

    Jedoch habe ich ziemlich Probleme mit meinem Wlan.
    Ich kann es normal verwenden und plötzlich habe ich keinen empfang mehr, oder das Internet geht nicht mehr obwohl der Empfang noch da ist. Nach einem Deaktivieren/Aktivieren des Airports, klappt es wieder. Das ganze paassiert so alle 30min.

    Ich habe einen Netgear WNR834Bv2 mit der aktuellsten Firmware.
    Momentan habe ich die IPs von Hand vergeben. DHCP ist aus.
    Die verschlüsselung ist WPA und den Kanal habe ich auf 11.

    Ich habe schon probiert:
    - Zurücksetzen des Routers
    - Zurücksetzen der Netzwerk Einstellungen im iMac
    - Anderen Kanal
    - Trick mit P+R Command+Alt beim Neustart

    Das seltsame ist, dass ich mehrere Geräte (Iphone, Sony Laptop, Xbox360, Ibook) im gleichen Raum ohne Probleme verwenden kann.
     
  2. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Moin,

    1. aktuellste Firmware - die "nicht Nord-Amerikanische" ?
    2. kann es sein,das der Router nicht auf Dauerverbindung steht,sondern alle x Minuten nach Inaktivität trennt ?
    3. Probleme mit IP V6 ? - ggf. abschalten

    Gruß

    nowies
     
  3. cubeasic

    cubeasic Carola

    Dabei seit:
    25.08.08
    Beiträge:
    111
    4. Im Schlüsselbund das Wlan-Passwort für alle Prozesse freigeben
     
  4. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    Danke für die Tipps

    1. Netgear hat die aktuelle Firmware nur in Englisch
    2. Kann keinen solchen Menüpunkt finden in meiner Routerconfig
    3. Hab ich auf aus gestellt.
    4. Hab ich auch schon gemacht.

    Problem ist immernoch da.
     
  5. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    Ich habe gestern mit dem Appel Support mehrere Sachen durchprobiert.

    Kann es sein, dass der Empfang des iMac's schlecheter ist als der eines Sony Laptop?

    Obwohl das Wlan Symbol immer voller Empfang anzeigt.
    Habe ich extreme Schwankungen die ich jedoch nur mit AP Grapher sehe.
    so alle 20 sec. unterbricht die Verbindung komplett.

    Ich habe nun eine anderen Router direkt neben dem Imac aufgestellt. Und siehe da ich habe keine Probleme. Der Empfang bleibt auch im AP Grapher sehr schön Konstant.
     
  6. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Könnte aber auch am Netgear-Router liegen.

    Ich hatte einige Zeit einen Netgear-Router ebenfalls mit "RangeMax" Technologie im Einsatz. Hat die ganze Zeit problemlos mit iMac, MacBook, Wii und iPhone funktioniert. Bis dann eine PS3 dazukamm (die nur 3 Meter vom Router entfernt stand). Und bei ihr war die Verbindung zum Netgear-Router absolut instabil. Der Austausch gegen ein wesentlich älteres Router-Modell von Netgear (ohne RangeMax) hat sofort Abhilfe geschaffen.
    Mittlerweile habe ich allerdings einen Router eines anderen Herstellers im Einsatz, der ebenfalls ein 802.11n Draft 2.0 Gerät ist (und also auch über MIMO-Technologie verfügt) und der problemlos mit allen meinen Endgeräten funktioniert.
     
  7. cubeasic

    cubeasic Carola

    Dabei seit:
    25.08.08
    Beiträge:
    111
    Hallo,
    falls das Problem immer noch bestehen sollte, ich habe einen neuen Lösungsansatz:

    Mit dem Festplatten-Dienstprogramm die Zugriffsrechte reparieren.

    Bei mir sind gerade (beim Testen) 14 Unstimmigkeiten mit den Zugriffsrechten aufgetaucht.
    Das interessante hierbei ist, dass sechs der 14 Unstimmigkeiten bei "airport utility.app" aufgetaucht sind.

    Ich kann leider noch nicht sagen ob hier wohl der Hund begraben liegt, bei mir taucht der Airport Bug sehr unregelmäßig auf (manchmal 1 mal die Woche, manchmal 10 mal am Tag).
    Mich würde allerdings sehr interessieren, ob die Zugriffsrechteprüfung bei anderen Menschen mit dem Airport Bug auch ähnliches ans zeigt.

    Das Problem besteht übrigens querbeet bei allen Modellen mit Leopard, von meinem G4 Mac mini bis zum neuen Alu MBP.
     
  8. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    @cubeasic Nach dem ich 2 Stunden mit dem Apple Support alles durch hatte was man machen kann. Haben wir auch das mit den Zugriffrechten gemacht. Jedoch habe wir dafür von der Boot DVD Gestartet. Hat aber alles nichts gebracht.

    @jvt genau das habe ich mir auch gedacht. Und habe mich mal an Netgear Support gewandt. (So nebenbei gesagt, ich habe noch nie, einen so schlechten und Unanständigen Support erlebt. Und ich hatte mehrere male angerufen und jedes mal die eine andere Unfreundliche Person gekriegt.)

    Als ich sauer war bin ich in das nächste (bin doch nicht blöd) Geschäft gefahren. Hab da mal dem Verkäufer mein Problem geschildert.
    Und was denkt Ihr was der zu mir gesagt hat... Netgear und Mac das sei so eine Sache.
    Am besten kompatible sind D-Link.
    Ich habe mir dann einen Linksys WRT54GL (kein MIMO) gegönnt. Der Empfang ist der Hammer, und Probleme sind auch keine mehr da. :-D
     
  9. cubeasic

    cubeasic Carola

    Dabei seit:
    25.08.08
    Beiträge:
    111
    Hi, ich hab auch überlegt mir einen Linksys zu kaufen um in Zukunft Wlan-Probleme zu umgehen.
    Da ich mich noch nicht so gründlich informiert habe: warum hast du dir einen alten WRT54GL (ohne MIMO) zugelegt? Es gibt doch bereits neuere (die 150er bzw 160 mit Draft N) und mit MIMO.
    Haben die etwa Nachteile von denen man nicht in der Werbebeschreibung erfährt?

    Übrigens hat das Reparieren der Zugriffsrechte bei mir auch nichts gebracht.

    Danke für deine Erfahrungen!
     
  10. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    Ich habe mich für diesen entschieden. Weil er Open Source ist und man verschieden Firmwares aufspielen kann.
    Mit der richtigen Firmware bekommt man eine Sendestärke hin die weit über den Grenzwerten liegt. und ich brauche die Sendeleistung für 3 Stockwerke. :-D
     
  11. Bull3t

    Bull3t Granny Smith

    Dabei seit:
    30.04.07
    Beiträge:
    17
    Ich greiff das Thema leider wieder auf.
    Nach dem ich mir im November einen Linksys WRT54GL geholt habe und diesen mit Tomato Firmware bestückt habe, hatte ich keine Unterbrüche mehr.

    Nun seit ein paar Tagen habe ich wieder alle 5 min.
    Ein Unterbruch, Verändert habe ich nichts. Nicht am Netzwerk noch an der Router konfig.
    Ich bin Ratlos.
     

Diese Seite empfehlen