1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

wlan und lan gleichzeitig?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von massel, 21.07.08.

  1. massel

    massel Fuji

    Dabei seit:
    15.11.06
    Beiträge:
    37
    hallo! ich habe eine lanverbindung zum router eines windowsnetzwerks.
    außerdem stelle ich die internetverbindung mit dem airport her.
    wenn das lankabel für das windows-netzwerk steckt, bekomme ich keine internetverbindung. was muss ich einstellen, damit das klappt?
    benutze ein macbook und os x 10.4
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Etwas sonderbar finde ich, dass das "Windowsnetzwerk" nicht selbst mit dem Internet verbunden ist. Wäre einfacher...

    Aber zu Deinem Problem: Entweder haben beide Netzwerke dieselbe Netzwerknummer, dann können sie nicht parallel benutzt werden. Oder der DHCP-Server des Windowsnetzwerks liefert eine Gateway-Adresse zurück, die nicht stimmt. Am Mac selbst sollte normalerweise nichts verstellt werden müssen, vielmehr scheint da die Netzwerkkonfiguration nicht zu stimmen. (Es sei denn, das Windowsnetzwerk hat gar keinen DHCP-Server und jeder Netzwerkclient, einschließlich des MacBook, ist manuell konfiguriert worden, was ich aber in diesem Fall nicht annehme.)

    Die "Netzwerknummer", wie ich sie oben genannt habe, ist die Adresse, die sich ergibt, wenn die IP-Adresse jedes Rechners dieses Netzwerkes mit der Netzwerkmaske maskiert wird. Bei der Standard-Maske für Heim-LANs (255.255.255.0) identifizieren sozusagen die ersten drei Bytes der IP-Adressen (z.B 192.168.0) das Netzwerk. Diese dürfen nicht für LAN und WLAN gleich sein, sonst kann kein Rechner in beiden LANs gleichzeitig arbeiten.

    (Sorry, mehr kann ich derzeit nicht sagen, dazu weiß ich zu wenig über die konkrete Situation. Da ich morgen verreise, werde ich auch keine Followup-Beiträge bieten können (vllt. jemand anders). Hoffe, das hilft schon ein wenig.)
     
  3. massel

    massel Fuji

    Dabei seit:
    15.11.06
    Beiträge:
    37
    danke, aber das wars nicht. ich musste unter "Netzwerk-kongfiguration" die reihenfolge ändern, nach der die verbindungen aufgebaut werden sollen.
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Komme gerade doch noch mal dazu, hier reinzuschauen.

    Schön, wenn das Aufbauen der Reihenfolge geholfen hat. Aber wenn alles richtig konfiguriert ist, sollte die eigentlich gar keinen Unterschied machen. Aber wenn's läuft, umso besser. :)
     

Diese Seite empfehlen