1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan Problem nach update auf 1.1.3

Dieses Thema im Forum "iPhone" wurde erstellt von Movalis, 22.02.08.

  1. Movalis

    Movalis Gast

    Hallo liebe IPhone Fans!

    Habe mir im Jänner ein 1.1.2 OOTB IPhone aus den USA geholt, dieses aktiviert,gejailbreakt und per Software geunlockt. Hat alles bestens 100%ig funktioniert.
    Gestern dann brachte ich es mit ZiPhone 2.4 auf die 1.1.3 Firmware (habe in ZiPhone einfach auf "do it all" geclickt-dh aktiviert/gejailbreakt/geunlockt)

    Hat soweit auch alles gut funktioniert: Handy nach 7min wieder einsatzbereit, konnte auch wieder smsn und telefonieren. Als ich mich ans modifizieren per Installer machen wollte jedoch das Problem-Wlan funktioniert nicht!! (hat vorm update bestens funktioniert)
    -also das IPhone findet mein WlanNetzwerk, fragt mich ums Passwort, gebe es ein. Dann immer "Verbindung fehlgeschlagen" (war vorher auch,egal)

    IPhone zeigt Wlan mit allen 3 Balken an, gehe ich jedoch zurück zum Homescreen, ists das Wlan Symbol nach 3Sekunden plötzlich ganz weg...

    Was kann das sein? Habe schon alles mögliche durchprobiert, auch die Foren durchsucht, jedoch auf keine Hilfe gestossen.

    Vielen Dank für eure Bemühungen :)

    PS. kann das was mit dem Bootloader downgrade zu tun haben? glaube der ist ja automatisch beim update auf 1.1.3 downgegradet worden!Modem Firmware ist jetzt 04.03.13_G

    Danke nochmal!
     
  2. mckay

    mckay Gast

    Hallo! Ich habe zur Zeit das gleiche Problem wie du! Konntest du schon irgendwie es beheben? Und wenn wie? Ich habe seit dem aktualisieren auf die Version 1.1.4 Probleme mit Wlan.

    Und zwar aktzeptiert er meine Wlan - Verbindung und zeigt mir volle Leistung an und wenn ich zum Homescreen verschwindet es nach paar Sekunden :-c!
     

Diese Seite empfehlen