1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan password invalid obwohl es stimmt?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von NadineCA, 28.10.08.

  1. NadineCA

    NadineCA Golden Delicious

    Dabei seit:
    27.10.08
    Beiträge:
    6
    Hallo,
    habe seit ein paar Stunden ein neues Macbook (die kleine Alu-Variante) das mir ein paar Probleme mit dem WLAN macht.

    Das Netzwerk was ich nutze (über alten Siemens Gigaset Router) ist mit einem WEP Passwort geschützt. Ich kann über meinen PC und übers iPhone ohne Probleme das Netzwerk nutzen, das alte Macbook funktioniert ebenfalls - versuche ich mich mit dem neuen Macbook einzuloggen, bekomme ich die Meldung "password invalid". Ohne WEP kommt er ins Netzwerk (eigenes und das tatsächlich immer ungeschützte des Nachbarn), normal über Kabel auch - was läuft da schief?

    Nadine
     
  2. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Sehr alte WLAN ROuter halte sich manch mal nicht an die Standards und da haben manche WLAN Karten Probleme mit, grade die neuen Draft-N. Ich würde den Router austauschen, da WEP eh nicht mehr sicher ist und ein neuer WLAN Router auch nicht besonders teuer ist.
     
  3. Von Bremen

    Von Bremen Doppelter Prinzenapfel

    Dabei seit:
    02.10.04
    Beiträge:
    438
    Was für eine Verschlüsselung verwendest Du? Einige Geräte können (noch) nichts mit WPA2 anfangen -dazu zählt leider auch meine WLAN-Bridge- weswegen ich WEP quasi nutzen muss. Vielleicht ist das auch bei dir der Fall. Versuche es mal mit einem "Downgrade", sprich, mit WEP.
     
  4. NadineCA

    NadineCA Golden Delicious

    Dabei seit:
    27.10.08
    Beiträge:
    6
    @vonBremen
    Ich nutze schon "nur" WEP, da mein Router zu mehr leider nicht fähig ist ;)

    @plaetzchen
    Könnte so eine simple Fehlermeldung tatsächlich durch eine Inkompatibilität komme oder gäbe es für dieses Problem auch irgendeine andere Möglichkeit zur Behebung, die ich testen könnte (Ausschlußverfahren)? Habe leider vor nächster Woche nicht die Möglichkeit, einen anderen geschützten Wlan Zugang zu testen.
    Habe jetzt beim weiter googeln tatsächlächlich von bekannten Kombatibilitätsproblem von Siemensgeräten und Macbook gelesen...also scheint es plausibel. Danke für den Tip!

    Welcher Router wäre denn zu empfehlen? Evtl. gleich einen mit eingebautem DSL Modem (momentan habe ich auch da ein steinaltes Gerät, Teledat 300) oder sind seperate Router besser?

    Nadine
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich glaube hier an einen Bug in Leopard:
    Mein PowerBook konnte unter Tiger noch regulär eine Verbindung zu einem WEP-Accesspoint herstellen, nach Update auf Leopard ging das beim selben Accesspoint einfach nicht mehr. Ich glaube, auch bei mir wurde invalid password gemeldet, bin mir aber nicht ganz sicher. Naja, für mich war das halt der Anlass, ganz auf WPA umzusteigen, daher betrifft mich das Problem nicht mehr.
     

Diese Seite empfehlen