1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN nur für iPhone?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von der Mo, 29.12.09.

  1. der Mo

    der Mo Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    162
    Hallo.

    Ich habe ein kleines Problem mit meinem WLAN. Habe nach dem Kauf meines MacBooks im Dezember 2008 einen Router dazu gekauft (Belkin Wireless G) und bin so ca. 6 Monate wireless mit dem Netz verbunden.

    Doch dann fingen die Probleme an:

    Plötzlich brach die Verbindung zum Router ab, Internetverbindung war damit auch weg. Die Anzeige in der Menüleiste wurde von schwarz zu grau, interessanterweise wurden mir aber sämtliche Netzwerke im Umkreis noch angezeigt. Also habe ich meins wieder ausgewählt, die Verbindung wurde wieder hergestellt und alles lief wie vorher.

    Mit der Zeit wurde das Intervall, in dem die Verbindung abbrach, immer kürzer. Am Ende konnte die Verbindung nicht mal mehr kurzzeitig hergestellt werden.

    Ich dachte zunächst, der WLAN Empfänger im MacBook hätte eine Macke. Doch kurz bevor ich das Teil zur Reparatur geben wollte, war ich unterwegs und merkte, dass dieses Problem in anderen Netzwerken, auch bei Verbindungen über einen längeren Zeitraum nicht auftraten.

    Also dachte ich, dass vielleicht der Router kaputt sei. Da ich mittlerweile eh von WLAN auf LAN umgestiegen war, besorgte ich mir keinen neuen Router und ging der Sache nicht weiter nach.

    Seitdem ich mein iPhone besitze, glaube ich allerdings auch nicht mehr an den Defekt des Routers: Mit dem iPhone habe ich durchgehend eine funktionierende Verbindung zum WLAN, selbst dann, wenn das MacBook keine Verbindung herstellen kann.


    Nun plane ich den Kauf eines NAS, für den eine funktionierende WLAN-Verbindung natürlich Pflicht ist. Hat jemand eine Idee, wo bei mir der Wurm drin sein könnte? Muss man im Router bzw. am MacBook irgendwelche Einstellungen vornehmen, damit die Verbindung bestehen bleibt? Bin nicht sehr firm in Netzwerkangelegenheiten und daher für ein wenig Unterstützung dankbar. ;)
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    smc-reset probiert? kanal gewechselt? mit anderer verschlüsserlung versucht?
     
  3. der Mo

    der Mo Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    162
    SMC-Reset war ohne Ergebnisse. Jetzt habe ich gerade den Router zurückgesetzt und fange nun mit der Konfiguration neu an. Gibt es hinsichtlich Kanal, Verschlüsslung und ähnlichem irgendwelche Präferenzen seitens des MacBooks?

    Jetzt, mit offenem WLAN, habe ich nämlich keine Probleme dabei, die Verbindung herzustellen.
     
  4. Acemachine

    Acemachine Macoun

    Dabei seit:
    27.12.09
    Beiträge:
    123
    Ging mir mit meiner Fritz!Box und meinem WinPC genauso.
    Achte darauf, dass du nur mit WPA2 verschlüsselst (falsch untersützt) und nicht mit einem WPA/WPA2-Mix. Das zwang meine Verbindung immer in die Knie.
     
    der Mo gefällt das.
  5. der Mo

    der Mo Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    162
    OK, ärgerlicherweise habe ich WPA2 alleine nicht zur Verfügung. Nur WPA/WAP2, 128 bit WEP und 64bit WEP.

    In diesem Falle besser 128bit WEP Verschlüsselung?

    EDIT: Erst lesen, dann schreiben. ;) Kann in einem Unterpunkt doch WPA2-PSK allein auswählen. Werd es dann mal damit versuchen.
     
  6. Acemachine

    Acemachine Macoun

    Dabei seit:
    27.12.09
    Beiträge:
    123
    WEP lässt sich für die heutigen Verhältnisse relativ leicht knacken. Wohnst du in einem Mehrfamilienhaus? Lässt du dein WLAN ständig aktiv?
    Für mich wäre eine WEP-Verschlüsselung keine Alternative. Probier es bitte nochmal mit dem WPA/WPA2-Mix aus. Ich kenne die Konfiguration des Belkin-Routers nicht. Könntest du mir ein Bild der WLAN-Konfiguration in den Thread stellen?

    EDIT: Dann hat sich das wohl erledigt :)

    Viele Grüße,
    Christopher
     
  7. der Mo

    der Mo Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    162
    Schaut auf den ersten Blick gut aus. MacBook und iPhone sind mit WLAN verbunden und bisher läuft alles.

    Möge dieser Zustand lange anhalten... ;)

    Vielen Dank für eure Hilfe!
     

Diese Seite empfehlen