1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

WLAN Netzwerkproblem iBook OS X<-> XP Notebook

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von homer2774, 03.03.07.

  1. homer2774

    homer2774 Gast

    Hallo,

    leider fand ich bei den vorherigen Themen keine Lösung:

    Hardware:
    FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25
    iBook mit OS X 10.4. 8 mit AirPort an der FritzBox
    XP Notebook per WLAN an der FritzBox
    DHCP überall aktiviert
    WPA aktiviert
    mit und ohne Firewall getestet

    Internetverbindung geht bei beiden, sonst könnte ich nicht scheiben :)

    Ziel: iBook soll mit XP Notebook über freigegebene Verzeichnisse Daten austauschen

    Problem: "Sie sehen sich nicht", ich kann keine Verbindung zu den Rechnern aufbauen (WLAN)!

    Sharing --> Dienste --> Personal File Sharing + Windows Sharing aktiviert

    Selbst rudimentäres ping geht nicht! Zum Router schon!
    iBook gibt immer hin folgende Fehlermeldung bei
    Gehe zu --> Mit Server verbinden --> smb://IP-Adresse --> Verbinden

    "Der Finder konnte diesen Vorgang nicht abschließne, da einige Daten in "smb://IP-Adresse" nicht gelesen oder geschrieben werden konnten. (Fehler - 36)"

    Hat jemand einen Rat?

    Grüsse
     
    #1 homer2774, 03.03.07
    Zuletzt von einem Moderator bearbeitet: 04.03.07
  2. dirk_b

    dirk_b Gast

    also so wie das klingt hab ich das gleiche problem..... aber auch noch keine lösung gefunden.....bitte helft uns.......:)
     
  3. cero

    cero Fießers Erstling

    Dabei seit:
    21.08.06
    Beiträge:
    126
    Versucht mal die tcp Einstellungen manuel zu machen,
    das wär jetzt mal mein Tip dazu.

    Gruß cero
     
  4. iBooker

    iBooker Querina

    Dabei seit:
    09.11.06
    Beiträge:
    185
    Was sagt ifconfig auf dem Mac, und ipconfig auf der Windose?

    Gruss
    iBooker
     
  5. homer2774

    homer2774 Gast

    Leider noch kein Erfolg

    Tipp: DHCP deaktivieren --> NOP

    XP-Rechner
    ipconfig /all

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : XP
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
    Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx (MAC-ausgex't)

    Ethernetadapter Drahtlose Netzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Broadcom 802.11b/g WLAN
    Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx (MAC-ausgex't)
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.178.22
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.178.1
    DNS-Server. . . . . . . . . . . . : 192.168.178.1

    MAC ibook
    k-computer:~ k$ ifconfig
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether xx : xx : xx : xx : xx : xx (MAC Adresse ausgex't)
    media: autoselect status: inactive
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none

    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::219:e3ff:fed4:9905%en1 prefixlen 64 scopeid 0x5
    inet 192.168.178.2 netmask 0xffffff00 broadcast 192.168.178.255
    ether xx : xx : xx : xx : xx : xx (MAC Adresse ausgex't)
    media: autoselect status: active
    supported media: autoselect
    wlt1: flags=41<UP,RUNNING> mtu
    k-computer:~ k$
    ----------------------------------
    So glaube das war's
     
    #5 homer2774, 04.03.07
    Zuletzt von einem Moderator bearbeitet: 09.09.07
  6. homer2774

    homer2774 Gast

    Es pingt und pingt und pingt ......:-D

    Nachdem ich einkreisen konnte, das es an der Fritzbox liegt, war die Sache nur noch eine Frage von Std. :)

    Die Lösung liegt im Detail:

    Bei der Fritzbox müssen zwei Netzwerk Optionen gesetzt sein:

    Unter
    "System" > "Netzwerkeinstellungen" > "IP-Adressen

    Aktivieren der Option "Alle Computer befinden sich im selben IP-Netzwerk"

    Das ist klar......

    Und jetzt kommt der Knüller (Mit WLAN-Stationen meinen die doch echt einen anderen Rechner!!!):
    Aus der Hilfe von AVM:

    Alle Computer sind über WLAN mit der FRITZ!Box verbunden
    • "Einstellungen" > "WLAN" > "Funkeinstellungen"
    • Aktivieren der Option "WLAN-Stationen dürfen untereinander kommunizieren"HINWEIS:
      Bei deaktivierter Option "WLAN-Stationen dürfen untereinander kommunizieren" ermöglicht die FRITZ!Box allen WLAN-Stationen den Internetzugang, ohne dass diese Netzwerkverbindungen untereinander herstellen können.
    • "Übernehmen"
    So jetzt geht der ping, dann geht auch bestimmt bald der Rest, ich danke Euch allen für die Hilfsbereitschaft...... Danke
     
    #6 homer2774, 04.03.07
    Zuletzt von einem Moderator bearbeitet: 04.03.07

Diese Seite empfehlen