1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN mit versteckter SSID dauerhaft speichern

Dieses Thema im Forum "iPhone" wurde erstellt von TruEnemy, 29.09.09.

  1. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    Hallo,

    habe bei unserem WLAN zu Hause aktuell die SSID- Kennung abgeschaltet, d.h. man muss den WLAN- Namen angeben, bevor eine Verbinung hergestellt werden kann. Bei den zwei Lappis im Haus klappt das wunderbar und Win verbindet sich gleich nach dem Start trotz versteckter SSID mit dem WLAN- Netz. Nur beim iPhone scheint das nicht zu klappen. Es behält die Verbindung nicht bei, nachdem z.B. die Tastensperre gedrückt und wieder deaktiviert wurde.

    Habe ein iPhone 3G mit Jailbreak und Unlock.

    Was muss ich da genau einstellen, damit er die Verbindung trotz versteckter SSID immer wieder selbst aufbaut, wenn es in Reichweite ist?

    MfG,
    TruEnemy
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
  3. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    Hm ... wenn dem so ist!? OK ...
     
  4. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Dem ist so. ;)


    MfG, Sawtooth
     
  5. Rok73

    Rok73 Lambertine

    Dabei seit:
    14.09.09
    Beiträge:
    702
    Hm, mein iPhone 3Gs verbindet sich trotz SSID-Ausblendung völlig problemfrei und immer wieder.

    slightly offtopic: Als ich die SSID-Anzeige noch aktiviert hatte, gab es Verbindungsversuche zu meinem Router UND es waren fremde zugelassene W-LAN Clients in den WLAN-Sicherheitseinstellungen eingetragen, OBWOHL der MAC-Filter von mir aktiviert wurde.

    Es waren also eigentlich nur unser Notebook und das iPhone berechtigt, überhaupt zuzugreifen. Dennoch tauchten diese fremden MAC-Adressen auf. Selbst der T-Support wusste nicht, wie das möglich sein kann.

    Seit ich die SSID ausblende, ist der Spuk vorbei. Das ist jedenfalls meine Erfahrung..

    Edit: Ein Fehler in der Firmware des Routers ist allerdings auch nicht auszuschließen..
     
  6. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.734
    Habe meine SSID-Ausstrahlung auch wieder eingeschaltet, weil mein MB sich einfach nicht merken wollte, dass es sich beim Start automatisch damit verbinden sollte. Ich musste dann manuell verbinden und auch jedes mal das Verschlüsselungs-Kennwort wieder eingeben. Das war mir zu aufwändig :(
     
  7. MostBlunted

    MostBlunted Raisin Rouge

    Dabei seit:
    25.12.08
    Beiträge:
    1.172
    Der MAC Adressen Filter bietet auch keine Schutz gegen Leute die halbwegs technisch versiert sind. Das gleiche gilt, wie oben schon beschrieben, für das verstecken der SSID.

    Am wichtigsten ist es das man auf wpa2 Verschlüsselung mit einer "vernünftigen" Passphrase setzt, das bringt VIEL mehr an Sicherheit als z.b. wep + Mac Adressenfilter + verstecken der SSID...
     
  8. Rok73

    Rok73 Lambertine

    Dabei seit:
    14.09.09
    Beiträge:
    702
    Beide genannten Kriterien sind ohnehin erfüllt. Erschreckend wie viele Netze in meiner Umgebung nur WEP-verschlüsselt sind..
     
  9. Aiphone

    Aiphone Alkmene

    Dabei seit:
    15.02.10
    Beiträge:
    31
    Hallo!
    Ich habe auch das Problem.
    Ich kann mich in mein Wlan einloggen, wenn es sichbar gestellt ist. Schalte ich es auf unsichtbar, klappt die Einwahl nicht. Kann das Iphone keine Einwahl in ein bekanntes unsichtbares Netz?
    Aus den obigen Beiträgen bin ich aber nicht so recht schlau geworden, ob es nun geht oder nicht. Ich möchte die SSID gern wieder verstecken, um keine "Spielmatze" anzulocken.
     
  10. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    Und wie hast du das bewerkstelligt?
     
  11. Rok73

    Rok73 Lambertine

    Dabei seit:
    14.09.09
    Beiträge:
    702
    MAC-Filter ist bei mir, wie erwähnt, aktiv. MAC-Adresse des iPhones im Router zur Zulassung eingetragen. Mit dem iPhone Verbindung hergestellt, WPA2-Passphrase eingegeben, fertig. Hat bei beiden iPhones im Haushalt wunderbar funktionert. SSID ist unsichtbar.

    Router ist übrigens der W721V der Telekom. iPhone FW 3.1.3 und 1x 3Gs mit 3.1.2, beide kein Jailbreak.
     
  12. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    MAC- Filterung ist bei mir auch aktiviert, und das iPhone ist selbstverständlich eingetragen. Denndoch verbindet sich sich, nach WLAN- Schlüssel- Eingabe, nicht automatisch mit dem W503, wenn die SSID ausgeschaltet ist.
     
  13. Aiphone

    Aiphone Alkmene

    Dabei seit:
    15.02.10
    Beiträge:
    31
    Bei mir ist das genauso. Mit versteckter SSID geht das Iphone nicht ins Wlan. Ich habe auch MAC-Filter an, Iphone eingetragen und IP statisch eingetragen. Klappt nur mit sichtbarer SSID. Auch WifiTrak schafft es nicht. Scheinbar kann das Iphone das nicht.
     
  14. ms-tomtom

    ms-tomtom Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    34
    Des problemm hatte ich bei meinem iPhone nich aber bei meinem MBP, bei jedem neuen Login musste ich den Namen neu eintragen.
     
  15. Rok73

    Rok73 Lambertine

    Dabei seit:
    14.09.09
    Beiträge:
    702
    Kann mir nicht vorstellen, dass es am iPhone liegt. Bei mir funktioniert es ja mit exakt dem selben Setting.

    Ich tippe dann mal auf die Firmware des/der Router bzw. Unverträglichkeit damit. Belegen kann ich das nicht..
     
  16. ms-tomtom

    ms-tomtom Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    34
    Das würde ich jetzt auch mal stark vermuten
     
  17. Aiphone

    Aiphone Alkmene

    Dabei seit:
    15.02.10
    Beiträge:
    31
    Der Router ist ein Speedport 900. Mein Laptop hat da aber keine Probleme mit der versteckten SSID(obwohl da Windows drauf läuft). ;)
     
  18. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    Die Firmware meines W503V ist aktuell. Und warum funktioniert es unter Windows, nur mit dem iPhone nicht?!
     
  19. Rok73

    Rok73 Lambertine

    Dabei seit:
    14.09.09
    Beiträge:
    702
    Das, lieber TruEnemy, kann ich Dir auch nicht beantworten. Ich gehe aber lediglich logisch vor: die Einstellungen und Eingaben, die ich getätigt habe, entsprechen denen, die hier von anderen geschildert wurden. Bei mir funktioniert aber die automatische Verbindung der iPhones mit unserem WLAN.

    Nach den Gesetzen der Logik liegt es dann nicht am iPhone sondern an einem spezifischen Problem der Betroffenen mit dem eigenen Netzwerk und/oder dem Router. Und das die Firmware der Telekom-Router fehlerfrei ist und mit ALLEN Geräten gleichsam funktioniert, ist ein Wunsch, sicher aber nicht Realität. Auch dass andere Geräte wie Windows Laptops oder MacBooks eine Verbindung mit ausgeblendeter SSID herstellen, ist kein Beleg dafür, dass es am iPhone liegt oder eben nicht.

    Für die Telekom-Kunden unter den Betroffenen: schaut doch mal in das Forum im Kundencenter der Telekom unter dem betreffenden Router. Vielleicht gibt es dort Leute mit ähnlichen Problemen? Ich kann leider nichts Hilfreiches mehr beitragen.
     
  20. TruEnemy

    TruEnemy Wohlschmecker aus Vierlanden

    Dabei seit:
    17.05.09
    Beiträge:
    243
    Schön.
     

Diese Seite empfehlen