1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

WLAN mit DWL-122 Wireless USB Apdapter funktioniert nicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von vivi86, 06.01.08.

  1. vivi86

    vivi86 Golden Delicious

    Dabei seit:
    09.11.07
    Beiträge:
    11
    Hallo
    Ich habe seit Weihnachten einen WLAN Router von Netgear (WGB111). Mit meinem MacBook klappt das alles super. Habe noch ein älteres PowerBook G3 mit Mac OS 10.3.3. drauf und dachte es wäre nett wenn man damit auch kabellos surfen könnte. Habe mir einen USB Adapter von D-Link (DWL-122) zugelegt der Mackompatibel ist. Hab dann alles installiert, was problemlos funktioniert. Der Adapter erscheint jetzt bei mir bei Systemeinstellungen unter Sonstige. Und nun beginnt leider das Problem. Der Adapter findet problemlos unser Netzwerk (Signalstärke ca. 85%) ,allerdings lässt er sich nicht damit nicht verbinden. Dachte erst dass er sich Verschlüsselungsbedingt nicht einloggen kann. Das Netzwerk ist WEPverschlüsselt. Ich hab dann bei Enable WEP ein Häkchen gesetzt und muss dan auswählen zwischen 40Bits Hex( 10 Digits) / 104 Bits Hex (26 Digits) / 40 Bits ASCII (5 characters) / 104 Bits ASCII (13 Characters) / Apple Password. Damit weiß ich leider überhaupt gar nichts anzufangen. Hab dann einfach mal Apple Password ausgewählt und mein Passwort fürs Netztwerk eingegeben. Hat natürlich nicht funktioniert. Es passiert halt einfach gar nichts wenn ich auf "connect" klicke. Nicht einmal eine Fehlermeldung. Da einer unserer Nachbarn ein ungesichertes WLANNetz hat,hab ich, nur um zu probieren ob er sich da einloggen würde einfach ma das Netzwerk ausgewählt und auf "connect" geklickt( ich weiß das ist nich nett, aber das kam ein wenig aus der Verzweiflung heraus:innocent:). Aber auch hier passiert gar nichts.
    Vielen Dank schon mal fürs Durchlesen, ich hoffe mir kann jemand weiterhelfen :-[
     
  2. Dirk

    Dirk Empire

    Dabei seit:
    29.12.03
    Beiträge:
    89
    Hast Du mal nachgeschaut, ob die/der Router nur bestimmte.
    zugelassene MAC Adressen akzeptiert. Sollte das der Fall sein
    musst Du die MAC Adresse Deines USB Sticks eintragen.
    Gruss Dirk
     
  3. vivi86

    vivi86 Golden Delicious

    Dabei seit:
    09.11.07
    Beiträge:
    11
    Hallo
    Danke schon mal für die Antwort. Nach ein paar verzweifelten Stunden bin ich leider immer noch nich weiter:(Hab bei unserm Router jetzt die MAC-Adresse hinzugefügt. Aber leider klappt es immer noch nich. Hast du vielleicht noch ne Idee. Gruß
     
  4. vivi86

    vivi86 Golden Delicious

    Dabei seit:
    09.11.07
    Beiträge:
    11
    jetzt klappt es endlich ;) hab noch bei ein paar Einstellungen verändert und nu läufts. Vielen Dank
     

Diese Seite empfehlen