1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN-Konfiguration W700V+Airport Extreme als Repeater

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von bluejay, 23.01.08.

  1. bluejay

    bluejay Ingol

    Dabei seit:
    27.12.03
    Beiträge:
    2.082
    Irgendwie bekomme ich es nicht hin, stelle mich einfach zu blöd an. Ganz konkrete Frage: Wie muß ich meine Airport Extreme konfigurieren um sie als Repeater an einem Speedport W700V zu betreiben?
    Mein WLAN ist WPA2 verschlüsselt, ein Rechner direkt per Kabel am W700V, zwei weitere per WLAN. Soweit kein Problem. Nun habe ich am W700V die Repeaterfunktion eingeschaltet, die APE wird auch erkannt (alle Rechner nutzen den gleichen, fest eingestellten Kanal). Anmelden an der APE funktioniert auch, allerdings ist keine Verbindung ins Internet möglich.
    Ich nutze kein DHCP sondern habe allen Netzwerkkomponenten feste IP zugewiesen.
    Unter Tiger hatte ich es schon mal laufen, jetzt unter Leopard komme ich irgendwie nicht zurecht.
    System: 10.5.1

    PS: Genügt auch ein Link, falls ich's mit der SuFu einfach irgendwo überlesen habe.
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Irgendwie bekomme ich es nicht hin, stelle mich einfach zu blöd an. Ganz konkrete Frage: Wie muß ich meine Airport Extreme konfigurieren um sie als Repeater an einem Speedport W700V zu betreiben?

    Beherrscht der Speedport WDS?

    Wenn ja, die MAC-Adresse der Airport Extreme an der entsprechenden Stelle im Speedport
    eintragen und umgekehrt. WPA2 zwischen Funkbasen verschiedener Hersteller kann, muss aber nicht unbedingt sauber laufen.


    > Nun habe ich am W700V die Repeaterfunktion eingeschaltet, die APE wird auch erkannt (alle

    Ich kann nicht sagen ob diese Repeaterfunktion dem entspricht was die Apple Basis darunter versteht.. (WDS)

    Jedenfalls müssen dann beide Basen auf dem gleichen Funkkanal arbeiten.
    Gleicher Netzname, gleiche Verschlüsselungsart.
     
  3. bluejay

    bluejay Ingol

    Dabei seit:
    27.12.03
    Beiträge:
    2.082
    Erstmal danke für die Antwort.
    Die Repeaterfunktion sollte eigentlich WDS entsprechen. Ein (manueller) Adresseintrag ist da nicht möglich, das W700 sucht selbst nach empfangbaren Stationen. Die APE wird dort auch erkannt. Alle Netzwerkkomponenten funken auch auf dem gleichen Kanal im gleichen Netz und sind WPA2 verschlüsselt.
    Das ganze hatte ich ja auch schon mal am Laufen, allerdings unter 10.4.x.
    In der Repeaterfunktion wird die APE vom W700 auch problemlos gefunden. Allerdings bekomme ich sie dann nicht in der Liste der im Netzwerk vorhandenen Komponenten angezeigt (sucht sich das W700 auch selbst zusammen).
    Ich vermute ja fast, irgendwo hat sich etwas an der Firmware von W700 und/oder APE so geändert, das es zwischen beiden an irgendeiner Stelle einfach „Verständigungsschwierigkeiten” gibt. :(
     

Diese Seite empfehlen