1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN hinter Router-Modem

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von patrick.flechtner, 11.08.06.

  1. patrick.flechtner

    Dabei seit:
    13.04.04
    Beiträge:
    183
    Hallo liebe Apfeltalker, ich habe folgendes Problem:

    Ein DSL-Modem mit Router wählt sich ins Netz ein. Wenn ich mein Powerbook via DHCP mit dem Gerät verbinde, bin ich sofort im Internet. Jetzt soll ein WLAN-Sender dahinter installiert werden und ich weiß nicht, wie ich diesen konfigurieren muss, so dass man via WLAN ins Netz kommt. (Der WLAN-Sender soll sich nicht selbst einwählen, sondern einfach nur die Verbindung des Modem-Routers weitergeben.)

    Es handelt sich um ein Sitecom-WLAN (WL-114 V2), der folgendes kann:
    Static IP, Dyn IP, Dyn IP with RoadRunner, PPPoE, PPTP, L2TP.

    Kenne mich nicht sonderlich gut hiermit aus, deshalb: wenn irgendwas zu ungenau, dann bitte nachhaken, dass ich weitere Infos geben kann.

    Lieben Dank
    Patrick
     
  2. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hm, du musst den Sitecom WLAN als Accesspoint einrichten und bei Dir ins LAN hängen. Fertig.
    Gib ihm einfach eine IP aus dem LAN.
     
  3. patrick.flechtner

    Dabei seit:
    13.04.04
    Beiträge:
    183
    Gut, das habe ich jetzt mal gemacht (und zwar hab ich die genommen, die meinem Rechner bei Direktverbindung mit Routermodem via DHCP zugewiesen wurde.)

    Leider komme ich noch immer nicht ins Internet. Muss ich dem WLAN noch beibringen, welche IP das Routermodem hat? Viele große Fragezeichen, kein Durchblick. :(
     
  4. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    Hast du den Gateway eingestellt? Sind die zwei Geräte im selben Subnetz?
    Versuchs doch auch mal mit einer DHCP-Konfiguration des AccessPoints, falls das geht o_O
     
  5. patrick.flechtner

    Dabei seit:
    13.04.04
    Beiträge:
    183
    Gleiches Subnetz: ja.
    Welche IP muss ich als Gateway angeben?

    Überhaupt muss ich in der Rubrik STATIC IP folgendes ausfüllen:
    LAN IP Address .. da habe ich eine vorhandene eingebeben.

    WAN IP Address
    WAN Subnet Mask
    WAN Gateway

    Primary DNS
    Secondary DNS

    Wenn ich nun einen WAN GAteway eingebe, will er auch eine WAN IP Address.


    Was tun?

    (Danke übrigens schonmal für die schnelle Echtzeithilfe! :) )
     
  6. patrick.flechtner

    Dabei seit:
    13.04.04
    Beiträge:
    183
    Diese Felder gibt es in der Rubrik DHCP des WLAN-Senders:

    IP Pool Starting Address
    IP Pool Starting Address
    Domain Name
    Primary DNS
    Secondary DNS
    Primary WINS
    Secondary WINS
    Gateway
     
  7. patrick.flechtner

    Dabei seit:
    13.04.04
    Beiträge:
    183
    Es scheitert daran, dass ich das alles nicht verstehe. Kann mir jemand erklären, wie man ein WLAN hinter einen Router hängt und was, wo, wie konfiguriert? Das wäre toll. Mit ein bisschen mehr Grundwissen bekomme ich das dann bestimmt hin.

    Lieben Dank.
    Patrick
     
  8. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Na, dann mal ein bisschen Grundwissen:
    In einem LAN darfst Du nicht zwei Geräten die gleiche IP zuweisen. Dein Router (der spielt das Gateway) hat wahrscheinlich die Adresse 192.168.1.1. Gib dann Deinem WLAN Access Point die 192.168.1.2. Auf dem WLAN AP solltest du DHCP aktivieren, also das der WLAN AP Adressen an seine Clients (WLAN Karten, die ins WLAN wollen) vergibt. Nimm dazu die Spanne von 192.168.1.100 - 192.168.1.150.
    Auf dem Router solltest du auch DHCP aktivieren, Spanne von 192.168.1.10 bis 192.168.1.90.
    Jetzt musst Du nur noch auf dem WLAN AP das WLAN einrichten, also dem WLAN einen Namen geben (die SSID), eine Sicherheitsstufe einstellen (MAC Adressen filtern, WEP oder WPA Verschlüsselung). Fang am besten mit keiner Filterung und keiner Verschlüsselung an (zur Fehlersuche). Wenn das klappt, aktivierst Du den MAC Filter, und evtl. letzten Endes deine Verschlüsselung.
     

Diese Seite empfehlen