1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLan einrichten..??

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tricolore, 21.05.06.

  1. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    Als Macnoob fällt es mir nicht gerade einfach mein neues MacBook so einzurichten, dass ich Kabellos ins Netz kann...
    Ich habe leider keine Ahniung wie ich es anstelen soll und darüber hinaus finde ich nirgends eine Anleitung.:-c

    Könnt Ihr mir weiterhelfen? (oder weiter verlinken...)

    MacBook Pro 2GHZ
    DSL
    LYNKSYS Wireless G Acces Point
     
  2. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Schon mal in die Hilfe geschaut? Stichwort „Einrichten einer Verbindung zum Internet via AirPort“.
     
  3. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hello and welcome, tricolore!

    Du musst erstmal das WLAN an Deinem Linksys einrichten. Du gibst dem WLAN einen Namen (ssid), stellst eine Verschluesselung ein (keine, WEP, WPA) und kontrollierst mittels White-/Blacklists, welche MAC-Adressen ueberhaupt in das WLAN duerfen.

    Dann gehst Du auf Deinem MBP in die Systemeinstellungen, Netzwerk, dann Airport. Dort musst Du jetzt all das eingeben, wie Du es auf dem Linksys eingegeben hast.

    Hoffe, das hilft.
     
  4. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    OK, Danke ersmal für die Antwort!
    Aber wie bzw. wo kann ich Linksys einrichten?
     
  5. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    In der Regel per Webinterface. Stelle eine Verbindung zwischen Router und Mac her und zwar per Kabel. Dann musst Du im Browser die IP des Routers eingeben und dich mit dem vorkonfiguriertem Benutzer und Passwort einloggen. IP, Benutzer und Passwort sollten irgendwo in den Unterlagen beim Lynksys stehen.

    IP: 192.168.1.1
    User: frei lassen
    Passwort: admin

    zumindest für den Linksys WRT54G

    edward.
     
  6. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Also, dazu haengst Du Dich mit einem LAN-Kabel an den Access Point (WAP54G?).
    Dann gibst Du im Browser 192.168.1.1 ein, das ist in 99,99% der Faelle die IP des APs.
    Dann brauchst Du Passwort (ist meist am Anfang admin/admin, solltest Du aendern). Jetzt einfach mal durch die verschiedenen Tabs klicken und Einstellungen machen.
    Wenn Du Dich halbwegs mit Netzwerken auskennst, ist alles selbseterklaerend.
    Falls nicht, dann frag einfach weiter....
     
  7. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    Genau WAP54G...Hab alles so gemacht. Aber unter 192.1681.1 findet weder das MBP noch mein PC irgend etwas..?

    Ich danke für Eure Geduld...
     
  8. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    Probiere mal 192.168.1.245.

    Ansonsten kannst Du über einen PC auch eine geführte Konfiguration vornehmen. Dazu ebenfalss Linksys und Pc mit Kabel verbinden und die CD einlegen. Den Anweisungen auf dem Bildschirm folgen. Handbuch und Schnelleinstieg gibt es hier.

    Vom Mac aus musst Du das Webinterface nutzen.

    edward.
     
  9. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hm, du musst auch darauf achten, dass sich dein MBP im gleichen Netz befindet.
    Also:
    IP 192.168.1.2
    Subnet 255.255.255.0

    Dann solltest Du den WAP ueber einen Browser (Safari,Firefox, Camino, was auch immer) erreichen.
     
  10. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    Hm, stimmt. Das Gerät hat wahrscheinlich keinen DHCP-Server. Die Doku von Linksys basiert leider auch hauptsächlich auf ihrem Einrichtungstool.

    Evtl. gibt es Probleme mit den Browsern, da die meisten Webinterfaces doch für den IE auf Windows geschrieben sind und es ja immer wieder Unterschiede zw. den Browsern gibt. Liegt wohl meistens an irgendwelchen Java-Scripten. Falls dies passiert, musst Du auf den PC ausweichen.
     
  11. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    steht an der unterseite des routers / AP nicht bei dir die IP und das Password und der Benutzername? mei mir war das der fall.o_O

    dewey
     
  12. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    :-[

    Status:
    MBP direkt angeschlossen am AP --> 192.186.1.1, 192.168.1.2 und 192.168.1.245 = keine Reaktion, PC dito.

    Angeschlossen über den HUB also MBP-Hub-AP --> keine Reaktion.

    Die einrichtung via WXP scheitert (oh Wunder...) an einer Fehlermeldung (Access violation at adress .... in module "setup.exe". Write of adress....)...


    Was mach ich falsch?
     
  13. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    Ist der Router neu? Sonst mal einen Reset. Den Knopf 10 Sekunden lang gedrückt halten. Dieser befindet sich auf der Rückseite.

    Hast Du auch den Hinweis von mathilda beachtet? Rechner und AP müssen im gleichen Netz sein, d.h. die IP darf sich nur in der Letzten Zahl unterscheiden und beide müssen im lgeichen Subnetz sein (255.255.255.0).
     
  14. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    nöö o_O

    (manufactered 4/2006)
     
  15. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
  16. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Oh, das war wohl etwas unklar formuliert: Du sollst Dein MBP die IP 192.168.1.2 geben (siehe oben), und dann im Browser 192.168.1.1 eingeben.

    Es spielt dabei ueberhaupt gar keine Rolle, ob Du direkt an den AP gehst, oder ueber einen Hub. Hauptsache AP und MBP befinden sich logisch im gleichen Netz.
     
  17. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    Ich danke Euch für Eure Hilfe... Das Ding läuft plötzlich, ohne dass ich etwas gemacht habe......?

    X-Akte geschlossen...
     
  18. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Never change a running system!
     

Diese Seite empfehlen