1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN durch Nachbar gestört? Kanal bereits geändert, was nun?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Kamikätzchen, 23.03.08.

  1. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Hallo Forum,

    ich weis wirklich nicht mehr weiter..
    seit kurzem bricht meine WLAN Verbindung ständig ab... Da ich in meiner WLAN Umgebung auch seit einiger Zeit einen neuen Namen entdeckt habe, vermute ich das mein Nachbar den Empfang stört.

    Die Kanäle habe ich bereits alle durchprobiert (iStumpler hat mir geholfen) und ich konnte keine Verbesserung feststellen. In iStumpler wird mir ein Empfang von 54 % beim Nachbarn angezeigt und mein eigenes WLAN erreicht meist nur 50 %

    Ich habe eine FritzBoxFon WLAN mit der aktuellen Firmware.
    Die WLAN Antenne wurde auch schon in alle Richtungen gedreht..

    Das WLAN wird von meinem MAC mit OS X und von einem Windows XP Rechner benutzt. Die Verbindung bricht auch beim Windows Rechner ständig ab, liegt also wahrscheinlich nicht an OS X, oder doch?!

    Hoffe ich habe alles wichtige beschrieben,
    wenn nicht stehe ich für Frage und Antwort bereit ;)
     
  2. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Welches System, welcher Rechner, Standort Fritzbox und Rechner, räumliche Gegebenheiten, Art der Verschlüsselung wären noch wichtig zu wissen.
    Dass dein Nachbar ein besseres Netz bereitstellt, kann ich kaum glauben, oder macht der etwa Richtfunk? (das war keine Frage)
    Irgendwelche elektronischen Geräte neben der Fritzbox?

    Mal zum Vergleich:

    iStumbler sagt mir eine Signalstärke von 42% (WPA2), außerdem gibt es hier noch 3 weitere Netze mit ungefähr 30% und ich habe noch nie einen Verbindungsabbruch gehabt. System ist Tiger (10.4.11) auf einem Macbook2,1.
     
  3. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Also..

    ich hab ein MacBook 2,2 mit OS X 10.5.2
    Es wurde mit WEP verschlüsselt
    Die Fritz Box steht ungefähr 5m vom MaxBook entfernt.
    Dazwischen befindet sich ein Flur und 2 Türen. Die Umgebung der FritzBox wurde nicht verändert, keine neuen eleketrischen Geräte usw.

    Hab mal ein aktuelles Bild vom iStumbler gemacht:
    WLAN bin übrigens ich und MSVduisburg ist mein Nachbar.
    http://skitch.com/fanta/egcj/istumbler-airport


    Hoffe das hilft dir weiter.. ich hab da leider wirklich keine Ahnung von..
     
  4. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    nimm mal bitte WPA dann kann man weiter diskutiern :)
     
  5. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Dadurch wirds sicherer aber an der Verbindung ändert sich dann nichts oder?
     
  6. .jan

    .jan Fießers Erstling

    Dabei seit:
    15.11.06
    Beiträge:
    124
    Schau mal in den Einstellungen deines WLAN-Routers nach, welchen Übertragungsmodus du verwendest.
    Ich hatte häufig Probleme wenn dort "mixed (b+g)" eingestellt ist. Eine Umstellung auf "g" wirkte da schon des öfteren Wunder.
    Vorher ständig Verbindungsabbrüche, danach nie wieder ;)
     
  7. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Hab gerade mal danach gesucht. Finde leider nichts, hat jemand ne "Wegbeschreibung" wo ich das nachschauen kann? ;)

    Sorry wenn ich mich blöd anstell.....
     
  8. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    oh habs gefunden.. musste meine Ansicht auf den "Expertenmodus" umstellen... bin zwar keiner aber dort stand etwas von b+g.. es steht nun auf g und ich warte gerade bis meine Verbindung sich wieder trennt.. bis jetzt siehts noch gut aus ;)
     
  9. .jan

    .jan Fießers Erstling

    Dabei seit:
    15.11.06
    Beiträge:
    124
    Ich hab gerade mal in dem Benutzerhandbuch zur FrizBox Fon WLAN nachgeschaut:

    Damit Sie den Standard für die Übertragungsgeschwindigkeit einstellen können, müssen Sie auf der Benutzeroberfläche zunächst in die Expertenansicht wechseln:
    1. Wählen Sie das Menü „Einstellungen / Erweiterte Einstellungen / System / Ansicht“.
    2. Wählen Sie „Expertenansicht aktivieren“ aus und klicken Sie auf „Übernehmen“.
    Den Standard, den Sie für die Übertragungsgeschwindigkeit nutzen wollen, müssen Sie in der FRITZ!Box einstellen.
    Die Einstellung nehmen Sie im Menü „Einstellungen / Erweiterte Einstellungen / WLAN / Funkeinstellungen“ in dem Feld „Modus“ vor.


    Ich hoffe das hilft. :cool:

    EDIT: Na da hast du's dann ja doch noch schneller selbst gefunden als ich hier posten konnte. Ich sollte mir vielleicht doch weniger Zeit fürs saubere Editieren nehmen *g
     
  10. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Oh sorry, da war ich wohl schneller.
    Aber Danke für die Mühe mit dem Handbuch :)

    Bis jetzt wurde meine Verbindung auch noch nicht unterbrochen.. aber ich mag mich nicht zu früh freuen..
     
  11. .jan

    .jan Fießers Erstling

    Dabei seit:
    15.11.06
    Beiträge:
    124
    Freut ich wenn's funktionieren sollte.

    Ach und eins will ich dann doch noch kurz loswerden:
    Bitte bitte hör auf in Comic Sans zu schreiben. Das ist das größte Verbrechen, das jemals in der Typografie begangen wurde und dann auch noch in Kombination mit der Farbwahl grenzt das ganze doch arg an Augenkrebsgefährdung. :cool:

    Es erleichtert das Lesen und somit auch den Willen dir zu helfen ungemein, wenn du dich an die Standardschriften hälst und solche spirenzchen wirklich nur zur auszeichnung benutzt. (Aber bitte nie! mit Comic Sans!!!) :p
     
  12. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Auch wenn das Problem gelöst sein sollte - bitte benutze ein bessere Verschlüsselung, danke.
     
  13. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    wie peinlich..

    ok, wird nie wieder vorkommen
     
  14. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    Habe die Verschlüsselung auf WPA geändert.
    Dort kann man noch auswählen:

    WPA (TKIP)
    WPA2 (CCMP)
    WPA + WPA2

    was empfehlt ihr mir?
     
  15. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
  16. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
  17. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    ok,

    dann sag ich schonmal vielen lieben dank, bis jetzt ist die Verbindung stabil :)
     
  18. Kamikätzchen

    Kamikätzchen Golden Delicious

    Dabei seit:
    23.03.08
    Beiträge:
    11
    hat wohl doch nicht geholfen.. Gestern Abend gings super und Heute werde ich wieder regelmässig rausgeschmissen.

    In meinen Fritzbox Einstellungen steht was von: WLAN Stationen dürfen miteinander Kommunizieren, soll ich den hacken dort mal raus nehmen?
     
  19. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Wirklich sehr seltsam das alles.. Ich habe keine Ahnung, was der genannte Punkt bedeutet, aber als ich meine FritzBox hatte, war das angewählt und hat keinesfalls gestört. Was hast du denn für eine Wlan-Sendeleistung eingestellt? Welche FritzBox ist es genau? Deaktiviere - sofern vorhanden - die Option "für Medienwidergabe optimieren" o.ä.

    Kannst du einen Screenshot machen von allen WLAN-Einstellungen? Das wäre sicherlich hilfreich.
     

Diese Seite empfehlen