1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

wlan+dns=nix gut

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von hubov, 14.07.08.

  1. hubov

    hubov Gast

    hallo leute,
    folgendes, in meinen augen recht originelles und nerviges problem:
    mein macbook kann seit heute mittag über wlan keine internetseiten mehr laden, die nicht im cache sind. auf diesen seiten funktioniert aber alles, auch vorher noch nicht geladene unterseiten, über direkte ip-eingabe funktionieren auch andere seiten, man kann also davon ausgehen, dass es wohl ein dns-problem ist. am browser liegts eher nicht, da das problem sowohl bei opera, als auch bei firefox auftritt. jetzt wirds aber mysteriös:
    meine freundin hängt mit ihrem pc im selben wlan, verwendet den selben dns und bei ihr funktioniert alles.
    desweiteren: wenn ich das macbook direkt über ein ethernetkabel an den router hänge und darüber (wiederum unter verwendung des selben dns-servers) ins internet gehe, funktioniert ebenso alles ganz normal.
    kennt das problem zufällig jemand bzw. hat ne lösungsidee?

    lg und dank im voraus
    h
     
  2. Sleeper

    Sleeper Empire

    Dabei seit:
    22.05.08
    Beiträge:
    86
    Hast du vielleicht in den W-Lan Einstellungen einen falschen DNS Server drin? Wenn nicht vielleicht mal das bevorzugte Netz aus der Liste löschen und wieder komplett von neuem Verbinden!

    Gruß,

    Matthias
     
  3. hast du in den wlan einstellungen bei router die ip des routers eingegeben?
     

Diese Seite empfehlen