1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan defekt oder doch nicht?

Dieses Thema im Forum "iPhone" wurde erstellt von kunephil, 07.03.09.

  1. kunephil

    kunephil Erdapfel

    Dabei seit:
    07.03.09
    Beiträge:
    1
    Hallo, ich besitze seit einiger zeit ein iPhone 1G.
    Vorige Woche ist es mir einmal ins WC gafallen funktioniert aber doch noch problemlos.
    Wenn ich aber das Wlan aktiviere verbindet es sich, oder zeig es zumindest an (Router von D-Link).
    Aber oben wo es das Netz anzeigt zeigt ea nicht an dass es verbunden ist. Und Safari kann keine Seite öffnen.

    Früher ist es aber Problemlos gegangen.

    Ich hoffe, das mir einer von euch helfen kann.

    DANKE
     
  2. artiste

    artiste Châtaigne du Léman

    Dabei seit:
    21.09.08
    Beiträge:
    817
    "früher is es aber problemlos gegangen" .... und das sagst du nach dem du dein iphone ins klo geschmissen hast!?

    hast du schon mal die netzwerkeinstellungen zurück gesetzt?
    einstellungen > allgemein > zurücksetzen > netzwerkeinstellungen

    dann noch mal versuchen zu verbinden.
     
  3. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Der wievielte "Ich hab mein iPhone in der Schüssel versenkt"-Thread ist das jetzt schon?
     
  4. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Also ich würde mal sagen, dass irgendein Wlan Chip oÄ im iPhone durch das Eindringen diverser Flüssigkeiten wohl ex gegangen ist...Wenn das was artiste vorgeschlagen hat nicht funktioniert, dann würde ich sagen, dass du das iPhone einschickst...
     
  5. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Wie kann einem ein iPhone/iPod/sonstige Elektronik ins WC fallen?
    Das frage ich mich immer wieder...
     

Diese Seite empfehlen