1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN bricht ständig ab!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Apfel-Stefan, 21.03.07.

  1. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Hallo liebe Gemeinde,

    ich habe mein Problem zwar schon oft gepostet aber leider noch nie eine Antwort erhalten...
    Bei mir bricht trotz den neuesten Updates immer die WLAN- Verbindung zusammen und kann erst wieder hergestellt werden nachdem ich neugestartet habe...
    Das ist mein erster Mac und wenn das so weitergehen sollte werde ich leider wieder zu Windows wechseln müssen wenn ich ein Notebook (MacBook Pro war geplant) kaufen will - aber das ist mein Problem und ich hoffe sehr, dass es unvermeidbar ist, aber was nützt ein Notebook ohne WLAN???
    Jetzt mal ernst: Weiß jemand wie man dem beikommen kann??? Router ist in Ordnung (anderer XP Pro geht super)! Verschlüsselung im Router ist WPA 2! Bei einem Ad Hoc zu einem Kabelgebunden Rechner mit Web- Verschlüsselung auch geht auch alles! Hardware Test ist auch alles okay! Signalstärke nach dem Hochfahren ist 3 von 4 Strichen! Das Problem habe ich erst seit dem Security Update 2007-002!!! Mein Verdacht: Durch den neuen n- Standart haben die bei Apple irgendwie die Treiber vom -g Standart durcheinander gemacht!
    Was kann ich noch versuchen zu machen?

    Bitte helft mir! :-c

    Danke schonmal und Gruß
    Stefan
     
  2. LadeSchale

    LadeSchale Gast

    Hallo.
    Welcher Router ist das? Ist WPA dort per AES oder TKIP oder beides aktiviert?
    Ist das Netzwerk sichtbar, sprich SSID wird gesendet?
    DECT-Telefone/Basis in der Nähe?
    Störunempfindlichkeit aktiviert, macht es Unterschiede obs an ist oder aus?
    Wechsle mal den Kanal im Router.
    Was passiert wenn du das Netzwerk in den Systemeinstellungen unter bevorzugte Netzwerke rauswirfts und noch einmal neu anlegst.



    Das der Router mit anderen Rechnern funktioniert heißt noch lange nicht das er fehlerfrei ist, gerade bei WPA mit AES gibt es doch teilweise unschöne Probleme nicht nur mit Macs.
     
  3. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Hallo,

    Kanal funktionierte bis jetzt immer!
    SSID ist aus!
    DECT-Telefon nur ein Stockwerk tiefer als der Router!
    Router: Fritz! Box WLAN 3050
    Störunempfindlichkeit war bis jetzt immer an! Ohne ist aber im Moment auch nicht besser!
    Verschlüsselung: AES WPA2 (TKIP kann der auch aber nur mit WPA)
    Das mit dem neu anlegen probier ich jetzt mal ganz frisch und melde mich dann nochmal! Danke schonmal! :innocent:
     
  4. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Hallo LadeSchale,

    scheint jetzt besser zu funktionieren - hab meine eine Box auch weiter vom Mini weggestellt (ca. 10 cm)! Hoffe das funktioniert jetzt wieder dauerhaft, weil Zuverlässigkeit ist das Wichtigeste für mich am Computer...

    Vielen Dank nochmal!!! :cool:
     
  5. braegel

    braegel Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    72
    Ich würde mal die SSID wieder anstellen. Das bringt kaum Sicherheitsnachteile und hat mir aus diesen Verbindungsabbrüchen geholfen. Seit dem habe ich keine Probleme mehr.
     

Diese Seite empfehlen