1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN-Abbrüche MacBook 10.5.6 und Fritz!Box 7270

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von puf6873, 15.03.09.

  1. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Hallo,

    ich habe gestern Nachmittag zwei Softwareaktualisierungen akzeptiert und installiert ohne genau darauf zu achten, welche das waren. Seit dem habe ich massive Schwankungen/Abbrüche bei meiner WLAN-Verbindung. Bis gestern war diese stabil. Die Fehlermeldungen sind auch unterschiedlich (Zeitlimit überschritten/ungültiges Kennwort). Vielleicht hat ja jemand eine Idee oder sogar Lösung ... ;) vielen Dank im Voraus
     
    #1 puf6873, 15.03.09
    Zuletzt bearbeitet: 15.03.09
  2. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Diese Probleme hatte meine Frau mit Ihrem MacBook auch mit unserer FB 7270. Nach Umstellung der FritzBox auf 5 GHz klappt es jedoch ohne Probleme.
     
  3. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Danke für die schnelle Antwort. Das hört sich ja schon mal gut an ... Aber wie stelle ich das in der Fritz!Box auf 5 GHz um? Ich habe die 7270, habe da aber keine Option gefunden...
     
  4. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    In der FB: Einstellungen -> System -> Ansicht -> Expertenansicht aktivieren

    Dann unter WLAN -> Funkeinstellungen -> den Modus auf "n+a" stellen. Die kommenden Hinweise abnicken und das sollte es gewesen sein
     
  5. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Tja, ich habe das mal geändert. Hat leider keine Auswirkungen. Das WLAN geht und kommt bei mir wie es will und das auch mit extrem unterschiedlichen Geschwindigkeiten. Mit dem iPhone habe ich keine Netzwerkproblem, ausschließlich mit dem MacBook und das erst seit gestern ... Rätselhaft ...
     
  6. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Ok. Im 5 GHz-Modus kommst Du leider per iPhone nicht mehr auf die FritzBox. Also am besten wieder zurück ins 2.4er. Was sagt denn die Ereignisanzeige der FritzBox?
     
  7. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    In den Ereignisse steht meist "WLAN-Anmeldung ist gescheitert: Autorisierung fehl geschlagen. Name: -, MAC-Adresse: 00:23:6C:8A:83:B3." Ich habe jetzt auch wieder auf 2.4 GHz zurückgestellt. WLAN habe ich nur ab und zu. Das iPhone hat durchgängig WLAN...
     
  8. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Welche Firmware hast Du denn auf der FB? Irgendeine Labor? Hast Du vielleicht Autokanal aktiviert, womit das MacBook Probleme haben könnte? Bzw. falls nicht, genau diese Option mal ausprobieren?
     
  9. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Also auf der FB habe ich die aktuelle Firmware .70 ... Die FB steht auf Auto, welche Kanal sollte ich denn nehmen? Ist das egal welchen ich auswähle?
     
  10. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Der Monitor müsste Dir anzeigen, auf welchen Kanälen "die Nachbarn" funken. Einfach einen möglichst "freien" Kanal rausfischen - bei mir ists derzeit Kanal 13.
     
  11. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Ich habe jetzt mal auf einen freien Kanal umgeschaltet, ist aber keine Besserung in Sicht. Kann ich die installierten Updates evtl. wieder zurücksetzen? Weil davor ging es "gefühlt" ja ... ?
     
  12. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Mmmh ... downgraden wird, denke ich mal, nicht so einfach - wenn es überhaupt funktioniert. Vielleicht fällt wem anders noch was ein :-D
     
  13. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Auf Kanal drei ging es jetzt einigermaßen flüssig. Kann ich installierte Updates rückgängig machen oder ist es sinnvoll, die 10.5.6 Combo mal zu installieren?
     
  14. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Schaden kann das Combo sicher nicht, wenn man es noch mal drüberlaufen lässt
     
  15. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Dann werde ich das gleich mal probieren. Vielen Dank auf jeden Fall schon einmal. Eine Frage hätte ich aber noch. Ich bin "Umsteiger" und habe das Problem, dass ab und zu nach Tastatureingaben der Mauszeiger hängen bleibt und Bildschirminhalte markiert. Tastatureingaben sind mir dann nicht mehr möglich und ich muss den Rechner neu starten. Ich vermute, dass sich das aber auch mit einer Einstellung oder Tastenkombination "lösen" ließe. Kennst Du den Effekt, das "Problem"?
     
  16. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Berührst Du vielleicht beim Schreiben das Touchpad ausversehen? Vielleicht kann man das ja in den Systemeinstellungen einstellen, dass das Touchpad deaktiviert wird, sobald man tippt. Geht zumindest bei diversen Win-Notebooks mit entsprechenden Treibern. Ich kanns leider grad nicht nachvollziehen, da ich an nem iMac sitze, wo diese Option gar nicht angeboten wird. Zumindest finde ich sie hier auf die Schnelle nicht :-D
     
  17. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Das mit dem TouchPad kann sein, die Tasten habe ich nämlich fast alles bereits ausprobiert. Gute Idee, danke schön ... :)
     
  18. Blomquist

    Blomquist Golden Delicious

    Dabei seit:
    19.04.09
    Beiträge:
    11
    Ich habe seit einiger Zeit das gleiche Problem - zwischendurch minutenlang zig WLAN-Abbrüche. Die FritzBox zeigt mir allerdings nicht mehr an, als dass sie ständig eine neue WLAN-Verbindung aufbaut, kein Abbruch, keine Fehlermeldung, nada.

    Ich habe den Verdacht, dass es mit dem iPhone zusammenhängt, dass ich kürzlich auch als WLAN-Berechtigten angemeldet habe. Allerdings hat es ja im Ruhemodus keine Verbindung und kann eigentlich nicht "dazwischenfunken", oder?
     
  19. Mastermind

    Mastermind Erdapfel

    Dabei seit:
    04.06.09
    Beiträge:
    2
    Hallo,
    habe das gleiche Problem mit einer FritzBox 7140 und einem Macbook Unibody. Nach langem hin und her mit dem Service habe ich herrasugefunden das es an der Antenne des Macbooks lag/liegt. Versuch einfach mal den Mac ein bischen um seine eigene Achse zu drehen und teste dabei mit einem ping ob sich das Verhalten aendert. Falls ja, ist es die interne Antenne. Falls nicht ist es etwas anderes :)
     

Diese Seite empfehlen