1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wireless-Signal m. Powerbook empfangen und via Ethernet-Port an WiFi-Router leiten

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von simisimisimi, 07.12.07.

  1. Hallo!

    Ich habe ein Problem: Ich teile mir das Internet mit meiner Freundin, die im Block gegenüber der Strasse wohnt über einen Wireless-Router. Allerdings empfange ich das Signal nur in meinem Zimmer über mein Powerbook an meinem Pult (welches fast immer an ist) und möchte es gerne mit einem WiFi-Router verteilen, weil ich noch nen Mac in der Stube hab. Das hab ich bis jetzt mit einem Netzwerkkabel gemacht via Sharing --> Internet und dann hab ich dort so eingestellt, dass das WiFi-Signal über den Ethernet-Port geshart wird. Das funktioniert. Aber diese Lösung ist irgendwie hässlich und ich möchte auch allgemein Wireless.

    Nun ist es so: ich habe einen Netgear WGR614 Wireless Router gratis von der Bude gekriegt und möchte diesen verwenden, um dieses Internet-Signal zu verstärken und in der Wohnung wieder ein volles Wireless-Netzwerk zu haben. Das wäre gut und vorallem müssten wir nicht 2x für Internet zahlen.

    Nun habe ich aber keine Ahnung, wie ich das ganze konfigurieren soll!

    Es sieht also so aus:

    Wireless Router (andere Strassenseite) --> mein Powerbook mit Internet Sharing an --> mein Netgear WGR614 Wireless Router --> anderer Mac in meiner Wohnung und Laptops von Kollegen auf Besuch

    Kann mir jemand weiterhelfen, wie ich das ganze konfigurieren soll, d.h. was ich bei den Netzwerkeinstellungen (IP, Subnet...) am Powerbook und am Router einstellen soll? Wo beim Router muss ich das Ethernet-Kabel einstecken? Wäre sehr dankbar. Es gibt scheints noch viele andere, die dieses Problem haben.

    Viele Grüsse

    Simisimisimi
     
  2. kann mir niemand helfen?

    bis jetzt hab ich folgendes gemacht:

    beim powerbook: airport-karte einstellungen:

    ip: 192.168.1.33 (wurde zugeteilt)
    subnet mask: 255.255.255.0
    router: 192.168.1.1

    beim powerbook: ethernet-port:

    ip: 192.168.2.1
    subnet mask: 255.255.255.0

    dann: mein wifi-router:

    ip: 192.168.2.2
    subnet mask: 255.255.255.0
    router: 192.168.2.1
    dns-server: 192.168.1.1

    sollte das nicht alles stimmen? wenn ich's in einen anderen mac stecke, geht's und er hat internet, wenn ich's in den router stecke, kriegt er kein internet.

    grüsse

    simon
     
    #2 simisimisimi, 10.12.07
    Zuletzt von einem Moderator bearbeitet: 10.12.07
  3. kann mir niemand helfen?
     
  4. PsychoApfel

    PsychoApfel Gloster

    Dabei seit:
    03.01.07
    Beiträge:
    61
    Hi

    Erstmal: Nicht so ungeduldig. Deine Konfiguration ist nicht grad üblich...

    -Wenn Du dich auf den wifi-router verbindest, was für eine IP-Adresse kriegst Du dann?
    -Kannst Du auf dem Router den DHCP-Server ausschalten? Das wäre am einfachsten
    -Kannst Du das Noti pingen und den AP?

    Probier das mal aus.

    Gruss

    PsychoApfel
     
  5. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Warum gehst du überhaupt den Umweg über das PowerBook? Normalerweise kann ein WLAN-Router doch auch direkt ein bestehendes Netz als Repeater erweitern... oder unterstützt deiner diese Funktion nicht?
    Du musst dann nur aufpassen dass im gesamten Netz nur ein DHCP-Server läuft (und zwar auf dem Router deiner Freundin) und dein Router nur als Client und Repeater fungiert. Schau dir mal das Administrationsinterface deines Routers an.
     
  6. Lieber PsychoApfel,

    Vielen Dank für deine Antwort.

    1) Welchen Wireless-Router meinst du? Den meiner Freundin oder meinen?
    Wenn ich mich mit dem Wireless Router meiner Freundin verbinde, kriege ich:
    ip: 192.168.1.33
    subnet mask: 255.255.255.0
    router: 192.168.1.1

    2) auf welchem Router den DHCP-Server ausschalten?

    3) Ich weiss nicht, wie pingen geht, ich kann es aber ausprobieren. Und welchen AP soll ich pingen, den meiner Freundin?

    Grüsse

    Simon
     
  7. Lieber Hairy,

    Vielen Dank für deine Antwort. Leider hat mein Netgear WGR614 -Router keine Repeater-Funktion, und der Wireless-Router meiner Freundin auch nicht.

    Gruss,

    Simon
     
  8. Ich bin's nochmal. Was ich einfach nicht verstehe, ist, dass aus diesem Kabel vom Powerbook ja Internet rauskommt - wenn ich's in einen anderen Mac reinstecke, geht es (der Airport ist dann jeweils ausgeschaltet bei diesem anderen Mac). Aber wenn ich's beim WAN-Port des Routers reinstecke mit der gleichen Konfiguration wie beim 2ten Mac (Ip, Subnet, router, DNS), dann geht es nicht. Das versteh' ich einfach nicht.
     
  9. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Das geht insofern nicht, als das der WAN Port Deines Routers kein normaler Port ist. Wenn Du enen alten Switch (ohne Router etc.) zuhause hast, sollte das klappen.
     
  10. Crunshinut,

    Danke für deine Hilfe.
    Eine Frage:

    - Kann es sein, dass ich das Kabel dann einfach in einen anderen Port als den WAN-Port einstecken muss? Mein Router, der Netgear WGR614, hat einen 4-Port Switch eingebaut. Oder weshalb genau brauche ich einen alten Switch?

    Gruss Simon
     
  11. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Es kann sein, dass das dann normale funktioniert. Bei den meisten Switches gibt es einen UplinkPort. An diesen schließt man dann das Internetkabl an und alle anderen können das dann nutzen. Diese Uplinkport ist aber was anderes als der WAN Port von Deinem Router. Viele Switches haben mittlerweile aber auch Uplinkfunktionalitäten an allen Ports. Da wirst Du probieren müssen.

    Wenn Du einen normaln Switch in Deinem Router hast, steckst Du einfach den Stecker in einen anderen (als den WAN) Port und es sollte ohne Probleme gehen.
     
  12. PsychoApfel

    PsychoApfel Gloster

    Dabei seit:
    03.01.07
    Beiträge:
    61
    ReHi

    Ja, stimmt... evtl. ist es die Kabelbelegung. Dann brauchst Du ein gekreuztes Kabel (oder halt den HUB oder so dazwischen). Das würde erklären warum es mit dem Mac geht, der erkennt das nämlich automatisch.

    by

    Psychodad

    P.S. am einfachsten wäre schon der Repeater, am ehesten geht das mit zwei gleichen APs.
     

Diese Seite empfehlen