1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WinXP-Bootcamp: Wlan + Bluetooth deaktivieren?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von newmacuser24, 16.12.07.

  1. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hallo zusammen!

    Verwende WinXP unter Bootcamp und würde gerne Bluetooth + Wlan deaktivieren, weil ich es nicht benötige. Wenn ich allerdings im Gerätemanager von WinXP beide deaktiviere oder gar deinstalliere, stürzt WinXP nach kurzer Zeit ab(friert ein) oder muss beim nächsten Bootvorgang als "letzte als funktionierend bekannte Version" gestartet werden. Danach sind sowohl Bluetooth als auch Wlan wieder aktiv und funken permanent.

    Gibt es eine Möglichkeit beide irgendwie abzuschalten?

    Danke im Voraus!
     
  2. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Was ist wenn du in Netzwerkverbindungen jeweils wLAN und Bluetooth deaktivierst (Rechtsklick aufs Symbol)?
     
  3. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    ne, leider...hat nichts gebracht...funken tun sie trotzdem noch
     
  4. arctic camel

    arctic camel Cripps Pink

    Dabei seit:
    28.10.07
    Beiträge:
    154
    Mmmm, das ist wirklich seltsam, eigenlich sollte bei deaktivierten Treibern nichts mehr funken, naja XP dürfte eigentlich dadurch auch nicht abstürzen, geht du mit deinem MAC über Ethernet online, oder garnicht?? Wenn nein könnte dies der Grund für den Absturz sein, AA und soweiter. Was passiert wenn du die 2 Treiber komplettet deinstallierst?
    Werde in ein paar Stunden mal ein Paar Informatiker fragen, dafuer gibt es bestimmt ein paar Shellbefehle.
     
  5. uldoko

    uldoko Gast

    Würde auch sagen seltsam.

    Bisher lässt sich jede Netzververbindung, sowohl Bluetooth, WLan und Lan
    mit einem Rechtsklick auf die Verbindung unter Systemsteuerung --> Netzwerverbindungen
    aktivieren bzw. deaktivieren.

    Wenn es immer noch nicht geht, versuchs doch mal im abgesicherten Modus,
    aber mit Netzwerktreibern.
    Damit evt. andere Treiber, die dazwischenfunken ausgeschaltet sind.
     
  6. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Moin,
    nun auch mein Senf: das hört sich nach einer defekten Installation an.. So, wie's schon beschrieben wurde, ist der richtige Weg, bliebe der Versuch, die Registry zu reparieren oder die Neuinstallation von Windows mit Treibern...
    Gruß
    Andreas
     

Diese Seite empfehlen