1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows XP Treiberinstallation nicht möglich

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Novalis73, 19.10.07.

  1. Novalis73

    Novalis73 Gast

    Hallo

    Ich war leider wegen einem Virusbefall gezwungen, Windows XP neu auf meinem iMac zu installieren. Doch es funktioniert einfach nicht! Ich sitze jetzt schon seit 60 Stunden dran und bekomme es einfach nicht mehr hin.

    Die ursprüngliche Bootcampfassung ist nicht mehr nutzbar. Es gibt allerdings eine zweite, allerdings mit eingeschränkten Funktionen: 1.Eine Treiber-CD brennen 2. Windows-Setup starten.
    Bei der Installation der Treiber werde ich mit Fehlermeldungen bombardiert. Die wichtigste Fehlermeldung ist" ATI: Windows Logo Test nicht bestanden" - der Installationsvorgang wird abgebrochen! "Fatal Installation Error!"

    Folgen :Wichtige Treiber für die Erkennung der USB und Ethernet-Ports fehlen! Es ist nicht mehr möglich einen Drucker zu verwenden oder sich ins Internet einzuwählen!

    Vermutung: Die Treiber-CD vom ersten Bootcamp ist mit der vom zweiten Bootcamp inkompatibel.
    Allerdings führt auch die Treiber-CD vom zweiten Bootcamp zu einem "Fatal Installation Error!"

    Ich bin wirklich am Ende und würde mich freuen, wenn jemand einen Rat wüßte.:-[
    Ansonsten bleibt mir keine andere Lösung mehr, als meinen gerade 6 Monate alten iMac, mit dem ich bisher sehr viel Freude hatte, zu verkaufen.:-[

    LG OLI
     
  2. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Also inkombatibel oder so kann nicht sein. Was hast du genau gemacht? Wie hast du WIndows neuinstalliert? Woher hast du die CD? Kann es sein das die CD kaputt ist?
     
  3. Novalis73

    Novalis73 Gast

    Hallo Plaetzchen

    Ich habe die Zweite Version von Bootcamp benutzt, die mit der man keine Partitions mehr teilen kann. Mit dieser Version habe ich auch eine Treiber-CD gebrannt. Die CD ist ok, denn das Treiberinstallationsprogramm läuft ja dann auch.
    Nach meinem gestrigen erneuten Versuch scheinen auch sonst alle Treiber drauf gespielt zu sein.
    Aber, das Problem, dass ich keinen Kontakt mit dem Internet bekommen kann bleibt leider bestehen.:-c
    Das Modem und Ethernet-Kabel müssen ok sein, denn ansonsten könnte ich ja nicht mit meinem Notebook problemlos ins Internet einsteigen und diesen Text schreiben.

    Irgendwie erkennt also Windows den Ethernet-Port, also die Hardware beim iMac nicht.

    Mit der Ersten Bootcampversion gab es dieses Problem nicht. Doch leider kann man die erste Version nun ja nicht mehr nutzen.:-c

    LG von NOvi
     

Diese Seite empfehlen